Problema com Formulario de postagem

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com Formulario de postagem

Mensagem por patamar16 em 09/04/12, 07:30 pm

Qual é minha questão:
Ola, eu criei um Formulario de postagem bem simples, contendo apenas area de texto e Area de postagem, e Tambem o botao de Enviar, Com a Ajuda do Cooper, Mais quando vou enviar o formulario consiste neste erro:



Vou Especificar melhor oque quero, Quero um Formulario que tenha o campo de titulo e de Mensagem, e que quando terminase de colocar o titulo e a mensagem, akele Topico fosse criado no forum "http://imperadores.forumeiro.com/f1-forum" .
Aqui o Meu Codigo do formulario:
Código:
<BR><BR><script>
formulario = {
valor: function(input, attribute) {
if(!attribute) {
return jQuery('*[name=sform_' + input + ']').val();
}
else {
return jQuery('*[name=sform_' + input + ']').attr(attribute);
}
},
definir: function(input, value) {
jQuery('*[name=' + input + ']').val(value);
}
}

jQuery(document).ready(function() {
//Valores que precisam ser definidos (estudaremos no próximo ponto)
});
</script>
<form action="/posting.forum" method="post" enctype="multipart/form-data">

<font color="ORANGE" SIZE="2" FACE="arial black">TÍTULO:</font><textarea name="sform_subject" rows="1" cols="55">NOME DO XML/SPT </textarea><br>

<textarea name="sform_description" rows="10" cols="10">Descrição</textarea>

<input type="hidden" name="message">
<input type="hidden" name="subject" value=" " onblur="shh()">
<input type="hidden" name="mode" value="newtopic">
<input type="hidden" name="f" value="1">
<input type="hidden" name="lt" value="0">


<span class="corners-bottom"><span></span></span></div></div>

<div class="panel"><div class="inner"><span class="corners-top"><span></span></span>
<fieldset class="submit-buttons"><input value="Enviar seu pedido gráfico" type="submit" class="button1" name="post"></fieldset>
<span class="corners-bottom"><span></span></span></div>

<script>gerartitulo();</script></div></div></div>
A Pagina do Formulario: "http://imperadores.forumeiro.com/h88-"

So preciso saber isso, Mudar o link do Botao de Novo Topico eu ja sei e ja deu certo, mais o formulario fica dando o problema da imagem acima, Pode Me Ajudar?

(eu Revi totalmente o video do Byte, Mais ainda nao consegui resolver este problema da imagem acima..)

Grato a quem me salvar!

Medidas que eu tomei para corrigir o problema:
Muitas mais nenhuma passou deste erro da imagem.

Links e imagens do meu problema:
.

Endereço do meu fórum:
http://imperadores.forumeiro.com

Versão do meu fórum:
INVISION


Última edição por patamar16 em 10/04/12, 01:44 pm, editado 1 vez(es)
avatar

patamar16
Nível 9

Masculino
Inscrito dia : 03/09/2009
Mensagens : 152
Pontos Ativos : 256

Ver perfil do usuário http://imperadores.forumeiro.com

Resolvido Re: Problema com Formulario de postagem

Mensagem por patamar16 em 10/04/12, 12:38 pm

[Up] Alguem?
avatar

patamar16
Nível 9

Masculino
Inscrito dia : 03/09/2009
Mensagens : 152
Pontos Ativos : 256

Ver perfil do usuário http://imperadores.forumeiro.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum