Anti double post

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Anti double post

Mensagem por HelixMendix em 15/04/12, 09:15 pm

Qual é minha questão:
Olá!

Segui o tutorial ( http://ajuda.forumeiros.com/t57000-tutorial-anti-double-post ) anti double post e não funciona fiz tudo correctamente como o tutorial indica e continua na mesma para fazer double post



Medidas que eu tomei para corrigir o problema:
Nothing

Links e imagens do meu problema:
Nothing

Endereço do meu fórum:
http://rewtec.forumais.com

Versão do meu fórum:
PUNBB
avatar

HelixMendix
Usuário destaque

Masculino
Inscrito dia : 06/02/2011
Mensagens : 836
Pontos Ativos : 1262

Ver perfil do usuário http://tugamovel.foruns.com.pt/

Resolvido Re: Anti double post

Mensagem por iPrompt em 15/04/12, 09:17 pm

Olá poderia me Informar como assim não Funciona estarei testando em todas as Versões e te respondo em quais Funciona

PHPBB3 - Funcionou
PHPBB2 - Funcionou
PUNBB - Funcinou
Invision - Funcionou
avatar

iPrompt
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/02/2012
Mensagens : 5364
Pontos Ativos : 6851

Ver perfil do usuário http://webskins.forumeiros.com/

Resolvido Re: Anti double post

Mensagem por HelixMendix em 15/04/12, 09:31 pm

A minha versão é PUNBB

Eu estou a utilizar o código e consigo fazer double post na mesma (sem ser com a conta do fundador inclusive)
avatar

HelixMendix
Usuário destaque

Masculino
Inscrito dia : 06/02/2011
Mensagens : 836
Pontos Ativos : 1262

Ver perfil do usuário http://tugamovel.foruns.com.pt/

Resolvido Re: Anti double post

Mensagem por iPrompt em 15/04/12, 09:35 pm

Olá vou viu se em um Tópico que você foi o Ultimo a Postar esta Funcionando ?
avatar

iPrompt
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/02/2012
Mensagens : 5364
Pontos Ativos : 6851

Ver perfil do usuário http://webskins.forumeiros.com/

Resolvido Re: Anti double post

Mensagem por Luciano98 em 15/04/12, 09:37 pm

Olá!

O problema pode estar ocorrendo por vários motivos.
O seu fórum está lotado de páginas Javascript e boa parte delas estão lotadas de códigos que podem estar influenciando no funcionando dos outros códigos.
Outra causa para o seu problema pode ser os templates, o seu fórum parece ter o template bastante personalizado e isso pode estar influenciando no funcionamento do script.

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Anti double post

Mensagem por HelixMendix em 15/04/12, 09:42 pm

Eu experimentei no meu forum de de testes e está tudo na mesma, não funciona!

Agora funcionou num outro forum de testes!

Deve ser por eu ter os templates editados sim Luciano98

Tem como resolver?
avatar

HelixMendix
Usuário destaque

Masculino
Inscrito dia : 06/02/2011
Mensagens : 836
Pontos Ativos : 1262

Ver perfil do usuário http://tugamovel.foruns.com.pt/

Resolvido Re: Anti double post

Mensagem por Luciano98 em 15/04/12, 09:56 pm

Olá!

Faça o seguinte para verificar se o problema é nas páginas Javascript:
Crie uma página Javascript e coloque o código anti doble-post nessa página.
Desative todas as páginas Javascript menos essa que está o código anti double-post.
Tente fazer double-post no fórum.
Caso o código não funcione significa que o problema está no template.
Caso o código funcione, significa que existe algum outro código de uma outra página interferindo nesse.
Caso o código funcione, vá ativando uma página Javascript por uma e tente fazer double-post cada vez que você ativar uma página.
Quando você ativar uma página e o código parar de funcionar, significa que é o código dessa página Javascript que está fazendo o código do double-post.

Faça o seguinte processo em cada página de template personalizado do fórum:
Salve o conteúdo do template personalizado no bloco de notas
Retire o template personalizado
Veja se é possível fazer double post
Caso o código continue não funcionando, personalize o template novamente com o código salvo no bloco de notas e recomece o processo em outra página de template personalizado.

Acredito que essa seja a única maneira de ver se o problema é nas páginas Javascript ou no template do fórum.

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum