Problema para colocar emblemas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema para colocar emblemas

Mensagem por Curtsy em 25/04/12, 11:32 pm

Qual é minha questão:
Bom, o caso é o seguinte, eu precisava saber se tem como colocar emblemas no meu fórum de uma certa forma, vou explicar melhor:

O que tem aqui no forumeiros, ensinando a fazer, é somente através de uma lista de imagens, ou então zona de texto, só que o problema é: Eu gostaria que as imagens tivessem descrição, ou seja, código alt, pra quando passar o mouse em cima, possam ler o motivo do emblema.

Através do "lista de imagens", eu consigo colocar descrição, porém, só um emblema por usuário. Através do "zona de texto", consigo por muitas imagens, porém sem código alt.

Gostaria de fazer com que tivesse várias imagens e códigos alt, existe possibilidade de fazer isso? Desde já, obrigado.

Medidas que eu tomei para corrigir o problema:
Pesquisa

Links e imagens do meu problema:


Endereço do meu fórum:
http://www.forum.reflexofgaga.com

Versão do meu fórum:
PUNBB
avatar

Curtsy
Nível 5

Masculino
Inscrito dia : 29/12/2011
Mensagens : 47
Pontos Ativos : 77

Ver perfil do usuário http://www.tropihabbo.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Josh em 27/04/12, 01:05 pm

Olá,

Você pode adicionar uma descrição ao emblema sim amigo, faça o seguinte: Vá ao perfil dum usuário, procure pelo campo do emblema feito, passe o mouse sobre o mesmo e clique no botão "" e clique nele, agora basta configurar os campos apresentados, ou seja:
Endereço da imagem: Será o link do emblema;
Texto alternativo: Aqui você poderá, definir a descrição do mesmo;

Se você fez, os passos do emblema como o tutorial pede, será estes os campos apresentados.

Um grande abraço,
Josh
avatar

Josh
Membro do Fórum

Inscrito dia : 03/03/2012
Mensagens : 1170
Pontos Ativos : 1512

Ver perfil do usuário

Resolvido Re: Problema para colocar emblemas

Mensagem por Curtsy em 27/04/12, 03:05 pm

Então josh, isso eu consegui, o caso é, eu gostaria de acrescentar mais de um por cada usuário, e não é possível fazer isso pelo "Lista de Imagens". Você sabe o que posso fazer?

Muito obrigado!
avatar

Curtsy
Nível 5

Masculino
Inscrito dia : 29/12/2011
Mensagens : 47
Pontos Ativos : 77

Ver perfil do usuário http://www.tropihabbo.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Josh em 27/04/12, 03:12 pm

Olá,

Modifique as permissões, coloque para que, somente os moderadores possam modificar o emblema e altere "Uma imagem" por "Lista de imagens".

Um grande abraço,
Josh
avatar

Josh
Membro do Fórum

Inscrito dia : 03/03/2012
Mensagens : 1170
Pontos Ativos : 1512

Ver perfil do usuário

Resolvido Re: Problema para colocar emblemas

Mensagem por Curtsy em 27/04/12, 03:44 pm

Não josh, acho que você não tá me entendendo, somente adms podem por emblemas, é isso que quero, isso funciona, mas eu gostaria que cada usuários tivesse mais de um emblema, só que na "Lista de Imagens", eu só tenho uma opção de imagem na escola, eu gostaria de um "múltipla escolha" só que de imagens. Entende?
avatar

Curtsy
Nível 5

Masculino
Inscrito dia : 29/12/2011
Mensagens : 47
Pontos Ativos : 77

Ver perfil do usuário http://www.tropihabbo.com

Resolvido Re: Problema para colocar emblemas

Mensagem por FabricioCesar em 29/04/12, 06:20 pm

Também tenho este mesmo problema. Tento colocar "descrição" nos emblemas, mas não dá. E a Lista de Imagens é para escolher uma imagem dentre várias. Mesmo assim eu fiz o campo e não coloquei descrição nos emblemas, o que os torna confuso. Entendo o problema de Reflex Of Gaga. Queremos colocar vários emblemas para vários membros, ou seja, um membro poderá ter 10 emblemas ao mesmo tempo que outro poderá ter apenas 03. Caso achem uma solução falem, pois acho que não somo os únicos com este problema.
avatar

FabricioCesar
Nível 3

Masculino
Inscrito dia : 17/07/2011
Mensagens : 22
Pontos Ativos : 32

Ver perfil do usuário http://pokemonuranium.forumeiros.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Hyouki em 29/04/12, 06:44 pm

Olá Voce Deseja Cria um Especie de Invetario e Adicione "Emblemas" ? Atéé.
avatar

Hyouki
Membro do Fórum

Masculino
Inscrito dia : 10/02/2012
Mensagens : 1490
Pontos Ativos : 1972

Ver perfil do usuário http://www.forum-dix.wikiforum.net

Resolvido Re: Problema para colocar emblemas

Mensagem por FabricioCesar em 29/04/12, 07:58 pm

Acredito que "Inventário" sirva, já que vamos adicionar diferentes emblemas a diferentes usuários.
avatar

FabricioCesar
Nível 3

Masculino
Inscrito dia : 17/07/2011
Mensagens : 22
Pontos Ativos : 32

Ver perfil do usuário http://pokemonuranium.forumeiros.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Sennior em 29/04/12, 08:11 pm

Olá e boa noite;
Intendi sua duvida você deseja adicionar mais emblemas um do lado do outro,correto?

Para que possa fazer isso terá que criar assim:
Em Tipo: Coloque "Lista de Imagens"
Nome : Nome que desejas
Descrição : Deixe em branco
URL do ícone : Deixe Vazio
Obrigatório o Preenchimento? Coloque o que desejas
Visualização : Coloque mensagens
Tipo de visualização : Ícone
Separador : Coloque nenhum.
Em Lista de imagens logo abaixo selecione as imagens que desejas para que os membros ou até você escolha.

Para ter 3 emblemas diferentes um do lado do outro por exemplo:
Flecha ajudeiros Um de Navegador, Outro de sistema operacional e outro de Nascionalidade, tera que fazer isso 3 vezes.

Cordialmente Café
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema para colocar emblemas

Mensagem por FabricioCesar em 30/04/12, 12:32 pm

Pelo que entendi, no caso teríamos que adicionar uma nova Lista de Imagem para cada novo emblema que eu quiser adicionar no perfil do membro?
avatar

FabricioCesar
Nível 3

Masculino
Inscrito dia : 17/07/2011
Mensagens : 22
Pontos Ativos : 32

Ver perfil do usuário http://pokemonuranium.forumeiros.com

Resolvido Re: Problema para colocar emblemas

Mensagem por CrazyPoint em 01/05/12, 01:41 pm

Também estava com essa mesma dúvida.
avatar

CrazyPoint
Nível 1

Masculino
Inscrito dia : 21/04/2012
Mensagens : 3
Pontos Ativos : 5

Ver perfil do usuário http://hqcheats.forumais.com/

Resolvido Re: Problema para colocar emblemas

Mensagem por Nickname em 01/05/12, 01:44 pm

Olá,
Para adicionar no perfil do membro faça o seguinte procedimento:
Painel de controle :seta2: Usuários e grupos :seta2: Usuários :seta2: Selecionar usuário
Escolha o membro desejado e proucure o campo de perfil criado para colocar os emblemas e pronto!

Cordialmente
Helper

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com https://www.facebook.com/gabrielstiflerz

Resolvido Re: Problema para colocar emblemas

Mensagem por Curtsy em 01/05/12, 10:08 pm

é, pelo jeito não tem jeito mesmo, tá explicado! obrigado :PP
avatar

Curtsy
Nível 5

Masculino
Inscrito dia : 29/12/2011
Mensagens : 47
Pontos Ativos : 77

Ver perfil do usuário http://www.tropihabbo.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum