Problema para colocar emblemas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema para colocar emblemas

Mensagem por Curtsy em Qua 25 Abr 2012 - 23:32

Qual é minha questão:
Bom, o caso é o seguinte, eu precisava saber se tem como colocar emblemas no meu fórum de uma certa forma, vou explicar melhor:

O que tem aqui no forumeiros, ensinando a fazer, é somente através de uma lista de imagens, ou então zona de texto, só que o problema é: Eu gostaria que as imagens tivessem descrição, ou seja, código alt, pra quando passar o mouse em cima, possam ler o motivo do emblema.

Através do "lista de imagens", eu consigo colocar descrição, porém, só um emblema por usuário. Através do "zona de texto", consigo por muitas imagens, porém sem código alt.

Gostaria de fazer com que tivesse várias imagens e códigos alt, existe possibilidade de fazer isso? Desde já, obrigado.

Medidas que eu tomei para corrigir o problema:
Pesquisa

Links e imagens do meu problema:


Endereço do meu fórum:
http://www.forum.reflexofgaga.com

Versão do meu fórum:
PUNBB
avatar

Curtsy
Nível 5

Masculino
Inscrito dia : 29/12/2011
Mensagens : 47
Pontos Ativos : 77

Ver perfil do usuário http://www.tropihabbo.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Josh em Sex 27 Abr 2012 - 13:05

Olá,

Você pode adicionar uma descrição ao emblema sim amigo, faça o seguinte: Vá ao perfil dum usuário, procure pelo campo do emblema feito, passe o mouse sobre o mesmo e clique no botão "" e clique nele, agora basta configurar os campos apresentados, ou seja:
Endereço da imagem: Será o link do emblema;
Texto alternativo: Aqui você poderá, definir a descrição do mesmo;

Se você fez, os passos do emblema como o tutorial pede, será estes os campos apresentados.

Um grande abraço,
Josh
avatar

Josh
Membro do Fórum

Inscrito dia : 03/03/2012
Mensagens : 1170
Pontos Ativos : 1512

Ver perfil do usuário

Resolvido Re: Problema para colocar emblemas

Mensagem por Curtsy em Sex 27 Abr 2012 - 15:05

Então josh, isso eu consegui, o caso é, eu gostaria de acrescentar mais de um por cada usuário, e não é possível fazer isso pelo "Lista de Imagens". Você sabe o que posso fazer?

Muito obrigado!
avatar

Curtsy
Nível 5

Masculino
Inscrito dia : 29/12/2011
Mensagens : 47
Pontos Ativos : 77

Ver perfil do usuário http://www.tropihabbo.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Josh em Sex 27 Abr 2012 - 15:12

Olá,

Modifique as permissões, coloque para que, somente os moderadores possam modificar o emblema e altere "Uma imagem" por "Lista de imagens".

Um grande abraço,
Josh
avatar

Josh
Membro do Fórum

Inscrito dia : 03/03/2012
Mensagens : 1170
Pontos Ativos : 1512

Ver perfil do usuário

Resolvido Re: Problema para colocar emblemas

Mensagem por Curtsy em Sex 27 Abr 2012 - 15:44

Não josh, acho que você não tá me entendendo, somente adms podem por emblemas, é isso que quero, isso funciona, mas eu gostaria que cada usuários tivesse mais de um emblema, só que na "Lista de Imagens", eu só tenho uma opção de imagem na escola, eu gostaria de um "múltipla escolha" só que de imagens. Entende?
avatar

Curtsy
Nível 5

Masculino
Inscrito dia : 29/12/2011
Mensagens : 47
Pontos Ativos : 77

Ver perfil do usuário http://www.tropihabbo.com

Resolvido Re: Problema para colocar emblemas

Mensagem por FabricioCesar em Dom 29 Abr 2012 - 18:20

Também tenho este mesmo problema. Tento colocar "descrição" nos emblemas, mas não dá. E a Lista de Imagens é para escolher uma imagem dentre várias. Mesmo assim eu fiz o campo e não coloquei descrição nos emblemas, o que os torna confuso. Entendo o problema de Reflex Of Gaga. Queremos colocar vários emblemas para vários membros, ou seja, um membro poderá ter 10 emblemas ao mesmo tempo que outro poderá ter apenas 03. Caso achem uma solução falem, pois acho que não somo os únicos com este problema.
avatar

FabricioCesar
Nível 3

Masculino
Inscrito dia : 17/07/2011
Mensagens : 22
Pontos Ativos : 32

Ver perfil do usuário http://pokemonuranium.forumeiros.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Hyouki em Dom 29 Abr 2012 - 18:44

Olá Voce Deseja Cria um Especie de Invetario e Adicione "Emblemas" ? Atéé.
avatar

Hyouki
Membro do Fórum

Masculino
Inscrito dia : 10/02/2012
Mensagens : 1491
Pontos Ativos : 1975

Ver perfil do usuário http://www.forum-dix.forumeiros.com

Resolvido Re: Problema para colocar emblemas

Mensagem por FabricioCesar em Dom 29 Abr 2012 - 19:58

Acredito que "Inventário" sirva, já que vamos adicionar diferentes emblemas a diferentes usuários.
avatar

FabricioCesar
Nível 3

Masculino
Inscrito dia : 17/07/2011
Mensagens : 22
Pontos Ativos : 32

Ver perfil do usuário http://pokemonuranium.forumeiros.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Sennior em Dom 29 Abr 2012 - 20:11

Olá e boa noite;
Intendi sua duvida você deseja adicionar mais emblemas um do lado do outro,correto?

Para que possa fazer isso terá que criar assim:
Em Tipo: Coloque "Lista de Imagens"
Nome : Nome que desejas
Descrição : Deixe em branco
URL do ícone : Deixe Vazio
Obrigatório o Preenchimento? Coloque o que desejas
Visualização : Coloque mensagens
Tipo de visualização : Ícone
Separador : Coloque nenhum.
Em Lista de imagens logo abaixo selecione as imagens que desejas para que os membros ou até você escolha.

Para ter 3 emblemas diferentes um do lado do outro por exemplo:
Flecha ajudeiros Um de Navegador, Outro de sistema operacional e outro de Nascionalidade, tera que fazer isso 3 vezes.

Cordialmente Café


Seta Jamais forneça seus dados pessoais, tais como e-mail de fundação ou senhas pelo fórum!
Seta  Antes de criar um novo tópico faça uma pesquisa rápida e olhe a lista de tutoriais prontos.
Seta Perdeu a senha de administração? Veja o que fazer.
Seta Ferramentas do Administrador.

"Você será lembrado pelo que faz, e não pela cor que tens".
avatar

Sennior
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16328
Pontos Ativos : 20834

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/gladston.henrique.940

Resolvido Re: Problema para colocar emblemas

Mensagem por FabricioCesar em Seg 30 Abr 2012 - 12:32

Pelo que entendi, no caso teríamos que adicionar uma nova Lista de Imagem para cada novo emblema que eu quiser adicionar no perfil do membro?
avatar

FabricioCesar
Nível 3

Masculino
Inscrito dia : 17/07/2011
Mensagens : 22
Pontos Ativos : 32

Ver perfil do usuário http://pokemonuranium.forumeiros.com

Resolvido Re: Problema para colocar emblemas

Mensagem por CrazyPoint em Ter 1 Maio 2012 - 13:41

Também estava com essa mesma dúvida.
avatar

CrazyPoint
Nível 1

Masculino
Inscrito dia : 21/04/2012
Mensagens : 3
Pontos Ativos : 5

Ver perfil do usuário http://hqcheats.forumais.com/

Resolvido Re: Problema para colocar emblemas

Mensagem por Nickname em Ter 1 Maio 2012 - 13:44

Olá,
Para adicionar no perfil do membro faça o seguinte procedimento:
Painel de controle :seta2: Usuários e grupos :seta2: Usuários :seta2: Selecionar usuário
Escolha o membro desejado e proucure o campo de perfil criado para colocar os emblemas e pronto!

Cordialmente
Helper

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema para colocar emblemas

Mensagem por Curtsy em Ter 1 Maio 2012 - 22:08

é, pelo jeito não tem jeito mesmo, tá explicado! obrigado :PP
avatar

Curtsy
Nível 5

Masculino
Inscrito dia : 29/12/2011
Mensagens : 47
Pontos Ativos : 77

Ver perfil do usuário http://www.tropihabbo.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum