[DÚVIDA] Problema com HTML!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [DÚVIDA] Problema com HTML!

Mensagem por dgy em 28/04/12, 08:09 pm

Qual é minha questão:
O meu problema é coloco um HTML no tópico, (e activo o HTML e isso tudo no painel de controle), e depois quando vou a ver aquilo aparece-me SEMPRE em forma de CÓDIGO mas as outras pessoas(usuários/visitantes) conseguem ver bem.

Veja - http://img684.imageshack.us/img684/9359/semttuloilp.png

Medidas que eu tomei para corrigir o problema:
nenhuma

Links e imagens do meu problema:


Endereço do meu fórum:
http://runescapetuga.forumeiro.com/t11-mini-game-futebol-1-contra-1#11

Versão do meu fórum:
PHPBB3


Última edição por dgy em 29/04/12, 09:56 am, editado 1 vez(es)
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por Hyouki em 28/04/12, 09:00 pm

Olá Não Intedi Seu Problema Atéé.!
avatar

Hyouki
Membro do Fórum

Masculino
Inscrito dia : 10/02/2012
Mensagens : 1490
Pontos Ativos : 1972

Ver perfil do usuário http://www.forum-dix.wikiforum.net

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por UsuarioX em 28/04/12, 09:10 pm

Ola

Eu fui na pagina onde Esta o erro , e a imagen apareçeu.
avatar

UsuarioX
Usuário destaque

Masculino
Inscrito dia : 03/01/2012
Mensagens : 713
Pontos Ativos : 918

Ver perfil do usuário http://www.zonetoony.net/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 07:35 am

Vou tentar explicar melhor, vocês conseguem ver isso eu sei, mas quando sou eu a por o HTML só vejo em código como vem na imagem:


Se quiserem ver por vocês mesmo criem uma conta e coloquem um código HTML e vão ver que só aparece em código.

Espero por mais soluções, até mais.
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por @Chazy em 29/04/12, 07:49 am

Já tentou, trocar de navegador
pra ver se esse o problema ?

Até Mais. Piscada
avatar

@Chazy
Nível 9

Masculino
Inscrito dia : 22/10/2011
Mensagens : 220
Pontos Ativos : 329

Ver perfil do usuário http://kingarts.forumeiros.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 07:53 am

Troquei agora de navegador(internet explorer) para ver se dava e resoluto muito bem, mas como eu faço que fique também bem no google chrome?
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por @Chazy em 29/04/12, 08:18 am

O problema deve ser ai no seu navegador mesmo
aqui eu abri com o Google Chrome, e a imagem apareceu,
Tente instalar o CCleaner, e limpe tudo do seu navegador padrão
cookies, histórico, relatório e etc..
Talvez isso te ajude.

Até Mais.
avatar

@Chazy
Nível 9

Masculino
Inscrito dia : 22/10/2011
Mensagens : 220
Pontos Ativos : 329

Ver perfil do usuário http://kingarts.forumeiros.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por Keep em 29/04/12, 08:31 am

Vai em:
perfil-preferencias-SEMPRE PERMITIR HTML-
MARQUE SIM


Até..
zen
avatar

Keep
Nível 10

Masculino
Inscrito dia : 26/03/2012
Mensagens : 281
Pontos Ativos : 460

Ver perfil do usuário http://keepskins.forumeiros.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por @Chazy em 29/04/12, 08:43 am

phatrick18 escreveu:Vai em:
perfil-preferencias-SEMPRE PERMITIR HTML-
MARQUE SIM


Até..
zen

Creio eu que o problema não é este.
eu entrei do forum dele sem me cadastrar e a imagem apareceu
normalmente, portanto, não teria como eu aceder á: Preferências no PERFIL Rindo

Até Mais. Café
avatar

@Chazy
Nível 9

Masculino
Inscrito dia : 22/10/2011
Mensagens : 220
Pontos Ativos : 329

Ver perfil do usuário http://kingarts.forumeiros.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 08:52 am

@@Chazy escreveu:O problema deve ser ai no seu navegador mesmo
aqui eu abri com o Google Chrome, e a imagem apareceu,
Tente instalar o CCleaner, e limpe tudo do seu navegador padrão
cookies, histórico, relatório e etc..
Talvez isso te ajude.

Até Mais.


Já fiz isso tudo e continuo sem ver...

Alguma outra solução por favor? Triste
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 09:00 am

E acrescentando ao fazer isso ocorreu mais problemas que é que agora algumas imagens não se vêem...
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 09:08 am

Mas esses problemas TODOS são só no Google Chrome ...

Soluções para isto? (ficava muito agradecido!)

Até mais.
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por @Chazy em 29/04/12, 09:10 am

Cara realmente estou sem oque poder lhe dizer
aguarde alguém mais experiente,
que tente solucionar o seu caso.

Até.
avatar

@Chazy
Nível 9

Masculino
Inscrito dia : 22/10/2011
Mensagens : 220
Pontos Ativos : 329

Ver perfil do usuário http://kingarts.forumeiros.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 09:13 am

Hmmm...que chatice...

Vou tentar reiniciar o PC para ver se isto passa.

E fico aguardando por mais respostas para este problema.

Até mais.
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 09:37 am

Não aconteceu nada por reiniciar o PC mas quando fui a tentar noutro PC estava tudo como eu queria, ou seja é um problema do PC ou do Google que tem um erro no meu PC!

Alguma solução para isto?

Até mais.
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por MateusV. em 29/04/12, 09:40 am

Olá, o problema neste caso, pode estar em seu sistema operacional.

Até mais. De bem com a vida
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 09:41 am

Então o que eu preciso de fazer para corrigir isso?
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Resolvido Re: [DÚVIDA] Problema com HTML!

Mensagem por dgy em 29/04/12, 09:55 am

Boas isto voltou tudo ao normal, era apenas mudar de tema!

Obrigado a todos que me ajudaram.
avatar

dgy
Nível 10

Masculino
Inscrito dia : 10/06/2011
Mensagens : 289
Pontos Ativos : 425

Ver perfil do usuário http://runescapetuga.forumeiro.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum