Adição de widget causa problema no tema

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Adição de widget causa problema no tema

Mensagem por EduardoWenes em Qui 17 Maio 2012 - 22:20

Qual é minha questão:
Amigos,

Ao colocar widgets em meu fórum, o tema fica meio que 'bugado', veja as duas prints, e entenderá;

Assim é normal, sem widget:



Assim é com os widgets:



Veja que não tem aquele fundo branco atrás e etc..

Acho que deu pra entender e_e'

Como solucionar isto?

Medidas que eu tomei para corrigir o problema:
m

Links e imagens do meu problema:
m

Endereço do meu fórum:
http://www.forum-webpixel.net

Versão do meu fórum:
PUNBB
avatar

EduardoWenes
Usuário destaque

Masculino
Inscrito dia : 18/11/2011
Mensagens : 533
Pontos Ativos : 766

Ver perfil do usuário

Resolvido Re: Adição de widget causa problema no tema

Mensagem por Cream em Qui 17 Maio 2012 - 22:41

Olá,

Tente este código:
Código:
.module {
    background: url("http://i43.servimg.com/u/f43/14/53/79/27/altbg10.gif") repeat-x scroll left top #E6EFFD;
    border-left: 0 solid #000000;
    border-right: 0 solid #000000;
    line-height: 130%;
    padding: 0.6em 0 0.7em;
}

Adicione em:
Painel... -> Visualização -> Imagens e cores -> Cores -> Folha de estilo CSS

Até mais!
avatar

Cream
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 15/12/2010
Mensagens : 8540
Pontos Ativos : 11636

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Adição de widget causa problema no tema

Mensagem por EduardoWenes em Qui 17 Maio 2012 - 22:47

Não dá resultado!
avatar

EduardoWenes
Usuário destaque

Masculino
Inscrito dia : 18/11/2011
Mensagens : 533
Pontos Ativos : 766

Ver perfil do usuário

Resolvido Re: Adição de widget causa problema no tema

Mensagem por MateusV. em Qui 17 Maio 2012 - 23:08

Boa noite.

Poderia deixar os widgets ativos para que eu possa visualizar o erro melhor?

Melhores cumprimentos. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Adição de widget causa problema no tema

Mensagem por EduardoWenes em Qui 17 Maio 2012 - 23:58

Tem de ser rápido, pois não pega bem deixar o fórum daquele estilo.

Ativado.
avatar

EduardoWenes
Usuário destaque

Masculino
Inscrito dia : 18/11/2011
Mensagens : 533
Pontos Ativos : 766

Ver perfil do usuário

Resolvido Re: Adição de widget causa problema no tema

Mensagem por MateusV. em Sex 18 Maio 2012 - 0:00

Olá, adicione este código em seu CSS
#container {
background-color: white;
width: 980px;
}
Painel de Controle Seta Visualização Seta Imagens e Cores Seta Cores Seta Aba 'Folha de estilo CSS'
Obs: Aconselho-te a usar um fórum de testes.

Melhores cumprimentos. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Adição de widget causa problema no tema

Mensagem por EduardoWenes em Sex 18 Maio 2012 - 0:06

Tudo certinho, obrigado...

Como adicionar os widgets ao lado direito, amigo?

Pois eu movo os widgets para a direita, e eles nem se quer aparece. Chorando ou muito tr
avatar

EduardoWenes
Usuário destaque

Masculino
Inscrito dia : 18/11/2011
Mensagens : 533
Pontos Ativos : 766

Ver perfil do usuário

Resolvido Re: Adição de widget causa problema no tema

Mensagem por MateusV. em Sex 18 Maio 2012 - 0:08

Olá, aceda ao seu
Painel de Controle Seta Módulos Seta Portal & Widgets Seta Gestão dos widgets do fórum Seta Largura coluna 3 (direita) :
:seta2: Ponha "180" e salve.

Melhores cumprimentos. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Adição de widget causa problema no tema

Mensagem por EduardoWenes em Sex 18 Maio 2012 - 0:10

Deu tudo certo, mais veja lá no fórum, como ficou os nomes dos Widgets, não ficou aquele fundo preto, e a letra ficou horrivel ><

Como solucionar?
avatar

EduardoWenes
Usuário destaque

Masculino
Inscrito dia : 18/11/2011
Mensagens : 533
Pontos Ativos : 766

Ver perfil do usuário

Resolvido Re: Adição de widget causa problema no tema

Mensagem por MateusV. em Sex 18 Maio 2012 - 0:12

Olá, adicione este código em seu CSS
#right .main .main-head {
background-color: black;
background-image: url("http://i43.servimg.com/u/f43/14/53/79/27/bg-top10.png");
background-position: 50% 50%;
background-repeat: repeat-x;
box-shadow: 0 0 0 1px rgba(0, 0, 0, 0.25) inset, 0 1px 3px rgba(0, 0, 0, 0.3), 0 2px 0 rgba(255, 255, 255, 0.2) inset;
color: white;
font-size: 12px;
font-weight: bold !important;
margin-top: 15px;
padding-bottom: 13px;
padding-left: 13px;
padding-right: 13px;
padding-top: 13px;
text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.25);
-webkit-border-radius: 4px 4px 0px 0px;
-moz-border-radius: 4px 4px 0px 0px;
border-radius: 4px 4px 0px 0px;
}

Melhores cumprimentos. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Adição de widget causa problema no tema

Mensagem por EduardoWenes em Sex 18 Maio 2012 - 0:14

Não obteve resultado.

Só da resultados em tópicos, mais na página inicial, fica com esse 'bug' ai ainda.
avatar

EduardoWenes
Usuário destaque

Masculino
Inscrito dia : 18/11/2011
Mensagens : 533
Pontos Ativos : 766

Ver perfil do usuário

Resolvido Re: Adição de widget causa problema no tema

Mensagem por MateusV. em Sex 18 Maio 2012 - 0:16

Boa noite.

Tente substituir o código por este
#right .main .main-head h3{
background-color: black !important;
}

Melhores cumprimentos. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Adição de widget causa problema no tema

Mensagem por EduardoWenes em Sex 18 Maio 2012 - 0:18

Ainda não obteve resultado.
avatar

EduardoWenes
Usuário destaque

Masculino
Inscrito dia : 18/11/2011
Mensagens : 533
Pontos Ativos : 766

Ver perfil do usuário

Resolvido Re: Adição de widget causa problema no tema

Mensagem por Hyouki em Sex 18 Maio 2012 - 0:33

Olá Existe Alguns Temas q Não Fuciona os lados da Posição Do Widget Talvez Seja isso Atéé.
avatar

Hyouki
Membro do Fórum

Masculino
Inscrito dia : 10/02/2012
Mensagens : 1490
Pontos Ativos : 1972

Ver perfil do usuário http://www.forum-dix.wikiforum.net

Resolvido Re: Adição de widget causa problema no tema

Mensagem por Luciano98 em Sab 19 Maio 2012 - 8:38

Olá!

Já tentou acessar o seu fórum deslogado e de um navegador diferente para ver se o problema continua ocorrendo?

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 02/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Adição de widget causa problema no tema

Mensagem por Kidizinhu em Sab 19 Maio 2012 - 12:47

Vish manu que tenso aconteseu isso comigo eu fiquei puto e trokei o tema do forum --'
avatar

Kidizinhu
Nível 8

Masculino
Inscrito dia : 15/03/2012
Mensagens : 133
Pontos Ativos : 209

Ver perfil do usuário http://hacksamp.forumeiros.com

Resolvido Re: Adição de widget causa problema no tema

Mensagem por EduardoWenes em Sab 19 Maio 2012 - 15:16

Deixei do lado esquerdo mesmo! (;

Obrigado Mateus pela ajuda! ;P
avatar

EduardoWenes
Usuário destaque

Masculino
Inscrito dia : 18/11/2011
Mensagens : 533
Pontos Ativos : 766

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum