A logo do meu fórum ta bugada

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido A logo do meu fórum ta bugada

Mensagem por OnliShot em 21/05/12, 09:10 pm

Qual é minha questão:
Olá pessoal, eu criei uma logo, achei q ia fica bom, fiz com as medidas certas mais qnd fui aplica-lo ao fórum fico todo bugado.

Me ajudem, Vlw!

Medidas que eu tomei para corrigir o problema:
-

Links e imagens do meu problema:
http://i40.servimg.com/u/f40/17/50/66/80/proble10.jpg

Endereço do meu fórum:
http://conexaod2s.forumeiros.com

Versão do meu fórum:
PUNBB
avatar

OnliShot
Nível 7

Masculino
Inscrito dia : 11/01/2012
Mensagens : 87
Pontos Ativos : 174

Ver perfil do usuário http://conexaod2s.forumeiros.com

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por UsuarioX em 21/05/12, 09:12 pm

Ola,

Deve ser a largura do seu forum , aumente e veja o resultado

Ate mais ! Em choque
avatar

UsuarioX
Usuário destaque

Masculino
Inscrito dia : 03/01/2012
Mensagens : 713
Pontos Ativos : 918

Ver perfil do usuário http://www.zonetoony.net/

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por [C]intra™ em 21/05/12, 09:15 pm

Olá ou é a largura do seu Fórum , ou o tamanho do seu logo
avatar

[C]intra™
Nível 7

Masculino
Inscrito dia : 26/03/2012
Mensagens : 93
Pontos Ativos : 151

Ver perfil do usuário http://thehabbosp.forumeiros.com

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por Convidad em 21/05/12, 11:31 pm

Olá,

Vá em: Painel de controle ->> Visualização ->> Cores ->> Folha CSS.

Adicione no conteúdo:

Código:
#pun-logo {
margin-left: -13px;
}

Não crie dois tópicos com a mesma pergunta, creio que seu outro tópico será apagado.
Atenciosamente. Piscada

Convidad
Convidado


Resolvido Re: A logo do meu fórum ta bugada

Mensagem por OnliShot em 22/05/12, 10:29 am

vlw isso me ajudou. Só que a altura ainda não está certa, será q poderia me dar outro código pra ajustá-la?
avatar

OnliShot
Nível 7

Masculino
Inscrito dia : 11/01/2012
Mensagens : 87
Pontos Ativos : 174

Ver perfil do usuário http://conexaod2s.forumeiros.com

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por Troubleshoot em 22/05/12, 10:32 am

Olá, troque o código por este:
#pun-logo {
margin-left: -13px;
margin-top: 13px;
position: absolute;
}

Altere o valor em vermelho até ficar como desejado.

Resulta?
avatar

Troubleshoot
Usuário experiente

Masculino
Inscrito dia : 25/09/2011
Mensagens : 2201
Pontos Ativos : 2944

Ver perfil do usuário http://guiatecnico.ativo-forum.com/

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por OnliShot em 22/05/12, 11:26 am

Não funciono, o logo eu consigo mudar, mais aquela imagem azul que fica no fundo não aumenta.

entre lá: http://conexaod2s.forumeiros.com/ e ve como ficou agora.
avatar

OnliShot
Nível 7

Masculino
Inscrito dia : 11/01/2012
Mensagens : 87
Pontos Ativos : 174

Ver perfil do usuário http://conexaod2s.forumeiros.com

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por ShockWave™ em 22/05/12, 11:53 am

Olá, amigo Pode ser a Largura da sua Logomarca ou ela não está cetralizada.

Vá no Painel de Comtrole > Visualização > Página Inicial > Cabeçalho é Navegação.

Procure por: "Posição do logo"
Marque Centralizar.

Até Mais.


avatar

ShockWave™
Nível 10

Masculino
Inscrito dia : 04/03/2011
Mensagens : 296
Pontos Ativos : 449

Ver perfil do usuário http://habboajudaforum.forumeiros.com

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por Convidad em 22/05/12, 06:36 pm

Olá,

Observei que você mudou de tema, o problema está resolvido?

Atenciosamente. Piscada

Convidad
Convidado


Resolvido Re: A logo do meu fórum ta bugada

Mensagem por OnliShot em 22/05/12, 08:07 pm

não, continua a mesma coisa.
avatar

OnliShot
Nível 7

Masculino
Inscrito dia : 11/01/2012
Mensagens : 87
Pontos Ativos : 174

Ver perfil do usuário http://conexaod2s.forumeiros.com

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por MateusV. em 22/05/12, 08:11 pm

Boa noite.

Entrei em seu fórum e não via tal problema, poderia me informar mais sobre sua questão?

Cordialmente. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por OnliShot em 22/05/12, 08:25 pm

Bom, a logo do que fiz está correta, tamanho exato. Mas ela não se posiciona direito, fica faltando um pedaço nas bordas.

E no fundo tem uma imagem azul mais escura, queria que a logo ficasse lá mais pra isso aquele fundo teria que aumentar pra logo se encaixar, mais não consigo fazer isso.
avatar

OnliShot
Nível 7

Masculino
Inscrito dia : 11/01/2012
Mensagens : 87
Pontos Ativos : 174

Ver perfil do usuário http://conexaod2s.forumeiros.com

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por MateusV. em 22/05/12, 08:26 pm

Olá, o senhor está usando um fórum de testes? De qualquer modo, poderia me fornecer o link do fórum no qual o erro ocorre?

Cordialmente. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por OnliShot em 22/05/12, 08:28 pm

http://conexaod2s.forumeiros.com/. Eu não estou usando um fórum de testes, até porque tenho outro tema guardado e nele não da nenhum erro.
avatar

OnliShot
Nível 7

Masculino
Inscrito dia : 11/01/2012
Mensagens : 87
Pontos Ativos : 174

Ver perfil do usuário http://conexaod2s.forumeiros.com

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por MateusV. em 22/05/12, 08:38 pm

Boa noite.

Aceda ao seu
Painel de Controle Seta Visualização Seta Imagens e Cores Seta Cores Seta Aba 'Folha de estilo CSS'
Cole este código e salve:
img#i_logo {
width: 900px;
top: 0px;
position: absolute;
margin-right: 100px !important;
z-index: 9999;
height: 164px;
margin-top: -10px;
}
.bodyline {
background: whiteSmoke !important;
background-image: none !important;
border: 0
#444 solid;
}

Cordialmente. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: A logo do meu fórum ta bugada

Mensagem por OnliShot em 22/05/12, 08:42 pm

Deu certo vlw, sempre consigo acabar com as minha dúvidas aqui.
avatar

OnliShot
Nível 7

Masculino
Inscrito dia : 11/01/2012
Mensagens : 87
Pontos Ativos : 174

Ver perfil do usuário http://conexaod2s.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum