Ícones dos fóruns não aparecem

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Ícones dos fóruns não aparecem

Mensagem por Fuzile em 08/06/12, 06:14 pm

Qual é minha questão:
Olá,

Meu fórum sobre Cavaleiros do Zodíaco está em construção. Hoje comecei a criação das categorias e fóruns, notei um pequeno problema: todos os fóruns que possuem um sub-fórum dentro de si tem o ícone apagado.

Medidas que eu tomei para corrigir o problema:
Tentei alterar a hierarquia do fórum.

Links e imagens do meu problema:


Endereço do meu fórum:
http://saintlegend.forumeiros.com/

Versão do meu fórum:
INVISION


Última edição por Fuzile em 08/06/12, 09:41 pm, editado 1 vez(es)
avatar

Fuzile
Nível 1

Masculino
Inscrito dia : 08/06/2012
Mensagens : 4
Pontos Ativos : 6

Ver perfil do usuário http://saintlegend.forumeiros.com/

Resolvido Re: Ícones dos fóruns não aparecem

Mensagem por Convidad em 08/06/12, 06:19 pm

Olá senhor!

Quais códigos foram adicionados recentemente no seu fórum? Há algum Javascript para a página principal? O senhor verificou no seu Painel de controle se as imagens estão completas?

Atenciosamente,
Shek

Convidad
Convidado


Resolvido Re: Ícones dos fóruns não aparecem

Mensagem por Fuzile em 08/06/12, 09:03 pm

Olá,

Sim, as imagens estão completadas (não utilizo imagens nos elementos: Categoria, Categoria-Novo e Categoria-Bloqueado, não sei se isso poderia acarretar algum problema). Também não utilizo nenhum Javascript.
avatar

Fuzile
Nível 1

Masculino
Inscrito dia : 08/06/2012
Mensagens : 4
Pontos Ativos : 6

Ver perfil do usuário http://saintlegend.forumeiros.com/

Resolvido Re: Ícones dos fóruns não aparecem

Mensagem por nikkoz em 08/06/12, 09:11 pm

Olá,

Por acaso há alguém que também administra o painel de controle junto à ti? Talvez ele adicionou algum código e o BUG ocorreu.
Isto começou desde quando colega?

Até mais.
avatar

nikkoz
Nível 3

Masculino
Inscrito dia : 08/06/2012
Mensagens : 20
Pontos Ativos : 25

Ver perfil do usuário http://www.ajuda.forumeiros.com

Resolvido Re: Ícones dos fóruns não aparecem

Mensagem por MateusV. em 08/06/12, 09:20 pm

Boa noite.

Você citou que não usa imagens nos campos :"Categoria, Categoria-Novo e Categoria-Bloqueado", correto? Se sim o seu problema está ai! Como não possui imagem, se a categoria estiver bloqueada irá acarretar este tal "erro", ou seja, nada irá aparecer, peço que tente colocar apenas uma imagem de teste em cada campo e veja se resulta.

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Ícones dos fóruns não aparecem

Mensagem por Fuzile em 08/06/12, 09:32 pm

@MateusV. escreveu:Boa noite.

Você citou que não usa imagens nos campos :"Categoria, Categoria-Novo e Categoria-Bloqueado", correto? Se sim o seu problema está ai! Como não possui imagem, se a categoria estiver bloqueada irá acarretar este tal "erro", ou seja, nada irá aparecer, peço que tente colocar apenas uma imagem de teste em cada campo e veja se resulta.

Abraços. Piscada

Vlw, fiz isso mesmo e deu certo!. Obrigado á todos que responderam, fico muito grato! Muito feliz
avatar

Fuzile
Nível 1

Masculino
Inscrito dia : 08/06/2012
Mensagens : 4
Pontos Ativos : 6

Ver perfil do usuário http://saintlegend.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum