Problemas com variáveis

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problemas com variáveis

Mensagem por MateusV. em 28/06/12, 12:49 pm

Qual é minha questão:
Boa tarde!

Venho enfrentando um problema no meu fórum, no navegador Mozzila e em algumas partes do fórum no navegador Google Chrome os templates não reconhecem as variáveis, o resultado é como mostrado abaixo, mas o estranho é que eu não fiz modificações neste template.

Obrigado pela atenção.

Links e imagens do meu problema:
Http://img819.imageshack.us/img819/3710/printjc.jpg

Endereço do meu fórum:
http://narutorpgstorm.ultimaterpg.net/forum

Versão do meu fórum:
PHPBB2


Última edição por 0KaL em 03/07/12, 01:32 pm, editado 1 vez(es)
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Problemas com variáveis

Mensagem por killer999 em 28/06/12, 12:57 pm

Pode ser um erro temporário, mas qualquer das formas, no screen que tens aí, esse botão Responder fui eu que fiz para o meu fórum. Por isso remove e altera por um teu ou por um que exista num tema da hitskin.

Isso é violação de direitos de autor.
avatar

killer999
Nível 9

Masculino
Inscrito dia : 25/03/2008
Mensagens : 230
Pontos Ativos : 249

Ver perfil do usuário http://www.narutoportugalrpg.com

Resolvido Re: Problemas com variáveis

Mensagem por MateusV. em 28/06/12, 01:37 pm

Não acho que seja temporário, e mesmo que fosse ainda me preocupa, pois como os membros vão navegar em meu fórum?

Abraço.
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Problemas com variáveis

Mensagem por killer999 em 28/06/12, 04:43 pm

Deixa algum admin te responder, eles saberão melhor Feliz Mas se não editaste template nenhum é estranho
avatar

killer999
Nível 9

Masculino
Inscrito dia : 25/03/2008
Mensagens : 230
Pontos Ativos : 249

Ver perfil do usuário http://www.narutoportugalrpg.com

Resolvido Re: Problemas com variáveis

Mensagem por MateusV. em 01/07/12, 05:49 pm

Up Muito feliz
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Problemas com variáveis

Mensagem por Ace em 02/07/12, 08:46 pm

Olá,

Pode ser que seja um conflito entre códigos...

Poderia nos mandar sua folha de estilo CSS e nos informar se utiliza códigos (JS, HTML) que afetem diretamente essas partes?

Cordialmente.
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas com variáveis

Mensagem por MateusV. em 03/07/12, 01:29 pm

Ace, não tenho nenhum JS afetando aquela área, apenas HTML e CSS básico, e isto aconteceu apenas agora, pois antes não acontecia, pode acessar o CSS do meu fórum atravez desse link:
http://narutorpgstorm.ultimaterpg.net/css.forum

Abraço. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Problemas com variáveis

Mensagem por Ace em 03/07/12, 04:56 pm

Olá,

O problema do css através do link enviado, é que ele é misturado com funções básicas dos fóruns Forumeiros, ou seja, o CSS base. Piscada

Cordialmente.
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas com variáveis

Mensagem por MateusV. em 03/07/12, 05:24 pm

O problema é que meu CSS é grande e não consigo passa-lo pelo tópico, de qualquer modo, vasculhei meu CSS, mesmo achando que o problema não está nele e reuni todos os códigos que fazem efeito na barra de navegação, e estes são:
Código:

.mainmenu {
    font-size: 18px;
font-family: trebuchet ms;
font-style: italic;
color: #06AEFE;
    margin-top: 3px;
}
.mainmenu:hover {
border-bottom: 3px solid #06AEFE;
color: #3F3F3F;
}
a.mainmenu:hover {
  color: #06AEFE !important;
}
a.mainmenu {
color: gray;
  text-decoration: none !important;
    margin-top: 3px;
 text-shadow: 1px 1px black;
  padding-bottom: 33px;
  font-weight: bold;
}
.nav-bar:hover {
opacity: 8;
-webkit-transition-duration: .5s;
  moz-transition-duration: .5s;
  transition-duration: .5s;
}
.nav-bar {
position: fixed;
top: 0 !important;
left: 0px;
width: 100% !important;
border-top: none;
  border-left: none;
  border-right: none;
background-color: #3F3F3F;
height: 57px;
  z-index: 9999 !important;
  color: #06AEFE !important;
  border-bottom: 3px solid gray;
  opacity: 0.4;
}

Abraço.
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Problemas com variáveis

Mensagem por Ace em 03/07/12, 05:28 pm

Olá,

Sei que isso pode causar problemas no seu CSS pois não estou vendo ele inteiro, porém, retire as referência em .navbar de seu código:

.nav-bar:hover {
opacity: 8;
-webkit-transition-duration: .5s;
moz-transition-duration: .5s;
transition-duration: .5s;
}
.nav-bar {
position: fixed;
top: 0 !important;
left: 0px;
width: 100% !important;
border-top: none;
border-left: none;
border-right: none;
background-color: #3F3F3F;
height: 57px;
z-index: 9999 !important;
color: #06AEFE !important;
border-bottom: 3px solid gray;
opacity: 0.4;
}

Na verdade, são os dois ultimos trecho do CSS enviados. Na verdade, eu notei que eles fazer referência direta a barra de navegação e o CSS base pode conflitar com algum desses códigos.

Retire os códigos e nos informe se o procedimento fora efetivo. Piscada

Até Mais!
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas com variáveis

Mensagem por MateusV. em 03/07/12, 05:30 pm

Funcionou sim Ace! Mas o problema é que esse código é da minha barra de navegação, então o que você acha que é? Vou substituir a classe e colocar uma id.
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Problemas com variáveis

Mensagem por Ace em 03/07/12, 05:35 pm

Ok, tente isso!

Pode também, tentar tirar cada propriedade manualmente (o que pode ser bem desinteressante de se fazer Rindo) e ver qual é e onde é o bug pois infelizmente, não percebi qual era um defeito em específico, mas sim um conflito. Piscada

Com meus melhores cumprimentos,
Ace
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas com variáveis

Mensagem por MateusV. em 03/07/12, 05:38 pm

Troquei, até agora tudo está certo, podem fechar o tópico.

Obrigado Ace. \o
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum