Bug no meu fórum - menu de navegação

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug no meu fórum - menu de navegação

Mensagem por [S]herlock em 18/07/12, 04:47 pm

Qual é minha questão:
Bem , meu fórum tem um tema muito interessante , e ele é meio bugado no menu de navegação , queria saber , como eu faço pra ele , ficar sem esse bug ( desbugar ) essa parte , pois sem esse bug , meu fórum ficará bem melhor !!!

Links e imagens do meu problema:
Http://i.imgur.com/jabeq.png


obs : o meu fórum é phpbb , não estava achando na versão do fórum !

Endereço do meu fórum:
http://www.brasilprogames.umforum.net

Versão do meu fórum:
PUNBB


Última edição por HugoPimenta em 19/07/12, 02:44 pm, editado 1 vez(es)
avatar

[S]herlock
Usuário avançado

Masculino
Inscrito dia : 18/07/2012
Mensagens : 399
Pontos Ativos : 597

Ver perfil do usuário http://www.projectgames.ativoforum.com

Resolvido Re: Bug no meu fórum - menu de navegação

Mensagem por StyLe® em 18/07/12, 04:48 pm

Seja bem-vindo ao nosso fórum de Suporte! Como acabou de se inscrever, veja aqui alguns links importantes a saber:

Poderia me mostrar alguma imagem?

StyLe®
Membro do Fórum

Masculino
Inscrito dia : 28/04/2012
Mensagens : 1919
Pontos Ativos : 2653

Ver perfil do usuário http://ajuda.forumeiros.com/t79652-

Resolvido Re: Bug no meu fórum - menu de navegação

Mensagem por [S]herlock em 18/07/12, 04:54 pm

Sim , está aki :

avatar

[S]herlock
Usuário avançado

Masculino
Inscrito dia : 18/07/2012
Mensagens : 399
Pontos Ativos : 597

Ver perfil do usuário http://www.projectgames.ativoforum.com

Resolvido Re: Bug no meu fórum - menu de navegação

Mensagem por MateusV. em 18/07/12, 05:31 pm

Olá!

Aceda ao seu:
Painel de Controle Seta Visualização Seta Imagens e Cores Seta Cores Seta Aba 'Folha de estilo CSS'

Cole o código e salve:
div#page-header div.navbar ul.linklist li a {
display: inline;
}

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug no meu fórum - menu de navegação

Mensagem por [S]herlock em 18/07/12, 05:41 pm

Ainda Continua a mesma coisa Louco
avatar

[S]herlock
Usuário avançado

Masculino
Inscrito dia : 18/07/2012
Mensagens : 399
Pontos Ativos : 597

Ver perfil do usuário http://www.projectgames.ativoforum.com

Resolvido Re: Bug no meu fórum - menu de navegação

Mensagem por MateusV. em 18/07/12, 05:44 pm

Olá!

Visitei seu fórum pelo meu navegador e não encontrei tal erro, tente pressionar Ctrl + menos (-).

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug no meu fórum - menu de navegação

Mensagem por [S]herlock em 19/07/12, 02:27 pm

Mateus , mais aqui ainda se encontra com o BUG , eu já dei o ctrl + - e ainda ficou a mesma coisa !
avatar

[S]herlock
Usuário avançado

Masculino
Inscrito dia : 18/07/2012
Mensagens : 399
Pontos Ativos : 597

Ver perfil do usuário http://www.projectgames.ativoforum.com

Resolvido Re: Bug no meu fórum - menu de navegação

Mensagem por MateusV. em 19/07/12, 02:34 pm

Olá!

Substitua o código por este:
div#page-header .navbar {
max-width: 5000px;
min-width: 1100px;
}

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug no meu fórum - menu de navegação

Mensagem por [S]herlock em 19/07/12, 02:44 pm

Agora sim , Valeu ae !
avatar

[S]herlock
Usuário avançado

Masculino
Inscrito dia : 18/07/2012
Mensagens : 399
Pontos Ativos : 597

Ver perfil do usuário http://www.projectgames.ativoforum.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum