Bug nos avatares nos sub-fóruns de estilo blogue

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 22/07/12, 03:59 pm

Qual é minha questão:
Bem, tenho no meu fórum um sub-fórum em estilo Blogue, no entanto os avatares da primeira mensagem, a maior, aparecem deslocados ao lado, e gostaria de saber se havia maneira de resolver isso.

Links e imagens do meu problema:
Nenhuma

Endereço do meu fórum:
http://digiplace.forumeiros.com/forum.htm

Versão do meu fórum:
PUNBB

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Ace em 22/07/12, 04:01 pm

Olá,

Pode nos mandar uma imagem de sua questão?

Cordialmente,
Suporte Forumeiros
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 22/07/12, 04:07 pm

Com certeza Muito feliz


Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Oto! em 23/07/12, 12:54 am

Olá Digimonat,

Isto é causado pelo navegador que utilizas, Internet Explorer, eu utilizando o navegador Google Chrome não encontrei problema algum. Mais se recomenda seus usuários a utilizar o Internet Explorer para navegar no fórum, basta adicionar o código a seguir em sua Folha de Estilo CSS, ajustando até que a coluna do perfil se encaixe perfeitamente. Para adicionar aceda à

.pun .post .user {
margin-left: -Xpx !important
Vermelho: Vá modificando até se encaixar.

Atenciosamente.
Piscada
avatar

Oto!
Hiperativo

Inscrito dia : 07/04/2011
Mensagens : 3363
Pontos Ativos : 4818

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 23/07/12, 08:42 am

OK , obrigado, mas que número mais ou menos ponho para começar?

E se esse código der bug em alguma coisa, posso remove-lo fácilmente? Muito feliz

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por MateusV. em 23/07/12, 01:37 pm

@Digimonat escreveu:OK , obrigado, mas que número mais ou menos ponho para começar?

E se esse código der bug em alguma coisa, posso remove-lo fácilmente? Muito feliz

Olá!

Primeiro, tente colocar no código -50px; e também, caso dê algum erro, basta remover o código da sua folha de estilo e tudo volta ao normal.

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 23/07/12, 02:28 pm

Muito obrigado, tenho apenas uma última questão, dá para por esse código actuar somente naquele Subfórum? Feliz

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por MateusV. em 23/07/12, 06:08 pm

@Digimonat escreveu:Muito obrigado, tenho apenas uma última questão, dá para por esse código actuar somente naquele Subfórum? Feliz

Olá!

Lamento mas não será possível, ao adicionar o código ele funcionará em todos os perfis modo blog.

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 23/07/12, 06:37 pm

Ah bom, mas se for só no estilo blog não faz mal, porque eu efectivamente só tenho um sub-fórum estilo blog Mostrando a lingua

Mas eu coloco o código e ele dá erro, nem deixa validar, eu puz 50, como sugeriru, mas ao colocar o código ele dá um erro e diz algo do genero, erro no "{..e...}, acho que é algo assim, aparece uma caixa de aviso avermelhada no topo da página...

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por MateusV. em 23/07/12, 06:39 pm

Olá!

Sim, substitua o código por este:
.pun .post .user {
margin-left: -50px !important
}

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 24/07/12, 06:39 am

Eu agradeço muito mas infelizmente não resultou Triste

Este ódigo ja não dá erro e realmente puxa os avatares para traz mas as mensagens continuam a ficar muito para baixo, como na imagem que postei e ele está a actuar sobre todos os sub-fóruns, blogs e normais, e nesse está a puxar demasiado para traz...

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por MateusV. em 26/07/12, 07:42 pm

Olá!

Não compreendi, o código arrasta os avatares muito para traz? Já tentou diminuir o valor de pixels?

Abraços. Piscada
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 27/07/12, 05:18 am

Claro Muito feliz

Aliás os avatares realmente mudavam de posição, à medida que eu mudava o valor do pixeis, nesse código. Mas ao contrário do que era suposto, eu queria que apenas os avatares dos sub-fóruns estilos blog fossem alterados, e não todos, além disso apesar do avatar ter sido alterado/puxado o texto das mensagens não foram para cima, o que era suposto porque o facto dos avatares estarem em cima das mensagens, empurram as mensagens para baixo...

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Switch em 27/07/12, 01:58 pm

Adiciona isso em seu css
Código:

.pun .entry-content {
overflow: visible;
}
.blog_cal-border {
position: absolute;
top: -35px;
left: 45em;
}
.pun .posthead {
position: relative;
}
.user {
display: inline;
width: 16em;
}

Se ficar alguma coisa fora do lugar, não remova o css, só avise onde ficou errado ok
avatar

Switch
Nível 9

Masculino
Inscrito dia : 01/06/2012
Mensagens : 154
Pontos Ativos : 248

Ver perfil do usuário http://spdesign.ativoforum.com/forum

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 27/07/12, 03:14 pm

Posso remover apenas enquanto veno vá dizer, é qu enão me dá muito geito ter o código com bugs durante muito tempo...

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Switch em 27/07/12, 03:20 pm

Acabei de testar o código que eu passei em meu fórum, e funcionou.
Lembre-se de remover os outros códigos que os membros acima passaram.
avatar

Switch
Nível 9

Masculino
Inscrito dia : 01/06/2012
Mensagens : 154
Pontos Ativos : 248

Ver perfil do usuário http://spdesign.ativoforum.com/forum

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 27/07/12, 04:05 pm

Ah sim obrigado, amanha vou testar e não há problema pois eu já remov todos os outros c+odigos, muitissimo obrigado Muito feliz

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Resolvido Re: Bug nos avatares nos sub-fóruns de estilo blogue

Mensagem por Digimonat em 28/07/12, 07:09 am

Eu peço imensa desculpa pelo double post, tenho conhecimento de que estou a infringir uma regra, mas eu penso que ja tenho este tópico à muito tempo e não quero continuar a massarvos com o assuntos, bem o código realmente resolveu, apesar de ter dado um erro de chavetas a mais ou o que foi, mas a verdade é que resultou Feliz

Digimonat
Nível 8

Masculino
Inscrito dia : 11/07/2010
Mensagens : 124
Pontos Ativos : 198

Ver perfil do usuário http://digiplace.forumeiros.com/forum.htm

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum