Antivirus dos usuarios, alegando virus ao abrir link do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Antivirus dos usuarios, alegando virus ao abrir link do fórum

Mensagem por Mauricio Molina em 04/10/12, 04:52 pm

Qual é minha questão:
Ola pessoal...

Hoje alguns usuarios do meu fórum, me avisaram que os anti virus deles estavam acusando virus em meu fórum, alguém ja passou por isso, sera que tem a ver com códigos CSS e JS?



Links e imagens do meu problema:
Não é necessário.

Endereço do meu fórum:
http://aquapeixes.forumeiros.com/forum.htm

Versão do meu fórum:
PHPBB3
avatar

Mauricio Molina
Usuário destaque

Masculino
Inscrito dia : 22/09/2009
Mensagens : 988
Pontos Ativos : 1422

Ver perfil do usuário http://aquapeixes.forumeiros.com/forum.htm

Resolvido Re: Antivirus dos usuarios, alegando virus ao abrir link do fórum

Mensagem por Alex Habilidade em 04/10/12, 05:35 pm

Olá.

Eu sou administrado e algumas áreas do fórum até mesmo na configuração do painel aparece essa mensagem:

Request limit exceeded

It appears that your computer has made too many requests on the same page recently. Please make sure your antivirus is up to date.

If you have any questions about this message, feel free to contact the support

creio que é isso que aparece aos seus usuários e eu também queria saber o motivo disso
avatar

Alex Habilidade
Usuário experiente

Masculino
Inscrito dia : 10/01/2011
Mensagens : 2795
Pontos Ativos : 3774

Ver perfil do usuário http://www.gzhabilidade.com/

Resolvido Re: Antivirus dos usuarios, alegando virus ao abrir link do fórum

Mensagem por BrunoH. em 04/10/12, 05:38 pm

Olá!
Nosso amigo Mikéé disse a min que era só limpar o navegador, o histórico, que resolve tudo, fiz oque ele pediu, e até agora não apareceu o erro novamente! Tente fazer isto também..

Passar bem! Piscada
avatar

BrunoH.
Principal contribuidor
Principal contribuidor

Inscrito dia : 15/06/2012
Mensagens : 7675
Pontos Ativos : 10382

Ver perfil do usuário http://premiumdesign3d.blogspot.com.br/ https://www.facebook.com/brunohenrique.com.br

Resolvido Re: Antivirus dos usuarios, alegando virus ao abrir link do fórum

Mensagem por Ace em 04/10/12, 05:46 pm

Olá,

Isso não é um vírus. Quando um número exacerbado de requisições ocorre ao mesmo tempo, há um sistema de segurança da própria plataforma que bloqueia acessos demasiados providos de um mesmo IP. A mensagem diz, que é recomendado manter o anti-vírus atualizado, pois um malware pode estar fazendo seu computador, acessar repetidas vezes uma mesma página, derrubando-a.

Limpar cachê, cookies nem nada disso é solução. Isso, no caso, é exatamente, um número de requisições demasiadas em muito pouco tempo. Assim, com o tempo, a medida que seu fórum cresce, o sistema aumenta o número de requisições, para evitar erros frequentes graças a entrada de novos membros.

Esse é o sistema de segurança, nada de mais. Piscada

Cordialmente.
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Antivirus dos usuarios, alegando virus ao abrir link do fórum

Mensagem por Mauricio Molina em 05/10/12, 09:42 am

Valeu pessoal, entedi o que colocaram, mas na verdade é o anti virus mesmo que acusa virus, quando ele acessa qualquer pagina do fórum...

Abraços!
avatar

Mauricio Molina
Usuário destaque

Masculino
Inscrito dia : 22/09/2009
Mensagens : 988
Pontos Ativos : 1422

Ver perfil do usuário http://aquapeixes.forumeiros.com/forum.htm

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum