Css não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Css não funciona

Mensagem por Isadora Dias em 24/10/12, 08:38 pm

Qual é minha questão:
Observem aonde está escrito "TRAMA", eu adicionei um codigo html no titulo que possui css (font-style) e simplismente não funciona... Não por completo. Faz tempo que tento adicionar codigos para modificar esta parte na folha css, mas nunca funciona.

Links e imagens do meu problema:
Http://hogwartsonlinerpg.forumeiros.com.pt/forum

Endereço do meu fórum:
http://hogwartsonlinerpg.forumeiros.com.pt/

Versão do meu fórum:
PHPBB2

Isadora Dias
Usuário avançado

Feminino
Inscrito dia : 05/09/2011
Mensagens : 388
Pontos Ativos : 603

Ver perfil do usuário http://cistem-aperio.forumeiros.com

Resolvido Re: Css não funciona

Mensagem por Ace em 24/10/12, 08:41 pm

Olá,

Poderia nos liberar o fórum que se refere para visualização de visitantes? Piscada

Até Mais!
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Css não funciona

Mensagem por Hyouki em 24/10/12, 08:48 pm

Olá amigo , poderia adicione um print . ?
Piscada
avatar

Hyouki
Membro do Fórum

Masculino
Inscrito dia : 10/02/2012
Mensagens : 1490
Pontos Ativos : 1972

Ver perfil do usuário http://www.forum-dix.wikiforum.net

Resolvido Re: Css não funciona

Mensagem por Isadora Dias em 24/10/12, 08:53 pm

Coloquei para visitantes Piscada

Isadora Dias
Usuário avançado

Feminino
Inscrito dia : 05/09/2011
Mensagens : 388
Pontos Ativos : 603

Ver perfil do usuário http://cistem-aperio.forumeiros.com

Resolvido Re: Css não funciona

Mensagem por Sennior em 24/10/12, 10:41 pm

Olá querida,

Qual o código usado?

Seu grande amigo Feliz aniversário
Mikéé - Ajudeiro.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique
  • 0

Resolvido Re: Css não funciona

Mensagem por Luciano98 em 25/10/12, 12:17 am

Olá!

O código é esse:
Código:
.TITULOLINDJO {
-moz-transition-duration: 1s;
-o-transition-duration: 1s;
-webkit-transition-duration: 1s;
color: #838B8B;
font-family: georgia;
font-size: 40px;
font-style: italic;
font-weight: 400;
letter-spacing: -1px;
text-align: center;
text-decoration: none;
text-transform: lowercase;
}

Caso seja, substitua por esse:
Código:
h2.hierarchy .forumlink font {
-moz-transition-duration: 1s;
-o-transition-duration: 1s;
-webkit-transition-duration: 1s;
color: #838B8B;
font-family: georgia;
font-size: 40px;
font-style: italic;
font-weight: 400;
letter-spacing: -1px;
text-align: center;
text-decoration: none;
text-transform: lowercase;
}
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Css não funciona

Mensagem por Isadora Dias em 25/10/12, 03:21 pm

Na verdade eu uso o codigo direto no titulo.

Código:
<center><font style="font-size:30pt;font-family:Georgia;text-shadow:#778899 1px 1px 0px;";font color:#FF0000>TRAMA</font></center>

O código do Luciano funcionou, vlw ae \o/

Isadora Dias
Usuário avançado

Feminino
Inscrito dia : 05/09/2011
Mensagens : 388
Pontos Ativos : 603

Ver perfil do usuário http://cistem-aperio.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum