Imagens não aparecem

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Imagens não aparecem

Mensagem por Possessed em 27/12/12, 06:06 pm

Qual é minha questão:
Venho mais uma vez solicitar a vossa ajuda.
Muitas vezes as imagens do meu Roster ficam assim, sem aparecer, por outras está tudo bem mas a maioria das vezes ficam dessa maneira.

Alguém sabe como posso solucionar isto?
Abraço.

Imagem do meu problema:



Endereço do meu fórum:
http://www.thelordsclan.com

Versão do fórum:
INVISION


Última edição por Possessed em 27/12/12, 06:42 pm, editado 1 vez(es)
avatar

Possessed
Nível 5

Masculino
Inscrito dia : 21/12/2012
Mensagens : 55
Pontos Ativos : 85

Ver perfil do usuário http://www.lords-gaming.com

Resolvido Re: Imagens não aparecem

Mensagem por BrunoH. em 27/12/12, 06:10 pm

Olá!
O senhor está colocando o BBCode incorreto, coloque assim:
Código:
[img]IMAGEM[/img]
IMAGEM -> Coloque o URL de imagem hospedada, caso não consiga, me envie o URL da imagem para que eu possa ver qual é o problema..

Até mais.
avatar

BrunoH.
Principal contribuidor
Principal contribuidor

Inscrito dia : 15/06/2012
Mensagens : 7675
Pontos Ativos : 10382

Ver perfil do usuário http://premiumdesign3d.blogspot.com.br/ https://www.facebook.com/brunohenrique.com.br

Resolvido Re: Imagens não aparecem

Mensagem por Possessed em 27/12/12, 06:18 pm

Boas,
Penso que não, estou a trabalhar com HTML e não BBCode.
Deixo aqui uma imagem:



É o código que utilizo para as imagens e penso que esteja correcto, porque por vezes funciona por isso não percebo o porquê de às vezes acontecer isto.
avatar

Possessed
Nível 5

Masculino
Inscrito dia : 21/12/2012
Mensagens : 55
Pontos Ativos : 85

Ver perfil do usuário http://www.lords-gaming.com

Resolvido Re: Imagens não aparecem

Mensagem por BrunoH. em 27/12/12, 06:21 pm

Olá!
Desculpe por entender errado, poderia me enviar o código por completo de tua página HTML?

Até mais.
avatar

BrunoH.
Principal contribuidor
Principal contribuidor

Inscrito dia : 15/06/2012
Mensagens : 7675
Pontos Ativos : 10382

Ver perfil do usuário http://premiumdesign3d.blogspot.com.br/ https://www.facebook.com/brunohenrique.com.br

Resolvido Re: Imagens não aparecem

Mensagem por Possessed em 27/12/12, 06:35 pm

Ora essa.
Aqui tem.

Código:
<div id="main-content"><ul id="navstrip" class="clearfix"><li class="begin"><a href="/forum">The Lords (Of Destruction) Fórum</a></li><li>Roster</li></ul><script src="http://illiweb.com/rsc/34/frm/collapsible_faq.js"></script><noscript>&lt;div class="errorwrap"&gt;&lt;p class="center"&gt;Parece que seu navegador não suporta o javascript ou que ele foi desativado durante a sua configuração.&lt;br /&gt;&lt;br /&gt;&lt;a href="/faq?dhtml=no"&gt;Clique aqui para ver uma versão html da FAQ.&lt;/a&gt;&lt;/p&gt;&lt;/div&gt;</noscript><div class="borderwrap"><div class="maintitle"><h3>Roster</h3></div><div class="box-content"><center>

<img src="http://i47.tinypic.com/fm1f7c.png" border="0" alt="" /><br><br><br>
<!--–BO II–-->
<img src="http://i48.tinypic.com/5wmeyp.png" border="0" alt="" /><br><br>

<!--–LIDERANÇA–-->
<img src="http://i50.tinypic.com/14e105j.png" border="0" alt="" /><br>

<img src="http://i48.tinypic.com/1675h5w.png" border="0" alt="" /><img src="http://i48.tinypic.com/s46hzl.png" border="0" alt="" />

<br><br>

<!--–1ª FILEIRA--->
<img src="http://i50.tinypic.com/14kfcih.png" border="0" alt="" />
<img src="http://i48.tinypic.com/2isa0q1.png" border="0" alt="" />
<img src="http://i46.tinypic.com/2heapdu.png" border="0" alt="" />
<img src="http://i50.tinypic.com/2rdu3vd.png" border="0" alt="" />
<img src="" border="0" alt="" />
<img src="" border="0" alt="" />

<br>
<br>

<!--–2ª FILEIRA–-->
<img src="http://i47.tinypic.com/35ktq40.png" border="0" alt="" />
<img src="http://i45.tinypic.com/2igg4d0.png" border="0" alt="" />
<img src="http://i47.tinypic.com/2a0bblk.png" border="0" alt="" />
<img src="http://i47.tinypic.com/2zs5rf8.png" border="0" alt="" />
<img src="http://i46.tinypic.com/oar969.png" border="0" alt="" />
<img src="" border="0" alt="" />

<br>
<br>

<!--–3ª FILEIRA–-->
<img src="http://i48.tinypic.com/noscph.png" border="0" alt="" />
<img src="http://i49.tinypic.com/and3rm.png" border="0" alt="" />
<img src="http://i46.tinypic.com/2qnqd08.png" border="0" alt="" />
<img src="http://i47.tinypic.com/i2kbx4.png" border="0" alt="" />
<img src="http://i50.tinypic.com/xanl6u.png" border="0" alt="" />
<img src="" border="0" alt="" />

<br>
<br>

<!--–4ª FILEIRA–-->
<img src="" border="0" alt="" />
<img src="" border="0" alt="" />
<img src="" border="0" alt="" />
<img src="" border="0" alt="" />
<img src="" border="0" alt="" />
<img src="" border="0" alt="" />

<br>
<br>
<img src="http://www.pirateshaven.org/separator.png" border="0" alt="" />
<br>
<br>

<!--–MW3–-->
<img src="http://i45.tinypic.com/zmin8n.png" border="0" alt="" /><br><br><br>

<div style="margin:0px 0px 0px 0px">
<div class="smallfont" style="margin-bottom:0px">
<input type="button" value="Mostrar Roster" style="width:75px;font-size:10px;margin:0px;padding:0px;" onclick="if (this.parentNode.parentNode.getElementsByTagName('div')[1].getElementsByTagName('div')[0].style.display != '') { this.parentNode.parentNode.getElementsByTagName('div')[1].getElementsByTagName('div')[0].style.display = '';this.innerText = ''; this.value = 'Esconder'; } else { this.parentNode.parentNode.getElementsByTagName('div')[1].getElementsByTagName('div')[0].style.display = 'none'; this.innerText = ''; this.value = 'Mostrar'; }">
</div>
<div style="margin: 0px; padding: 0px; border: 0px inset;">
<div style="display: none;">

<!--–LIDERANÇA–-->
<img src="http://i50.tinypic.com/14e105j.png" border="0" alt="" /><br>

<img src="http://i50.tinypic.com/2yw93jq.png" border="0" alt="" /><img src="http://i50.tinypic.com/3586z3a.png" border="0" alt="" />

<br><br>

<!--–1ª FILEIRA--->
<img src="http://i46.tinypic.com/2wr45jt.png" border="0" alt="" />
<img src="http://i49.tinypic.com/ehdgyr.png" border="0" alt="" />
<img src="http://i47.tinypic.com/9zug3o.png" border="0" alt="" />
<img src="http://i45.tinypic.com/15wjf5f.png" border="0" alt="" />
<img src="http://i49.tinypic.com/3v32u.png" border="0" alt="" />
<img src="http://i49.tinypic.com/5e73pl.png" border="0" alt="" />

<br>
<br>

<!--–2ª FILEIRA–-->
<img src="http://i49.tinypic.com/110y9dw.png" border="0" alt="" />
<img src="http://i47.tinypic.com/2jfg0ae.png" border="0" alt="" />
<img src="http://i47.tinypic.com/10dbk9e.png" border="0" alt="" />
<img src="http://i46.tinypic.com/29bzkle.png" border="0" alt="" />
<img src="http://i45.tinypic.com/154uc04.png" border="0" alt="" />
<img src="http://i50.tinypic.com/wlrnd4.png" border="0" alt="" />
<img src="http://i49.tinypic.com/nmfe5v.png" border="0" alt="" />

<br>
<br>

<!--–3ª FILEIRA–-->
<img src="http://i48.tinypic.com/1igyae.png" border="0" alt="" />
<img src="http://i47.tinypic.com/24ork3l.png" border="0" alt="" />
<img src="http://i46.tinypic.com/24l05n6.png" border="0" alt="" />
<img src="http://i49.tinypic.com/o8b5kz.png" border="0" alt="" />
<img src="http://i45.tinypic.com/v6hxet.png" border="0" alt="" />
<img src="http://i49.tinypic.com/2upq06p.png" border="0" alt="" />

<br>
<br>

<!--–4ª FILEIRA–-->
<img src="http://i46.tinypic.com/2nle2c8.jpg" border="0" alt="" />
<img src="http://i45.tinypic.com/4lhh75.png" border="0" alt="" />
</div>
</div>

<br><br><br></center>

<left>Leader: TUGA_4EVER<br>
Admin: PossessedFFF<br>
<br>
Qualquer dúvida, <a name="bottom" href="/contact" rel="nofollow">Fala Connosco</a>.</left>


</p></dd></dl></div></div></div>
avatar

Possessed
Nível 5

Masculino
Inscrito dia : 21/12/2012
Mensagens : 55
Pontos Ativos : 85

Ver perfil do usuário http://www.lords-gaming.com

Resolvido Re: Imagens não aparecem

Mensagem por BrunoH. em 27/12/12, 06:38 pm

Olá!
Este código HTML que o senhor utilizou, aqui está normal veja em meu fórum de teste: http://testebydrhouse.forumeiros.com/h3-possessed
E outra, visitei teu fórum, e está tudo corretamente: http://www.thelordsclan.com/h1-

Creio eu que seja algum problema com seu navegador..

Até mais.
avatar

BrunoH.
Principal contribuidor
Principal contribuidor

Inscrito dia : 15/06/2012
Mensagens : 7675
Pontos Ativos : 10382

Ver perfil do usuário http://premiumdesign3d.blogspot.com.br/ https://www.facebook.com/brunohenrique.com.br

Resolvido Re: Imagens não aparecem

Mensagem por Possessed em 27/12/12, 06:42 pm

Pois lá está, por outras vezes funciona.
Mas é isso, poderá ser do meu navegador.
Obrigado pelo seu tempo.

Cumprimentos. Amigos
avatar

Possessed
Nível 5

Masculino
Inscrito dia : 21/12/2012
Mensagens : 55
Pontos Ativos : 85

Ver perfil do usuário http://www.lords-gaming.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum