Problema com código

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com código

Mensagem por CrAzZy-MaN em Sab 29 Dez 2012 - 21:13

Qual é minha questão:
Olá, eu coloquei esse código no meu fórum para pôr uma borda personalizada.  #wrap{padding:50px;padding-top:30px;width: 1150px; border: 0px; background: url(http://upamais.com/images/71266649952300822895.png) transparent;background-size:100% auto} . A borda aparece, mas o fórum muda totalmente sua aparência como sumiço dos Widgets e a mudança da cor do fórum. Se alguém puder me ajudar eu agradeço muito.

Endereço do meu fórum:
http://pokemoninfinite.criaforum.com

Versão do fórum:
PHPBB3


Última edição por CrAzZy-MaN em Dom 30 Dez 2012 - 13:40, editado 2 vez(es)
avatar

CrAzZy-MaN
Nível 5

Masculino
Inscrito dia : 20/12/2012
Mensagens : 51
Pontos Ativos : 97

Ver perfil do usuário http://pokemonrpgonworld.criaforum.com/

Resolvido Re: Problema com código

Mensagem por Sennior em Sab 29 Dez 2012 - 21:21

Olá amigo!

Ative o código por gentileza para mim ver o erro.

Até mais!
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com código

Mensagem por CrAzZy-MaN em Sab 29 Dez 2012 - 21:25

Pronto!
avatar

CrAzZy-MaN
Nível 5

Masculino
Inscrito dia : 20/12/2012
Mensagens : 51
Pontos Ativos : 97

Ver perfil do usuário http://pokemonrpgonworld.criaforum.com/

Resolvido Re: Problema com código

Mensagem por Sennior em Sab 29 Dez 2012 - 21:32

Olá amigo!

Aqui está normal! Poderia mostrar uma print do erro? Uma imagem do erro quando o senhor coloca o código?

Até mais!
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com código

Mensagem por CrAzZy-MaN em Sab 29 Dez 2012 - 21:48

Olá, aqui esta: http://i11.servimg.com/u/f11/17/99/56/17/sem_ta11.png .O original seria: http://i11.servimg.com/u/f11/17/99/56/17/sem_ta11.jpg. Na verdade eu queria só um jeito de colocar essa borda sem danificar outras partes do fórum.
avatar

CrAzZy-MaN
Nível 5

Masculino
Inscrito dia : 20/12/2012
Mensagens : 51
Pontos Ativos : 97

Ver perfil do usuário http://pokemonrpgonworld.criaforum.com/

Resolvido Re: Problema com código

Mensagem por Sennior em Dom 30 Dez 2012 - 12:17

Olá!

Mas o link de teu fórum está errado então. Mande para nós o link do fórum que da este problema.

Até mais! Muito feliz
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com código

Mensagem por Holmes em Dom 30 Dez 2012 - 12:24

Saudações,

Use esse CSS:
#wrap{padding:50px;padding-top:30px;border:0px;background:url(http://upamais.com/images/71266649952300822895.png) transparent;background-size:100% auto}

Assombrosamente.
avatar

Holmes
Usuário avançado

Inscrito dia : 11/11/2012
Mensagens : 303
Pontos Ativos : 413

Ver perfil do usuário

Resolvido Re: Problema com código

Mensagem por CrAzZy-MaN em Dom 30 Dez 2012 - 12:37

Olá Holmes, a borda aparece mas o fundo muda para branco, se puder me ajudar lhe agradeço.
avatar

CrAzZy-MaN
Nível 5

Masculino
Inscrito dia : 20/12/2012
Mensagens : 51
Pontos Ativos : 97

Ver perfil do usuário http://pokemonrpgonworld.criaforum.com/

Resolvido Re: Problema com código

Mensagem por iPrompt em Dom 30 Dez 2012 - 12:39

Olá,

Troque o código por este

Código:
#wrap{padding:50px;padding-top:30px;border:0px;background:url(http://upamais.com/images/71266649952300822895.png) #000000;background-size:100% auto}

Até
avatar

iPrompt
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/02/2012
Mensagens : 5364
Pontos Ativos : 6851

Ver perfil do usuário http://webskins.forumeiros.com/

Resolvido Re: Problema com código

Mensagem por Holmes em Dom 30 Dez 2012 - 12:43

Saudações,

Use esse CSS:
#wrap{padding:50px;padding-top:30px;border:0px;background:url(http://upamais.com/images/71266649952300822895.png) transparent;background-size:100% auto;padding:0px 42px}#page-header,#page-body,#page-footer{background-color:black}#page-body{margin:0px}

Assombrosamente.
avatar

Holmes
Usuário avançado

Inscrito dia : 11/11/2012
Mensagens : 303
Pontos Ativos : 413

Ver perfil do usuário

Resolvido Re: Problema com código

Mensagem por CrAzZy-MaN em Dom 30 Dez 2012 - 13:39

Obrigado a todos pela ajuda, o código do Holmes deu ceto.
avatar

CrAzZy-MaN
Nível 5

Masculino
Inscrito dia : 20/12/2012
Mensagens : 51
Pontos Ativos : 97

Ver perfil do usuário http://pokemonrpgonworld.criaforum.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum