Função [list] não funciona!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 06:39 am

Qual é minha questão:
Olá pessoal, no meu forum reparei que a função "[list]" não funciona!
Podem ver neste tópico: http://sensitive-creations.forumbom.com/t10-regras-postagem-de-recursos

Em todo o tópico tem a função [list] mas esta não funciona, e isso em todos os tópicos do meu forum!
AJUDA!

Endereço do meu fórum:
http://sensitive-creations.forumbom.com

Versão do fórum:
PUNBB
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Sking em 19/05/13, 08:17 am

Olá,
Não entendi direito poderia explicar claramente

Até mais

Sking
Membro do Fórum

Masculino
Inscrito dia : 10/10/2011
Mensagens : 1750
Pontos Ativos : 2484

Ver perfil do usuário https://www.facebook.com/davis.natsu

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 08:23 am

Nos meus tópicos, quando adiciono a função [list] esta não funciona nos tópicos!
Faço tudo bem, mas esta não é exibida!
Em todos os forums em que postei, quando colocava essa função, apareciam uns pontos atrás dos textos, mas agora não apare nada!

assim que deveria ficar:
  • texto 1
  • texto 2
  • texto 3
  • texto 4
  • texto 5
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Gaaratsu em 19/05/13, 11:26 am

Olá dR.SIMPLY seja bem-vindo ao Fórum dos Fóruns!

1 - Activar o HTML no Painel de Controle:
Painel de Controle ->> Geral ->> Fórum ->> Mensagns, MP e Email
Agora terá de activar a opção: "Permitir HTML".
2 - Activar o HTML no perfil de usuário: (não é no painel de Controle)
Perfil ->> Preferências
Activar a opção "Sempre permitir HTML".
Em ambos os locais, ative também o BBcode.

3 - No tópico, quando for criar ou editar um, tenha certeza que a seguinte caixa esteja desmarcada nas opções:
"Desativar BBCode nesta mensagem"
Atenciosamente!
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 11:35 am

Dr.House, não percebi! :/
Não quero desactivar o BBCode das mensagens!
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Gaaratsu em 19/05/13, 11:38 am

Olá novamente querido,

Mas os meios que lhe indiquei são correctos e eles farão com que o BBCode funcione correctamente em seu fórum.

Lembre-se que, ao adentrar no seu painel de controle, o senhor deverá marcar a opção de visualiza-lo no modo "Avançado", ou seja, uma visualização dinâmica e completa do painel de controle do seu fórum.

Atenciosamente!
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 11:47 am

Dr.House escreveu:Olá dR.SIMPLY seja bem-vindo ao Fórum dos Fóruns!

1 - Activar o HTML no Painel de Controle:
Painel de Controle ->> Geral ->> Fórum ->> Mensagns, MP e Email
Agora terá de activar a opção: "Permitir HTML".
2 - Activar o HTML no perfil de usuário: (não é no painel de Controle)
Perfil ->> Preferências
Activar a opção "Sempre permitir HTML".
Em ambos os locais, ative também o BBcode.

3 - No tópico, quando for criar ou editar um, tenha certeza que a seguinte caixa esteja desmarcada nas opções:
"Desativar BBCode nesta mensagem"

Será que poderia explicar melhor?
Porque não encontro nada do que você mencionou tirando o HTML nas mensagens!
Atenciosamente!
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Gaaratsu em 19/05/13, 11:48 am

Olá prezado,

Poderia especificar qual passo o senhor não encontrou? Cite os números pelo qual não encontrou e eu serei mais especifico.

Atenciosamente!


Bem-vindo(a) ao Fórum dos Fóruns Convidado!
Leia as Regras do Fórum dos Fóruns (FDF) e o Regulamento do setor de Suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Gaaratsu — Ajudeiro
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 11:49 am

esta parte:
2 - Activar o HTML no perfil de usuário: (não é no painel de Controle)
Perfil ->> Preferências
Activar a opção "Sempre permitir HTML".
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Gaaratsu em 19/05/13, 11:53 am

Olá novamente senhor,

Basta adentrar no seguinte link:
E ao adentrar, procure pela opção que citei.

Atenciosamente! Piscada
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 11:55 am

segui todos os seus passos, e olhe como ficou!

http://sensitive-creations.forumbom.com/t5-como-entrar-para-a-staff#5

isso não quero!
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Gaaratsu em 19/05/13, 11:57 am

Olá novamente senhor,

Não pudi visualizar pois seu fórum há restrições aos visitantes. Poderia encaminhar-me uma print screen?

Ficarei no aguardo.
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 12:00 pm

avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Gaaratsu em 19/05/13, 12:02 pm

Olá querido,

No primeiro e segundo passo que lhe indiquei, vá aos caminhos citados e em ambos locais terá uma opção parecida, só que ao invés de HTML, será BBcode. O senhor deverá ativa-la também. No terceiro passo, o senhor deverá desmarcar, ou seja, não marcar a opção "Desativar BBCode nesta mensagem".

Atenciosamente!
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 12:04 pm

Dr.House, mas foi isso mesmo que eu fiz e nao resultou nada!
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Gaaratsu em 19/05/13, 12:10 pm

Saudações senhor dR.SIMPLY!

Neste caso pode ser uma questão técnica! Enviarei o link da sua questão ao administrador Cream para ver o que pode estar ocorrendo em seu fórum.

Atenciosamente! Piscada
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 12:11 pm

Obrigado!
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 19/05/13, 12:12 pm

PS: O mesmo ocorre com a opção: [list=]
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 20/05/13, 02:22 pm

UP!!!!!!
Porque ninguém ajuda?!!!!
UP!!!!!!
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por Neils em 20/05/13, 03:59 pm

Bem você está tentando fazer isto:

  • Usuário
  • Usuário


Não é?

Bem você tem que meter em cada uma:

[list']["*"] mas sem aspas. e a terminar meter [/list] tente meter em todos e dps me diga o resultado![/list'] mas sem os sinais ' ou " ! Piscada
avatar

Neils
Nível 9

Masculino
Inscrito dia : 09/04/2013
Mensagens : 197
Pontos Ativos : 280

Ver perfil do usuário http://ultrapocket.forumeiros.eu/ https://www.facebook.com/N TENHO https://twitter.com/N TENHO

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 20/05/13, 04:11 pm

Nao funciona!
Ela funciona, so que os pontos estao da mesma cor que o fundo!
Agora preciso de alterar
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por BrunoH. em 20/05/13, 06:33 pm

Olá,
A função não é: [list=] O Correto é: [list=a] ou [list=1].
Sobre tua questão, aceda a:
Painel de Controle Seta Geral Seta Mensagens e e-mails Seta Configuração
Em "Permitir BBCode :" marque a opção sim e salve!

Até mais.
avatar

BrunoH.
Principal contribuidor
Principal contribuidor

Inscrito dia : 15/06/2012
Mensagens : 7675
Pontos Ativos : 10382

Ver perfil do usuário http://premiumdesign3d.blogspot.com.br/ https://www.facebook.com/brunohenrique.com.br

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 21/05/13, 02:55 am

Bruno H., a função List está a funcionar, mas só que os pontos estão da mesma cor que o fundo do post, então ficam impossíveis de ler!
Apenas preciso e alterar a cor
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 22/05/13, 02:22 pm

UP!!
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Resolvido Re: Função [list] não funciona!

Mensagem por dR.SIMPLY em 24/05/13, 04:27 am

UP!!
avatar

dR.SIMPLY
Nível 9

Masculino
Inscrito dia : 24/04/2013
Mensagens : 152
Pontos Ativos : 206

Ver perfil do usuário http://sensitive-creations.forumbom.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum