Caracteres especiais não aparecem no chatbox

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Caracteres especiais não aparecem no chatbox

Mensagem por Amy Owens em 24/05/13, 09:35 am

Qual é minha questão:
De um dia para o outro, o chatbox do meu fórum parou de exibir caracteres especias como ♥, ♦, ☺, etc...
Testei na área de post e lá continua aparecendo, então o problema é só no chatbox mesmo...

A única mudança drástica que fiz no fórum nesse mês foi habilitar os códigos javascript, mas não tenho certeza que o problema seja no javascript pois apenas vários dias depois dessa mudança, alguém notou que os caracteres especiais não estavam aparecendo...

Endereço do meu fórum:
http://rpghogwarts.org

Versão do fórum:
PHPBB2
avatar

Amy Owens
Nível 3

Feminino
Inscrito dia : 12/06/2012
Mensagens : 21
Pontos Ativos : 29

Ver perfil do usuário http://rpghogwarts.org

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por TiagoDJ-7.0 em 24/05/13, 09:41 am

A um Java script dando erro reveja seu js.
Ou desativar o js.
avatar

TiagoDJ-7.0
Nível 7

Masculino
Inscrito dia : 20/01/2013
Mensagens : 83
Pontos Ativos : 175

Ver perfil do usuário http://wapsitebr.wikiforum.net https://www.facebook.com/Tiagojdanin.tiago

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Amy Owens em 24/05/13, 09:50 am

Desativei os javascripts do fórum e continua na mesma =/
avatar

Amy Owens
Nível 3

Feminino
Inscrito dia : 12/06/2012
Mensagens : 21
Pontos Ativos : 29

Ver perfil do usuário http://rpghogwarts.org

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Sking em 24/05/13, 11:37 am

Olá,
você já tentou desativa certo?
mim passe os codigos que vc ussa no Java Script

Até mais

Sking
Membro do Fórum

Masculino
Inscrito dia : 10/10/2011
Mensagens : 1750
Pontos Ativos : 2484

Ver perfil do usuário https://www.facebook.com/davis.natsu

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Amy Owens em 24/05/13, 01:12 pm

Eu desativei e nada aconteceu, o único javascript que uso é o color picker que peguei o código aqui mesmo, nesse link: http://ajuda.forumeiros.com/t56814-tutorial-personalizar-caixa-de-cores

Não tenho certeza que o problema tenha ligação com o javascript, pode ter sido só uma coincidência também, existe alguma outra coisa que possa causar esse problema?
avatar

Amy Owens
Nível 3

Feminino
Inscrito dia : 12/06/2012
Mensagens : 21
Pontos Ativos : 29

Ver perfil do usuário http://rpghogwarts.org

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Gaaratsu em 25/05/13, 01:56 am

Saudações senhorita!

Peço que desative o chat box e ative novamente depois de um pequeno tempo, como por exemplo 5 minutos. Após isto, veja se o mesmo voltou ao normal. Caso ainda não tenha voltado ao normal, utilize o comando "/clear" no chat box para uma limpeza nas mensagens. Feito isto, saia e reentre no chat box. Problema resolvido? O meu chat box deu um problema parecido e o que eu fiz foi essas recomendações que lhe forneci em minha mensagem, felizmente o problema foi resolvido em meu chat box.

Atenciosamente! Piscada
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Amy Owens em 25/05/13, 03:08 pm

É, tentei o sugerido e também não funcionou..... =/
Estranho que só acontece no chatbox... não tem nenhuma configuração que bloqueie esses caracteres, neh?
avatar

Amy Owens
Nível 3

Feminino
Inscrito dia : 12/06/2012
Mensagens : 21
Pontos Ativos : 29

Ver perfil do usuário http://rpghogwarts.org

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Amy Owens em 27/05/13, 01:57 pm

up pra ver se mais alguém tem alguma ideia de como resolver... G_G
avatar

Amy Owens
Nível 3

Feminino
Inscrito dia : 12/06/2012
Mensagens : 21
Pontos Ativos : 29

Ver perfil do usuário http://rpghogwarts.org

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Amy Owens em 29/05/13, 11:09 am

ninguém? .-. ok ._.
avatar

Amy Owens
Nível 3

Feminino
Inscrito dia : 12/06/2012
Mensagens : 21
Pontos Ativos : 29

Ver perfil do usuário http://rpghogwarts.org

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Neils em 29/05/13, 02:16 pm

Tente remover o JS e voltar a adicionar! Piscada
avatar

Neils
Nível 9

Masculino
Inscrito dia : 09/04/2013
Mensagens : 197
Pontos Ativos : 280

Ver perfil do usuário http://ultrapocket.forumeiros.eu/ https://www.facebook.com/N TENHO https://twitter.com/N TENHO

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Sennior em 04/06/13, 01:23 am

Saudações querida! Muito feliz

Acho que pode ser pelo teu navegador. Limpe o Cache e os Cookies do teu navegador. Para uma limpeza mais complexa, use este programa:

Seta CCleaner

Abraços. Feliz
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Amy Owens em 04/06/13, 09:23 am

Vamos lá,

Já tentei desativar os js e nada... Também acredito que o problema não seja no navegador, pois já acessei o fórum em diferentes computadores (e navegadores) e não sou a única usuária tendo esse problema.

Ainda pensando no que poderia ter causado o problema, será que não houve alguma atualização da Forumeiros que causou isso? Não entendo muito dessa parte de programação, mas vai saber... Nenhum outro fórum teve esse problema?

De qualquer jeito, obrigada para que está tentando ajudar ><
avatar

Amy Owens
Nível 3

Feminino
Inscrito dia : 12/06/2012
Mensagens : 21
Pontos Ativos : 29

Ver perfil do usuário http://rpghogwarts.org

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Neils em 04/06/13, 09:46 am

Quanto ao meu fórum não teve esse problema...

Mas faça como eu disse acima elimine os JS e volte a adicionar Mostrando a lingua
avatar

Neils
Nível 9

Masculino
Inscrito dia : 09/04/2013
Mensagens : 197
Pontos Ativos : 280

Ver perfil do usuário http://ultrapocket.forumeiros.eu/ https://www.facebook.com/N TENHO https://twitter.com/N TENHO

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por MateusA em 04/06/13, 10:11 am

Olá!

Aceda à "Folha de Estilos CSS":
Painel de Controle Seta Visualização Seta Imagens & Cores Seta Cores Seta Folha de Estilo CSS

Código:

Código:
.chatbox_row_1 {
font-family: Arial;
}
.chatbox_row_2 {
font-family: Arial;
}
.chatbox_row_3 {
font-family: Arial;
}


Valide. Piscada
avatar

MateusA
Hiperativo

Masculino
Inscrito dia : 13/05/2013
Mensagens : 3225
Pontos Ativos : 4215

Ver perfil do usuário https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Sennior em 04/06/13, 10:52 am

Saudações! Muito feliz

Não querida, nenhum outro fórum teve este problema. Bem se este for o caso, tente fazer um Backup, já tentou fazer?

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Caracteres especiais não aparecem no chatbox

Mensagem por Amy Owens em 04/06/13, 02:10 pm

@Neils escreveu:Quanto ao meu fórum não teve esse problema...

Mas faça como eu disse acima elimine os JS e volte a adicionar Mostrando a lingua

Desativar os js foi uma das primeiras coisas que tentei e não mudou nd =/

Cʀɑzy escreveu:Olá!

Aceda à "Folha de Estilos CSS":
Painel de Controle Seta Visualização Seta Imagens & Cores Seta Cores Seta Folha de Estilo CSS

Código:

Código:
.chatbox_row_1 {
font-family: Arial;
}
.chatbox_row_2 {
font-family: Arial;
}
.chatbox_row_3 {
font-family: Arial;
}


Valide. Piscada

Testei alterar o css e necas tbm

@Mikéé escreveu:Saudações! Muito feliz

Não querida, nenhum outro fórum teve este problema. Bem se este for o caso, tente fazer um Backup, já tentou fazer?

Até mais.

Essa não consegui testar pq só a conta fundadora pode fazer backup, certo? Já fui atrás do fundador do fórum pra ver se ele tem mais sorte que eu Piscada

Obrigada pela ajuda
avatar

Amy Owens
Nível 3

Feminino
Inscrito dia : 12/06/2012
Mensagens : 21
Pontos Ativos : 29

Ver perfil do usuário http://rpghogwarts.org

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum