Modo "editar" nos tópicos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Modo "editar" nos tópicos

Mensagem por ZombieW em 13/06/13, 02:46 am

Qual é minha questão:
Aproveitando a dúvida aberta sobre a Nova Caixa de Texto - Resposta Rápida, que foi dito que pode ser que seja ou não criado um botão para voltar ao padrão anterior, poderia ser feito o mesmo para quando se edita algum tópico?

A estrutura atual é muito parecida com a da Blogger (está ridículo), sem falar que "buga" muitos dos meus tópicos onde eu utilizo tabelas dentro de tabelas e/ou muitos códigos BBCode, nunca sei se parte do conteúdo já está ou não em BBCode, seguem exemplos:






Visualmente falando, o resultado do tópico está sendo o mesmo (caso eu não edite o tópico, se eu editar há mudanças ¬¬"), mas para trabalhar nele dentro do fórum (criar/editar a postagem) está atrapalhando demais!

Seguem imagem de um tópico NÃO editado:


E segue imagem de um tópico editado após as novas mudanças, reparem que a estrutura fica toda "bugada", onde eu teria que refazer todo o guia:


Por favor, verifiquem com o Cream ou com o responsável para ver se é possível voltar ao que estava antes.

Obrigado.

Endereço do meu fórum:
http://www.tutorialdoca.com

Versão do fórum:
PHPBB3
avatar

ZombieW
Membro do Fórum

Masculino
Inscrito dia : 02/08/2010
Mensagens : 1273
Pontos Ativos : 1798

Ver perfil do usuário http://www.perfectteam.org

Resolvido Re: Modo "editar" nos tópicos

Mensagem por MateusA em 13/06/13, 11:27 am

Olá!

Infelizmente, por enquanto vai ter que ficar assim, mais para retirar esse erro, basta clicar no ultimo icon do lado direito, ao lado do icon horas, ele vai tirar esse erro.

Até mais.
avatar

MateusA
Hiperativo

Masculino
Inscrito dia : 13/05/2013
Mensagens : 3225
Pontos Ativos : 4215

Ver perfil do usuário https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: Modo "editar" nos tópicos

Mensagem por ZombieW em 14/06/13, 04:39 am

Olá Crazy

Eu já tinha visto o último botão, o problema é que ele também "buga", por exemplo:

Se eu editar um tópico, apertar o botão "Transferir o modo de edição", o texto fica todo em branco...

Eu preciso copiar ele para um bloco de notas, alterar e depois, recolocar ele na postagem! >.<



Eu sei que isso ocorre pelo fato do meu CSS, porém, como o padrão antigo ficava nas cores do Template, o meu tema é preto, logo, as letras são brancas.

Era bom se o FdF e/ou a Forumeiros visse esse "erro" de layout logo, há muitas pessoas reclamando.
avatar

ZombieW
Membro do Fórum

Masculino
Inscrito dia : 02/08/2010
Mensagens : 1273
Pontos Ativos : 1798

Ver perfil do usuário http://www.perfectteam.org

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum