Bug nos ícones do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug nos ícones do fórum

Mensagem por Rettop em 20/02/14, 02:16 pm

Qual é minha questão:
Quando eu apliquei o seguinte código na folha de estilo CSS, os ícones do forum se afastaram mais do fórum. Alguns, apenas. Como no print, o da Lixeira está na distância certa.

Código:
Código:

.secondarytitle, .secondarytitle h2 {
height: 70px !important;
font-family: Astloch; font-size: 35; font-color=#838B8B; text-shadow:#000000 2px 2px 2px;
}

Print screen:


O que fazer para arrumar isto?

Endereço do meu fórum:
http://azamir.forumeiros.com/

Versão do fórum:
PHPBB2


Última edição por Rettop em 20/02/14, 11:01 pm, editado 1 vez(es)
avatar

Rettop
Nível 5

Masculino
Inscrito dia : 01/02/2012
Mensagens : 52
Pontos Ativos : 70

Ver perfil do usuário http://heroes.justboard.net/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Alex Habilidade em 20/02/14, 07:33 pm

Olá,

1. Antes de enviar sua questão, tome mais atenção aos dados, pois você indicou um fórum diferente da imagem: http://admini.4rumer.com/

1.1 Para que poça ajuda-lo é necessário você aprovar minha conta em seu fórum. A minha conta está com o nome de: Alex Habilidade

Alex
avatar

Alex Habilidade
Usuário experiente

Masculino
Inscrito dia : 10/01/2011
Mensagens : 2795
Pontos Ativos : 3774

Ver perfil do usuário http://www.gzhabilidade.com/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Rettop em 20/02/14, 10:48 pm

Não sei porque meu fórum está com o link errado.
O correto é: http://azamir.forumeiros.com/
avatar

Rettop
Nível 5

Masculino
Inscrito dia : 01/02/2012
Mensagens : 52
Pontos Ativos : 70

Ver perfil do usuário http://heroes.justboard.net/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Alex Habilidade em 24/02/14, 03:51 pm

Olá,

Observei que o senhor trocou as imagens: http://i61.tinypic.com/2qvs5dt.png

O tamanho da imagem inteira está em 70x170, e com isso fica um espaço em cima e em baixo, você deverá arrumar as dimensões e deixa-las corretas para que não fique esses espaços de transparência sobrando. No caso, terá que arrumar a altera da imagem que está maior que o ícone.

Alex
avatar

Alex Habilidade
Usuário experiente

Masculino
Inscrito dia : 10/01/2011
Mensagens : 2795
Pontos Ativos : 3774

Ver perfil do usuário http://www.gzhabilidade.com/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Rettop em 24/02/14, 06:21 pm

Sim, mas, apesar de ter trocado as imagens, eu me referi ao espaço lateral das imagens. Estou ciente que ela tem 170px de altura, só que há um espaço maior que o da imagem nas laterais.
avatar

Rettop
Nível 5

Masculino
Inscrito dia : 01/02/2012
Mensagens : 52
Pontos Ativos : 70

Ver perfil do usuário http://heroes.justboard.net/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Alex Habilidade em 24/02/14, 06:47 pm

Olá,

Procure o código abaixo em sua folha CSS:
Código:

.forumline .row1, .forumline .row2, .forumline .row3, .forumline .row3Right {
    padding: 2px 3px;
}

Peço que troque por esse:
Código:

.forumline .row1, .forumline .row2, .forumline .row3, .forumline .row3Right {
    padding: 0px;
}

Alex
avatar

Alex Habilidade
Usuário experiente

Masculino
Inscrito dia : 10/01/2011
Mensagens : 2795
Pontos Ativos : 3774

Ver perfil do usuário http://www.gzhabilidade.com/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Rettop em 24/02/14, 07:27 pm

Ahh, eu não tinha esse primeiro código, e mesmo adicionando o outro, não mudou.  huh 
avatar

Rettop
Nível 5

Masculino
Inscrito dia : 01/02/2012
Mensagens : 52
Pontos Ativos : 70

Ver perfil do usuário http://heroes.justboard.net/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Alex Habilidade em 25/02/14, 11:45 am

Olá,

O tamanho da lateral aqui, está normal, depois que você alterou os ícones comparado a do print. Qualquer coisa post algum print mostrando exatamente o que deve ser modificado.

Alex
avatar

Alex Habilidade
Usuário experiente

Masculino
Inscrito dia : 10/01/2011
Mensagens : 2795
Pontos Ativos : 3774

Ver perfil do usuário http://www.gzhabilidade.com/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Rettop em 25/02/14, 04:40 pm

Olá,

Não sei como isto está acontecendo, pois aqui está algumas erradas e alguma corretas, vide o print:

avatar

Rettop
Nível 5

Masculino
Inscrito dia : 01/02/2012
Mensagens : 52
Pontos Ativos : 70

Ver perfil do usuário http://heroes.justboard.net/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Alex Habilidade em 25/02/14, 06:54 pm

Olá,

Não sei se sou eu que estou com defeito na visão  Rindo Rindo  , Mais veja o print da minha tela: http://i55.servimg.com/u/f55/14/99/55/84/print14.jpg

Testei no computador da empresa onde trabalho e está a mesma coisa...
avatar

Alex Habilidade
Usuário experiente

Masculino
Inscrito dia : 10/01/2011
Mensagens : 2795
Pontos Ativos : 3774

Ver perfil do usuário http://www.gzhabilidade.com/

Resolvido Re: Bug nos ícones do fórum

Mensagem por Rettop em 25/02/14, 07:26 pm

Olá,

Estranho... Mas, se o problema é real só aqui, não há mal. Acredito então que pode fechar o tópico.

Obrigado pela atenção.
avatar

Rettop
Nível 5

Masculino
Inscrito dia : 01/02/2012
Mensagens : 52
Pontos Ativos : 70

Ver perfil do usuário http://heroes.justboard.net/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum