Imagens de reputação não funcionam no Chrome

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Imagens de reputação não funcionam no Chrome

Mensagem por Hygor-David em 09/03/14, 09:56 am

Qual é minha questão:
Olá pessoal do FdF, bom eu coloquei outros ícone novos de reputação
mais no navegador Google Chrome não da para visualizar os ícones,
já o Firefox da veja as imagem.

Firefox 

Google Chrome 

Tem como arrumar isso para que possa aparecer no Google Chorme também?

Endereço do meu fórum:
http://dayzstandalonebrasil.livreforum.com

Versão do fórum:
PUNBB


Última edição por Hygor-David em 09/03/14, 12:43 pm, editado 1 vez(es)
avatar

Hygor-David
Nível 8

Masculino
Inscrito dia : 28/12/2013
Mensagens : 136
Pontos Ativos : 226

Ver perfil do usuário http://dayzstandalonebrasil.livreforum.com/ https://www.facebook.com/www.facebook.com/HygorDavid https://twitter.com/www.twitter.com/HygorDavid

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hancki em 09/03/14, 10:47 am

Olá!

Que código usou?

Hancki
avatar

Hancki
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 03/10/2009
Mensagens : 8047
Pontos Ativos : 12032

Ver perfil do usuário http://programacaoweb.forumeiros.com/ https://www.facebook.com/djtomoficial https://www.facebook.com/djtomoficial

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hygor-David em 09/03/14, 11:06 am

Usei esses aqui



Código:
<!-- BEGIN switch_vote --> <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_PLUS}">+</a></div>






Código:
[color=#666666]<!-- BEGIN switch_vote --> <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_PLUS}"><img src="link da sua imagem"></a></div>
[/color]




Código:
<!-- BEGIN switch_vote --> <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_MINUS}">-</a></div>






Código:
.vote { float: right; width: 30px; margin-left: 10px; }








Código:
.vote {
padding: 4px 1px 4px 1px;
text-align: center;
width:20px;
background-color: #eaeaea;
border: 1px solid #d4d6d5;
-moz-border-radius: 5px 5px 5px 5px;
-webkit-border-top-left-radius:5px;
-webkit-border-bottom-left-radius:5px;
-webkit-border-top-right-radius:5px;
-webkit-border-bottom-right-radius:5px;
}

.vote .vote-no-bar {
display: none;
}

.vote .vote-bar {
border-left: 0px;
border-right: 0px;
border-top: 1px solid #ffffff;
border-bottom: 1px solid #d4d6d5;
font-size: 0px;
height: 50px;
margin: 0px;
width: 20px;
padding: 3px 0px 3px 0px;
}

.vote .vote-bar-plus {
margin-left: 7px;
width: 6px;
}

.vote .vote-bar-minus {
margin-left: 7px;
width: 6px;
}

.vote .vote-button a[href $="plus"] {
background-image:url('URL_DA_IMAGEM');
background-repeat: no-repeat;
color:transparent;
display:block;
height:21px;
width:22px;
}

.vote .vote-button a[href $="minus"] {
background-image:url('URL_DA_IMAGEM');
background-repeat: no-repeat;
color:transparent;
display:block;
height:21px;
width:22px;
}
avatar

Hygor-David
Nível 8

Masculino
Inscrito dia : 28/12/2013
Mensagens : 136
Pontos Ativos : 226

Ver perfil do usuário http://dayzstandalonebrasil.livreforum.com/ https://www.facebook.com/www.facebook.com/HygorDavid https://twitter.com/www.twitter.com/HygorDavid

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hancki em 09/03/14, 11:35 am

Que tutorial usou? É melhor ser perguntado assim  Louco 
avatar

Hancki
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 03/10/2009
Mensagens : 8047
Pontos Ativos : 12032

Ver perfil do usuário http://programacaoweb.forumeiros.com/ https://www.facebook.com/djtomoficial https://www.facebook.com/djtomoficial

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hygor-David em 09/03/14, 11:38 am

Eu tinha pedido algum tempo atrais vou lhe passa o link.
Acesse http://ajuda.forumeiros.com/t88064-como-trocar-os-icones-de-reputacao
avatar

Hygor-David
Nível 8

Masculino
Inscrito dia : 28/12/2013
Mensagens : 136
Pontos Ativos : 226

Ver perfil do usuário http://dayzstandalonebrasil.livreforum.com/ https://www.facebook.com/www.facebook.com/HygorDavid https://twitter.com/www.twitter.com/HygorDavid

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hancki em 09/03/14, 12:07 pm

O tutorial tem que funcionar em todos os navegadores, acredite! Acho muito estranho não funcionar no Chrome.. Limpe a cache, cookies, etc e veja se resulta.
avatar

Hancki
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 03/10/2009
Mensagens : 8047
Pontos Ativos : 12032

Ver perfil do usuário http://programacaoweb.forumeiros.com/ https://www.facebook.com/djtomoficial https://www.facebook.com/djtomoficial

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hygor-David em 09/03/14, 12:24 pm

Fiz limpeza mais não funciono.
avatar

Hygor-David
Nível 8

Masculino
Inscrito dia : 28/12/2013
Mensagens : 136
Pontos Ativos : 226

Ver perfil do usuário http://dayzstandalonebrasil.livreforum.com/ https://www.facebook.com/www.facebook.com/HygorDavid https://twitter.com/www.twitter.com/HygorDavid

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hancki em 09/03/14, 12:32 pm

Tente fazer todo o processo de novo.
avatar

Hancki
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 03/10/2009
Mensagens : 8047
Pontos Ativos : 12032

Ver perfil do usuário http://programacaoweb.forumeiros.com/ https://www.facebook.com/djtomoficial https://www.facebook.com/djtomoficial

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hygor-David em 09/03/14, 12:41 pm

Já fiz unica coisa que aparece no Google Chrome a barra de resultado da votação.

avatar

Hygor-David
Nível 8

Masculino
Inscrito dia : 28/12/2013
Mensagens : 136
Pontos Ativos : 226

Ver perfil do usuário http://dayzstandalonebrasil.livreforum.com/ https://www.facebook.com/www.facebook.com/HygorDavid https://twitter.com/www.twitter.com/HygorDavid

Resolvido Re: Imagens de reputação não funcionam no Chrome

Mensagem por Hancki em 09/03/14, 12:42 pm

E os botões, não aparecem? Verifique num tópico ainda não reputado.
avatar

Hancki
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 03/10/2009
Mensagens : 8047
Pontos Ativos : 12032

Ver perfil do usuário http://programacaoweb.forumeiros.com/ https://www.facebook.com/djtomoficial https://www.facebook.com/djtomoficial

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum