Bug forum hover

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug forum hover

Mensagem por Thalia Grace em 01/06/14, 09:48 pm

  • Descrição:
Os fóruns do tópico estão dando o seguinte bug: 

Não tem como ajeitar, sem tirar eles da posição?

  • Informações:
Fórum:http://testesgraficoshtmlcs.forumeiros.com/Versão:PHPBB2
Tipo:Pedido de códigoTags:forum,hover



Última edição por Thalia Grace em 02/06/14, 12:00 pm, editado 1 vez(es)
avatar

Thalia Grace
Nível 8

Masculino
Inscrito dia : 03/05/2014
Mensagens : 124
Pontos Ativos : 199

Ver perfil do usuário http://www.embreve.forumeiros.com

Resolvido Re: Bug forum hover

Mensagem por Gaaratsu em 01/06/14, 09:53 pm

Saudações!

Eu testei aqui em meu navegador e não obtive os mesmos resultados que os seus, pois aqui está perfeito!

Todavia, aceda à:
Painel de Controle >> Visualização >> Imagens e Cores >> Cores >> Folha de estilo CSS

Adicione este código no inicio da mesma:
Código:
a.forumtitle:hover {
width: auto !important;
}

Salve! Resulta? Positivo

Nak Piscada


GaaratsuAjudeiro
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Bug forum hover

Mensagem por Thalia Grace em 01/06/14, 09:57 pm

Mas para encaixar bem certinho no html da descrição, deve ter o width: 609px;
Senão fica menor. E quando eu deixo em 609, dá esse efeito.
avatar

Thalia Grace
Nível 8

Masculino
Inscrito dia : 03/05/2014
Mensagens : 124
Pontos Ativos : 199

Ver perfil do usuário http://www.embreve.forumeiros.com

Resolvido Re: Bug forum hover

Mensagem por Gaaratsu em 01/06/14, 10:02 pm

Talvez seja o próprio navegador que esteja bugando o código e seu efeito, pois aqui está funcionando perfeitamente! Você já optou por tentar testar em outro navegador?

Nak Piscada


GaaratsuAjudeiro
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Bug forum hover

Mensagem por Thalia Grace em 01/06/14, 10:04 pm

Testei no Chrome e no Internet Explorer e apresenta o mesmo problema. Não será o fundo dos "tópicos" e "Mensagens" que você me passou o code pra apagar?
avatar

Thalia Grace
Nível 8

Masculino
Inscrito dia : 03/05/2014
Mensagens : 124
Pontos Ativos : 199

Ver perfil do usuário http://www.embreve.forumeiros.com

Resolvido Re: Bug forum hover

Mensagem por Gaaratsu em 01/06/14, 10:09 pm

Talvez! Que tal você deletar aqueles códigos que deleta os "tópicos" e "mensagens", para ver se o problema persiste? O motivo de eu estar abismado é porque aqui funciona perfeitamente e não apresenta a falha que você indica. Tonto


GaaratsuAjudeiro
avatar

Gaaratsu
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 07/08/2010
Mensagens : 6005
Pontos Ativos : 7504

Ver perfil do usuário http://narutongo.forumeiros.com/

Resolvido Re: Bug forum hover

Mensagem por Thalia Grace em 01/06/14, 10:11 pm

Quando comentei aquela parte, resultou que o número de tópicos encobria parte da descrição, então acho que é esse o problema.
avatar

Thalia Grace
Nível 8

Masculino
Inscrito dia : 03/05/2014
Mensagens : 124
Pontos Ativos : 199

Ver perfil do usuário http://www.embreve.forumeiros.com

Resolvido Re: Bug forum hover

Mensagem por Alex Habilidade em 01/06/14, 10:15 pm

Olá belezinha?

Vá em sua folha CSS e procure o código abaixo:
Código:

.forabg li.row dd.posts {
    background: none repeat scroll 0 0 #070303;
    bottom: -30px;
    font-size: 9px;
    height: 11px;
    left: 59px;
    padding-bottom: 10px;
    padding-left: 0;
    padding-right: 0;
    position: relative;
    text-transform: uppercase;
    width: 87px;
}

Troque por este:
Código:

.forabg li.row dd.posts {
    background: none repeat scroll 0 0 #070303;
    bottom: -30px;
    font-size: 9px;
    height: 11px;
    left: 59px;
    padding-bottom: 10px;
    padding-left: 0;
    padding-right: 0;
    text-transform: uppercase;
    width: 87px;
}

Procure este outro código:
Código:

.forabg li.row dd.topics {
    background: none repeat scroll 0 0 #070303;
    bottom: -30px;
    font-size: 9px;
    height: 11px;
    left: 53px;
    padding-bottom: 10px;
    padding-left: 0;
    padding-right: 0;
    position: relative;
    text-transform: uppercase;
    width: 87px;
}

E troque por este:
Código:

.forabg li.row dd.topics {
    background: none repeat scroll 0 0 #070303;
    bottom: -30px;
    font-size: 9px;
    height: 11px;
    left: 53px;
    padding-bottom: 10px;
    padding-left: 0;
    padding-right: 0;
    text-transform: uppercase;
    width: 87px;
}

Procure por este código:
Código:

a.forumtitle {
    background-color: #070303;
    border-radius: 500px 0 0;
    color: #BFBCBB;
    display: block;
    font-family: caviardreams;
    font-size: 18px;
    height: 15px;
    letter-spacing: 2px;
    margin-bottom: -20px;
    margin-left: 150px;
    margin-top: 10px;
    padding: 3px;
    position: relative;
    text-align: center;
    text-shadow: 1px 1px 1px #000000;
    text-transform: lowercase;
    transition: all 0.5s ease-in-out 0s;
    width: auto;
}

E troque por este:
Código:

a.forumtitle {
    background-color: #070303;
    border-radius: 500px 0 0;
    color: #BFBCBB;
    display: block;
    font-family: caviardreams;
    font-size: 18px;
    height: 15px;
    letter-spacing: 2px;
    margin-bottom: -20px;
    margin-left: 150px;
    margin-top: 10px;
    padding: 3px;
    position: relative;
    text-align: center;
    text-shadow: 1px 1px 1px #000000;
    text-transform: lowercase;
    transition: all 0.5s ease-in-out 0s;
    width: auto;
    position: relative;
}

Salve.
avatar

Alex Habilidade
Usuário experiente

Masculino
Inscrito dia : 10/01/2011
Mensagens : 2795
Pontos Ativos : 3774

Ver perfil do usuário http://www.gzhabilidade.com/

Resolvido Re: Bug forum hover

Mensagem por Thalia Grace em 01/06/14, 11:54 pm

Fui até no word procurar por esses códigos e diz que não constam no CSS.
avatar

Thalia Grace
Nível 8

Masculino
Inscrito dia : 03/05/2014
Mensagens : 124
Pontos Ativos : 199

Ver perfil do usuário http://www.embreve.forumeiros.com

Resolvido Re: Bug forum hover

Mensagem por Thalia Grace em 02/06/14, 12:00 pm

Esquece, consegui ajeitar.
avatar

Thalia Grace
Nível 8

Masculino
Inscrito dia : 03/05/2014
Mensagens : 124
Pontos Ativos : 199

Ver perfil do usuário http://www.embreve.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum