Bug estranho..

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug estranho..

Mensagem por Uatyla em 03/07/14, 07:21 am

  • Descrição:
Olá senhores!

Hoje aconteceu um bug estranho no meu fórum, ele ficou com o mesmo tema aqui do FDF, eu tive que restaura meu fórum para volta ao normal, como isso é possível? Sendo que eu sou o único com acesso ao painel de controle, e eu não fiz nenhuma alteração.
uma vez isso aconteceu quando usei um código fornecido aqui, mais creio que vai ser um bug mesmo.

  • Informações:
Fórum:http://vidadeaquarista.forumeiros.comVersão:PHPBB3
Tipo:Pedido de códigoTags:estranho..



Última edição por uatyla em 03/07/14, 09:19 am, editado 1 vez(es)
avatar

Uatyla
Usuário experiente

Masculino
Inscrito dia : 15/05/2012
Mensagens : 2425
Pontos Ativos : 3433

Ver perfil do usuário http://www.vidadeaquarista.com https://www.facebook.com/MinhaVidadeAquarista?ref=hl https://twitter.com/VidadeAquarista

Resolvido Re: Bug estranho..

Mensagem por Shek em 03/07/14, 08:46 am

Bom dia.

Acessei seu fórum mas não presenciei o problema reportado. Poderia me apresentar imagens do problema?

Até mais!


Bem-vindo ao Fórum dos Fóruns!
Leia as regras do Fórum dos Fóruns e as regras do setor de suporte.
Antes de criar um tópico, verifique se sua questão já não foi respondida.
Se sua questão foi resolvida, marque-a clicando no botão resolvido para organizar o fórum.
Shek — Ajudeiro
avatar

Shek
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17442
Pontos Ativos : 21685

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Resolvido Re: Bug estranho..

Mensagem por Uatyla em 03/07/14, 09:12 am

Não eu só comentei, eu restaurei meu fórum em Painel de Controle» Visualização» Gestão dos temas e restaurei meu fórum.
Só gostaria de entender porque aconteceu isso.
OBS: o fórum já está normal, infelizmente não tirei nenhuma print.
Vou posta novamente o código fornecido e ver si tiro uma print.

@edite:
Fiz o teste com o mesmo código, e não apresentou nenhum bug com o código, agora fiquei confuso. Pois com o bug meu fórum ficou com o fundo verde e as categoria no mesmo to de azul.

Como já arrumei, não tem como saber a fonte do problema, si acontecer novamente, não farei nada e notificarei aqui no FDF, OK!
avatar

Uatyla
Usuário experiente

Masculino
Inscrito dia : 15/05/2012
Mensagens : 2425
Pontos Ativos : 3433

Ver perfil do usuário http://www.vidadeaquarista.com https://www.facebook.com/MinhaVidadeAquarista?ref=hl https://twitter.com/VidadeAquarista

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum