Indice do forum não aparece

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Indice do forum não aparece

Mensagem por Marlisson em 25/08/14, 01:29 pm

Olá,  gostaria de um codigo para ajeitar isto aqui:
Na imagem a baixo mostra na parte superior e inferior os Fóruns e Sub-foruns. Minha questão é que nao aparece o Indice do forum(Principil) e ostaria de adicionar-lo. 
Spoiler:


Última edição por Marlisson em 27/08/14, 10:48 am, editado 1 vez(es)
avatar

Marlisson
Nível 9

Masculino
Inscrito dia : 07/04/2012
Mensagens : 232
Pontos Ativos : 312

Ver perfil do usuário http://ddforum-agora.forumeiros.com

Resolvido Re: Indice do forum não aparece

Mensagem por Sennior em 25/08/14, 07:16 pm

Saudações,

Amigo, poderia mandar uma print Screen com maiores detalhes? Infelizmente não consegui ver o erro.

Abraços,
Sennior.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Indice do forum não aparece

Mensagem por Marlisson em 26/08/14, 11:07 am

Amigo, se trata da parte em cima, e em baixo das regras. Lá ta assim:
>Games - Browser Zone > Habbo Hotel > Flashservers.
Eu queria acrescentar uma casinha que redirecionava pro iicio do forum(indice) e o nome do forum no de baixo. Para no caso ficar assim

(Casinha)>Games - Browser Zone > Habbo Hotel > Flashservers.



WEBMANIA >Games - Browser Zone > Habbo Hotel > Flashservers.

Entendeu?
avatar

Marlisson
Nível 9

Masculino
Inscrito dia : 07/04/2012
Mensagens : 232
Pontos Ativos : 312

Ver perfil do usuário http://ddforum-agora.forumeiros.com

Resolvido Re: Indice do forum não aparece

Mensagem por Sennior em 26/08/14, 11:22 am

Saudações,

Oh sim amigo.
Peço que me mande teu Template index_box.

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Indice do forum não aparece

Mensagem por Marlisson em 26/08/14, 11:59 am

aqui está:
<div class="main">
<!-- BEGIN catrow -->
<!-- BEGIN tablehead -->
<div class="main-head">
<div class="page-title">{catrow.tablehead.L_FORUM}</div>
</div>
<div class="main-content">
<div class="ipb-content">
<table cellspacing="0" class="table">

<tbody class="statused">
<!-- END tablehead -->

<!-- BEGIN forumrow -->
<tr>
<td class="tcl" style="padding-right: {catrow.forumrow.INC_LEVEL_RIGHT}; padding-left: {catrow.forumrow.INC_LEVEL_LEFT};">
<span class="status" style="margin-right: -{catrow.forumrow.INC_WIDTH_ICON}; margin-left: -{catrow.forumrow.INC_WIDTH_ICON};">
<img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
</span>
<div class="derechita">
<h{catrow.forumrow.LEVEL} class="hierarchy"><a href="{catrow.forumrow.U_VIEWFORUM}" class="forumtitle">{catrow.forumrow.FORUM_NAME}</a></h{catrow.forumrow.LEVEL}>
<br />
<span class="desc">{catrow.forumrow.FORUM_DESC}</span>
<!-- BEGIN switch_moderators_links -->
<br />
{catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
<!-- END switch_moderators_links -->
{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
<strong>{forumrow.L_SUBFORUM_STR}</strong> {forumrow.SUBFORUMS}
</div>
</td>
<td class="tc2"></td>

<td class="tc3 col_c_stats ipsType_small">
<ul>
<li><strong>{catrow.forumrow.TOPICS}</strong> topics</li>
<li><strong>{catrow.forumrow.POSTS}</strong> replies</li>
</ul>
</td>
<td class="tcr">
<span>
<!-- BEGIN switch_topic_title -->
<a href="{catrow.forumrow.U_LATEST_TOPIC}" title="{catrow.forumrow.LATEST_TOPIC_TITLE}">{catrow.forumrow.LATEST_TOPIC_NAME}</a><br />
<!-- END switch_topic_title -->
{catrow.forumrow.USER_LAST_POST}
</span>
</td>
</tr>
<!-- END forumrow -->

<!-- BEGIN tablefoot -->
</tbody>
</table>
</div>
</div>
<!-- END tablefoot -->
<!-- END catrow -->
</div>

<!-- BEGIN switch_on_index -->
<div class="main-box clearfix">
<ul>
<li><a href="{U_TODAY_ACTIVE}">{L_TODAY_ACTIVE}</a></li>
<li><a href="{U_TODAY_POSTERS}">{L_TODAY_POSTERS}</a></li>
<li><a href="{U_OVERALL_POSTERS}">{L_OVERALL_POSTERS}</a></li>
</ul>
<!-- BEGIN switch_delete_cookies -->
<p class="right">
<a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
</p>
<!-- END switch_delete_cookies -->
</div>
<!-- END switch_on_index -->
avatar

Marlisson
Nível 9

Masculino
Inscrito dia : 07/04/2012
Mensagens : 232
Pontos Ativos : 312

Ver perfil do usuário http://ddforum-agora.forumeiros.com

Resolvido Re: Indice do forum não aparece

Mensagem por Marlisson em 27/08/14, 10:28 am

EU mesmo dei um jeito, Obrigado Sennior, mas não precisei de você D:

Até.
avatar

Marlisson
Nível 9

Masculino
Inscrito dia : 07/04/2012
Mensagens : 232
Pontos Ativos : 312

Ver perfil do usuário http://ddforum-agora.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum