Problema com envio de mensagens: "Esta mensagem não existe"

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com envio de mensagens: "Esta mensagem não existe"

Mensagem por Destruidor(EIC) em 21/09/14, 08:15 pm

  • Descrição:
Olá,
Estamos tendo o seguinte problema no meu fórum http://ligado.forum.st . O que acontece é que, quando terminamos de escrever uma mensagem, somos redirecionados para a página de informações. Até aí tudo bem, mas quando a página é recarregada para ir ao tópico, somos redirecionados para uma página que diz "O tópico ou mensagem que você está procurando não existe". Olhando na barra de endereços, posso ver que está redirecionando para o link errado: http://ligado.forum.st/viewtopic?t

Vejam print


O que pode ser, e como posso corrigir o problema?

  • Informações:
Fórum:http://ligado.forum.stVersão:PUNBB
Tipo:Erros diversosTags:Problema,envio,mensagens:,mensagem,existe

avatar

Destruidor(EIC)
Nível 9

Masculino
Inscrito dia : 10/10/2012
Mensagens : 162
Pontos Ativos : 279

Ver perfil do usuário http://ligado.forum.st

Resolvido Re: Problema com envio de mensagens: "Esta mensagem não existe"

Mensagem por Sennior em 21/09/14, 09:00 pm

Saudações,

Você já tentou limpar os cookies do navegador? Verificou se não há nenhum script redirecionando o tópico?

Atenciosamente.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com envio de mensagens: "Esta mensagem não existe"

Mensagem por viniliff em 21/09/14, 09:44 pm

Olá.

Também participo do site, e o mesmo acontece comigo em todos os fóruns e categorias. Então acredito que seja um problema global entre os usuários do fórum.
avatar

viniliff
Membro do Fórum

Masculino
Inscrito dia : 04/06/2014
Mensagens : 1710
Pontos Ativos : 2079

Ver perfil do usuário http://publieiros.forumeiros.com https://twitter.com/ViniliffOficial

Resolvido Re: Problema com envio de mensagens: "Esta mensagem não existe"

Mensagem por Destruidor(EIC) em 22/09/14, 09:21 pm

Olá,
Não encontrei qualquer script que possa estar conflitando.

O que poderia ser?
avatar

Destruidor(EIC)
Nível 9

Masculino
Inscrito dia : 10/10/2012
Mensagens : 162
Pontos Ativos : 279

Ver perfil do usuário http://ligado.forum.st

Resolvido Re: Problema com envio de mensagens: "Esta mensagem não existe"

Mensagem por Sennior em 23/09/14, 03:32 am

Saudações,

Tem certeza que não há nenhum código JavaScript, nada? Pois, esse erro aparece quando você usa o script para acelerar o processo de confirmação.
É um javascript de REFRESH que você tem em seu fórum que deve ser desativado, pois, ele pula a página de confirmação da mensagem.

Até mais!
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com envio de mensagens: "Esta mensagem não existe"

Mensagem por Shek em 23/09/14, 04:13 am

Bom dia!

O código informado consta implementado "Em todas as páginas" de acordo com este script: http://ligado.forum.st/99542.js


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17159
Pontos Ativos : 21417

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Problema com envio de mensagens: "Esta mensagem não existe"

Mensagem por Destruidor(EIC) em 23/09/14, 01:43 pm

Olá,
Após remover o código referido, funcionou corretamente. Obrigado.

avatar

Destruidor(EIC)
Nível 9

Masculino
Inscrito dia : 10/10/2012
Mensagens : 162
Pontos Ativos : 279

Ver perfil do usuário http://ligado.forum.st

Resolvido Re: Problema com envio de mensagens: "Esta mensagem não existe"

Mensagem por Shek em 23/09/14, 03:05 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17159
Pontos Ativos : 21417

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum