Problema com Respostas Rápidas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com Respostas Rápidas

Mensagem por Léris em 11/12/08, 09:23 am

Olá.

Apliquei o sistema de respostas rápidas em meu fórum ontem.
Contudo, estou recebendo reclamações de alguma usuárias. Dizem que toda vez que abrem um tópico, já vai direto pra janela de reposta, sem dar tempo, sequer, de ler o tópico.

Se teclam Home pra ir pro início da página, não vai, porque o cursor já fica posicionado dentro da caixa de resposta!

O que será que ocorre?
Não entendo, pois não são todas as usuárias que apresentam esse problema.


Grata.

Léris.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Solkis em 11/12/08, 09:55 am

Olá!

Perguntas:
  • Isso está ocorrendo com quais navegadores?
  • Qual versão utilizas em seu fórum?
  • Isso é constante ou poucas vezes?


Possíveis soluções:
Primeiramente, tente limpar o Cache do vosso fórum (Ctrl + F5), veja se resolve;
Caso não, tente limpar todos os arquivos do navegador, o que pode ser feito atravéz da aba Ferramentas -> Opções;

Veja se consegue!

Abraços e 🎅,
Splash.
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Léris em 11/12/08, 10:18 am

@Splash escreveu:Olá!

Perguntas:
  • Isso está ocorrendo com quais navegadores?
  • Qual versão utilizas em seu fórum?
  • Isso é constante ou poucas vezes?


Possíveis soluções:
Primeiramente, tente limpar o Cache do vosso fórum (Ctrl + F5), veja se resolve;
Caso não, tente limpar todos os arquivos do navegador, o que pode ser feito atravéz da aba Ferramentas -> Opções;

Veja se consegue!

Abraços e 🎅,
Splash.

Olá Splash.
A versão que eu estou usando é phpbb3.
Acabei de limpar o cache do fórum, navegadores, pedi para as usuárias fazerem o mesmo.
O navegador é internet explorer e o problem é constante. Antes de fazer esse procedimento, o meu navegador, por exemplo, abria direito o tópico, mas agora está com o mesmo problema, contudo, caindo direto na última resposta do tópico(ao invéz de dentro da resposta rápida).

Será que vou ter que retirar essa função?

Obrigada.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Solkis em 11/12/08, 10:27 am

Olá!

Para tal, tente desativa a função, limpe novamente o seu Cache e, veja se tudo voltou a normal como estava antes.

Caso sim, agora deverá reativar a resposta rápida e, ver se está funcionando corretamente.

Caso contrário também deverá nos informar o resultado para que possamos ver o que está acontecendo.

Abraços e boa sorte,
Splash.
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Léris em 11/12/08, 10:33 am

Splash,

Desativei a função, limpei o cache e o navegador.
Voltou tudo ao normal.
Ativei a função novamente e o problema voltou a aparecer. O tópico abre direto lá embaixo, na caixa de respostas rápidas.
Agora desativei novamente a função.
Devo deixar ativada ou desativada?

Obrigada pela ajuda.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Solkis em 11/12/08, 10:41 am

Olá!

Quanto a deixa-la ou não ativada, isso é uma opção sua, você é que deve resolver.

mas, quanto ao seu problema, já que não se encontra uma resposta plausível para tal, irei move-lo para o fórum de suporte técnico.

Tópico movido de "Problemas diversos" para "Problemas de programação"

Abraços e 🎅,
Splash.
avatar

Solkis
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/01/2008
Mensagens : 9983
Pontos Ativos : 12074

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Léris em 11/12/08, 10:50 am

OK Splash, obrigada.
Eu perguntei quanto a deixar ou não função na intenção de tentar ajudar. Não sei se ela deve estar ativada para que o problema tente ser solucionado. Desculpe se não me expressei corretamente, mas eu quero ficar com a função sim, desde que funcione corretamente.


Grata pela ajuda.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Admin em 18/12/08, 07:51 am

Bom dia a todos,

Léris, não pude ver o problema em seu fórum porque as respostas rápidas foram desativadas.

Fiz testes em meu fórum de testes e não obtive este erro. Porém, erros podem acontecer em certos fóruns e não em outros, sendo assim gostaria que você fizesse, ou pedisse às suas usuárias para que o façam, screenshots deste erro, assim fica mais fácil para identificar a possível causa.

Cordialmente


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Respostas Rápidas: problema

Mensagem por Léris em 14/01/09, 11:12 am

Olá.

Estou tendo problemas com as respostas rápidas.
Já fiz um tópico anterior, contudo, não houve possibilidade de solucionar o problema em virtude de que eu havia retirado as respostas rápidas do ar:

Spoiler:

Agora coloquei o serviço novamente no ar e o problema voltou a ocorrer para a maioria das usuárias.

A página, ao ser carregada, fica no topo do tópico(o normal), mas, após carregar, corre diretamente para o campo das respostas rápidas, conforme verificamos no modelo abaixo(com o cursor dentro da caixa de texto):


Spoiler:

Penso que não seja problema na versão do navegador, pois a minha é 7.0 e não dá problema, mas de muitas usuárias com do exemplo acima é a mesma versão e o problema ocorre.

Spoiler:


Fico grata se puderem nos ajudar.

Att.

Léris.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Admin em 15/01/09, 08:37 am

Bom dia Léris,

Fiz os testes em seu fórum e pude verificar que as respostas rápidas funcionam corretamente, em todos os navegadores.

Contudo o seu problema não ficou muito claro. O que exatamente que aparece no alto da página do seu fórum? O que acontece quando o cursos esta dentro da caixa de edição de texto?

Cordialmente
Nega


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Léris em 15/01/09, 09:57 am

@Nega escreveu:Bom dia Léris,

Fiz os testes em seu fórum e pude verificar que as respostas rápidas funcionam corretamente, em todos os navegadores.

Contudo o seu problema não ficou muito claro. O que exatamente que aparece no alto da página do seu fórum? O que acontece quando o cursos esta dentro da caixa de edição de texto?

Cordialmente
Nega

Olá.
Quando abrimos a página do tópico, ao invéz dela abrir diretamente na 1ª mensagem do tópico, ela abre lá embaixo, nas respostas rápidas. Então, [e preciso rolar toda a página para cima, sempre, para poder ler o tópico.

Espero que tenha sido clara agora, obrigada pela ajuda.

Léris.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Admin em 15/01/09, 11:06 am

Sim, você foi clara... mas agora preciso saber em qual link você clica para que a página vá diretamente para a parte de baixo (parte da resposta rápida) e não para a primeira mensagem?

Será que é o link de um fórum na página principal dependendo da sua hierarquia (quando você se encontra no índice do fórum)
Será que é o link da lista de fóruns, quando você se encontra dentro de uma categoria?


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Léris em 15/01/09, 04:32 pm

Oi.
Em qualquer link de qualquer tópico em todas as categorias dos fóruns. (fiquei meio confusa com a pergunta, mas ahco que é isso, hehe).

Qualquer link de tópicos em qualquer dos fóruns ocorre esse erro, contudo, não são com TODAS as usuárias, mas a grande maioria tem verificado esse problema.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Admin em 16/01/09, 08:32 am

Ok, realmente o problema é recorrente no IE7 e IE6!

Vou me encarregar e volto desde que eu tiver respostas!

Obrigada pela confiança!

Nega


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Léris em 16/01/09, 04:32 pm

@Nega escreveu:Ok, realmente o problema é recorrente no IE7 e IE6!

Vou me encarregar e volto desde que eu tiver respostas!

Obrigada pela confiança!

Nega

Obrigada Nega.

Algumas usuárias já notaram a melhora, não sei se já estão tentando solucionar isso.

Espero que dê tudo certo.

Obrigada, mais uma vez, pela ajuda. Caso eu note a regularização do serviço, volto aqui correndo avisar.

Beijoks.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Admin em 19/01/09, 07:09 am

Bom dia Léris,

O problema existe e se passa freqüentemente por causa da opção wysiwyg que encontra-se atualmente com alguns problemas. Logo, ele aparece a cada vez em que esta opção está ativa, isso explica porque ele aparece quando você ativa a resposta rápida.

Não poderemos efetuar a correção deste bug no momento porque será feito em breve uma reconstrução deste script para resolver este e outros bugs da função. Logo peço um pouco de paciência porque logo não somente este problema será resolvido como toda a função wysiwyg será revista.

Como o problema não será resolvido de imediato, vou deixar este tópico aberto aqui na sessão, sabendo que ele irá ter uma solução.

Cordialmente


Dicas Importantes:
- Respeite as Regras e conheça a equipe
- Esqueci a senha
- Ferramentas de usuários
- FAQ
- Não peça suporte por MP
avatar

Admin
Admineiro
Admineiro

Feminino
Inscrito dia : 02/07/2007
Mensagens : 2723
Pontos Ativos : 1150

Ver perfil do usuário http://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Resolvido Re: Problema com Respostas Rápidas

Mensagem por Léris em 19/01/09, 02:22 pm

Muiot obrigada pela atenção Nega.

Fico muito feliz em saber que conseguiram encontra ro problema e, mesmo que demore um pouco, ele tem solução.

Agradeço a ajuda e assim que eu perceber a solução do erro, eu venho avisar.

Att.

Léris.
avatar

Léris
Nível 8

Feminino
Inscrito dia : 27/08/2008
Mensagens : 122
Pontos Ativos : 58

Ver perfil do usuário http://dronline.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum