Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Corrigir erro no widget de últimos assuntos personalizado
Hoje à(s) 08:07 pm por Luiz

» Emblemas css
Hoje à(s) 08:01 pm por virus

» Corrigir widget de melhor do mês
Hoje à(s) 07:54 pm por Luiz

» Como pedir análise de fórum?
Hoje à(s) 07:38 pm por Luiz

» Como colocar tamanho maximo da imagem da assinatura
Hoje à(s) 07:38 pm por Luiz

» Personalizar as aparências do fórum
Hoje à(s) 07:29 pm por Luiz

» Visualização de código.
Hoje à(s) 06:55 pm por Luiz

Instale agora o aplicativo Topic'it e acesse o suporte de Forumeiros pelo celular.
Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Os membros mais ativos da semana
Luiz
 
Kyo Panda
 
iScroll
 
Taxy_InSaniTy
 
virus
 
Shek
 
IsmaelS.
 
William_iHarDz
 
Gustavor
 
Fou-Lu
 

Quem está conectado
272 usuários online :: 10 usuários cadastrados, 1 Invisível e 261 Visitantes :: 2 Motores de busca

Caiobox1, CesarWatsom2, Fraise, Heikki, Ketholy123, Luiz, Taxy_InSaniTy, Uatyla, virus, weverson lopes

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Efeito não aparece no Firefox

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Efeito não aparece no Firefox

Mensagem por KognuZ em 21/12/14, 10:58 pm

Detalhes da dúvida


Versão do fórum : phpBB2
Nível de acesso : Fundador
Navegador usado : Mozilla Firefox
Imagem :
Imagem da minha dúvida:

Membros afetados : Todos os membros do fórum
Endereço do fórum : http://royal.forumclan.com

Descrição do problema

Na página principal, alguns efeitos quando colocado o mouse em cima, não são aplicados ao firefox. Como mostrado na imagem, do lado esquerdo está com efeito, e ao lado direito está com uma cor sólida. Podem verificar onde está o erro no código abaixo?
Código:
.slidingMenu li.move {
   width: 9px;
   height: 68px;
   right:0px;
   padding-right:10px;
   margin-top:-5px;
   z-index: 8;
   position: absolute;    
   background: #565656;    
   background:
      -webkit-gradient(
         linear,
         left top,
         left bottom,
         from(#565656),
         to(#1e1e2a)
      );    
   background:
      -moz-linear-gradient(
         top,
         #565656,
         #565656
      );    
   -moz-border-radius: 8px 0px 0px 8px;  
   -webkit-border-top-left-radius: 8px;        
   -webkit-border-bottom-left-radius: 8px;
   border-top-left-radius: 8px;  
   border-bottom-left-radius: 8px;        
   -moz-box-shadow:1px 1px 5px #000;
   -webkit-box-shadow:1px 1px 5px #000;
   box-shadow:1px 1px 5px #000;   
   }
.slidingMenu li a {
   text-shadow:0px 5px 9px #000000;
   font-size:66px;
   text-transform:uppercase;
   text-decoration: none;
   color: #ddd;
   outline: none;
   text-indent:5px;
   z-index: 10;
   display: block;
   float: right;
   height: 66px;
   line-height: 66px;
   position: relative;
   overflow: hidden;
   padding-right:10px;
}
/* Descriptions */
.slidingMenuDesc{
   margin-top:35px;
   position:relative;
}
.slidingMenuDesc div{
   background: #565656;    
   background:
      -webkit-gradient(
         linear,
         left top,
         left bottom,
         from(#565656),
         to(#1e1a2a)
      );    
   background:
      -moz-linear-gradient(
         top,
         #565656,
         #1e1e2a
      );      
   height: 68px;
   padding-right:5px;
   left:-5px;
   width:0px;
   margin-top:0px;
   overflow:hidden;
   position:absolute;
   -moz-box-shadow:1px 1px 5px #000;
   -webkit-box-shadow:1px 1px 5px #000;
   box-shadow:1px 1px 5px #000;
   -moz-border-radius: 0px 8px 8px 0px;  
   -webkit-border-top-right-radius: 8px;        
   -webkit-border-bottom-right-radius: 8px;
   border-top-right-radius: 8px;  
   border-bottom-right-radius: 8px;
}
.slidingMenuDesc div span {
   font-size:36px;
   color: #f0f0f0;
   text-indent:5px;
   z-index: 10;
   display: block;
   height: 66px;
   line-height: 66px;
   position:absolute;
   right:10px;
   margin-left:5px;
   top:20px;
}


Última edição por KognuZ em 23/12/14, 06:11 am, editado 1 vez(es)
avatar

KognuZ
Nível 3

Masculino
Inscrito dia : 10/01/2013
Mensagens : 22
Pontos Ativos : 38

Ver perfil do usuário http://tursoprojeto.forumclan.com/forum

Resolvido Re: Efeito não aparece no Firefox

Mensagem por Lima 3005 em 22/12/14, 08:03 am

Tem que modificar isto:

Código:
.slidingMenu li.move {
background:
      -moz-linear-gradient(
         top,
         #565656,
         #565656
      );    

Por isto:

Código:
background: -moz-linear-gradient(center top , #565656, #1E1E2A) repeat scroll 0% 0% transparent;

Ficando deste modo:

Código:
.slidingMenu li.move {
   width: 9px;
   height: 68px;
   right:0px;
   padding-right:10px;
   margin-top:-5px;
   z-index: 8;
   position: absolute;    
   background: #565656;    
   background:
      -webkit-gradient(
         linear,
         left top,
         left bottom,
         from(#565656),
         to(#1e1e2a)
      );    
 background: -moz-linear-gradient(center top , #565656, #1E1E2A) repeat scroll 0% 0% transparent;
   -moz-border-radius: 8px 0px 0px 8px;  
   -webkit-border-top-left-radius: 8px;        
   -webkit-border-bottom-left-radius: 8px;
   border-top-left-radius: 8px;  
   border-bottom-left-radius: 8px;        
   -moz-box-shadow:1px 1px 5px #000;
   -webkit-box-shadow:1px 1px 5px #000;
   box-shadow:1px 1px 5px #000;  
   }

Ficando assim:

http://prntscr.com/5jmop6
avatar

Lima 3005
Usuário destaque

Masculino
Inscrito dia : 08/02/2013
Mensagens : 631
Pontos Ativos : 880

Ver perfil do usuário http://universogamer.foruns.com.pt

Resolvido Re: Efeito não aparece no Firefox

Mensagem por KognuZ em 23/12/14, 06:11 am

Lima 3005 escreveu:Tem que modificar isto:
Ficando assim:
http://prntscr.com/5jmop6

Resolvido! Muito obrigado.
Resultado: http://puu.sh/dGaxV/3af85827ba.jpg
avatar

KognuZ
Nível 3

Masculino
Inscrito dia : 10/01/2013
Mensagens : 22
Pontos Ativos : 38

Ver perfil do usuário http://tursoprojeto.forumclan.com/forum

Resolvido Re: Efeito não aparece no Firefox

Mensagem por Sennior em 23/12/14, 03:02 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum