Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Quadrado no Post
Hoje à(s) 09:49 pm por LeoziN_WallkeR

» Fundo da página em alta qualidade
Hoje à(s) 09:26 pm por Luiz

» Ranks para meu fórum
Hoje à(s) 09:20 pm por Eduardo Lima

» Quem está lendo este tópico?
Hoje à(s) 08:37 pm por Ketholy123

» Banneer de area nova animais silvestres
Hoje à(s) 07:31 pm por EDU2010

» aumentar largura
Hoje à(s) 07:21 pm por Luckcaddie

» Plaquinhas de Rank para o meu Fórum
Hoje à(s) 07:11 pm por Lost154

Instale agora o aplicativo Topic'it e acesse o suporte de Forumeiros pelo celular.
Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Quem está conectado
258 usuários online :: 6 usuários cadastrados, 1 Invisível e 251 Visitantes :: 2 Motores de busca

Doncorleonedvc, iScroll, LeoziN_WallkeR, LinkinMand, Luckcaddie, zHugh

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Problema na estruturação do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema na estruturação do fórum

Mensagem por Bruno Franks em 14/01/15, 03:02 pm

Detalhes da dúvida


Versão do fórum : phpBB2
Nível de acesso : Fundador
Navegador usado : Mozilla Firefox, Google Chrome
Imagem :
Imagem da minha dúvida:

Membros afetados : Todos os membros do fórum
Endereço do fórum : http://ams-meiosangue-rpg.forumeiros.com/

Descrição do problema

Então... quando estava estruturando o background do meu fórum, decidi colocar duas colunas nas suas laterais, e consegui um código que fez muito bem o trabalho... mas deixava as colunas "fixas" de modo que elas não se estendiam às bordas do fórum... e sim do monitor... Não pensei que isso me traria problemas mais tarde e trouxe... Bom... o que eu preciso agora é consertar este erro... que é perceptível quando se aumenta ou diminui o zoom... (Ctrl +)
Veja que as colunas permanecem nas laterais do monitor, fixas, e todo o fórum se estende passando por cima delas... Então gostaria que elas se estendessem às laterais também...

Aqui o code do meu background, creio que o problema está nas definições de posição das colunas, onde foi usado a porcentagem para definir o local na tela...

Código:
body {
background: url(http://i39.servimg.com/u/f39/18/96/29/25/topo_e12.png) fixed, url(http://i39.servimg.com/u/f39/18/96/29/25/base_e12.png) fixed, url(http://i39.servimg.com/u/f39/18/96/29/25/corpo_15.png) fixed, url(http://i39.servimg.com/u/f39/18/96/29/25/topo_d12.png) fixed, url(http://i39.servimg.com/u/f39/18/96/29/25/base_d14.png) fixed, url(http://i39.servimg.com/u/f39/18/96/29/25/corpo_17.png) fixed, url(http://i60.tinypic.com/2myx641.png), url(http://i61.tinypic.com/29osh8z.jpg);
background-position: 0 0%, 0 100%, 0 50%, 100% 0%, 100% 100%, 100% 50%, 0 0, 0 548;
background-repeat: no-repeat, no-repeat, repeat-y, no-repeat, no-repeat, repeat-y, repeat-x, repeat;

Será que é possível um novo code que resolva minha questão?


Última edição por Bruno Franks em 15/01/15, 06:24 pm, editado 1 vez(es)
avatar

Bruno Franks
Nível 8

Masculino
Inscrito dia : 20/06/2012
Mensagens : 120
Pontos Ativos : 150

Ver perfil do usuário http://ams-meiosangue-rpg.forumeiros.com/

Resolvido Re: Problema na estruturação do fórum

Mensagem por EuficoLoko em 14/01/15, 03:17 pm

Olá;

Então meu caro, troque seu código por esse:
Código:
body {
background: url(http://i39.servimg.com/u/f39/18/96/29/25/topo_e12.png) scroll, url(http://i39.servimg.com/u/f39/18/96/29/25/base_e12.png) , url(http://i39.servimg.com/u/f39/18/96/29/25/corpo_15.png) , url(http://i39.servimg.com/u/f39/18/96/29/25/topo_d12.png) , url(http://i39.servimg.com/u/f39/18/96/29/25/base_d14.png) , url(http://i39.servimg.com/u/f39/18/96/29/25/corpo_17.png) fixed, url(http://i60.tinypic.com/2myx641.png), url(http://i61.tinypic.com/29osh8z.jpg);
background-position: 0 0%, 0 100%, 0 50%, 100% 0%, 100% 100%, 100% 50%, 0 0, 0 548;
background-repeat: no-repeat, no-repeat, repeat-y, no-repeat, no-repeat, repeat-y, repeat-x, repeat;
}

Resulta? o/
avatar

EuficoLoko
Usuário destaque

Masculino
Inscrito dia : 12/01/2015
Mensagens : 996
Pontos Ativos : 1286

Ver perfil do usuário http://lokoscripts.forumeiros.com/ https://www.facebook.com/https://www.facebook.com/people/Eufico-Forumeiros/10000903544610

Resolvido Re: Problema na estruturação do fórum

Mensagem por Sennior em 16/01/15, 02:30 am

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum