Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Como mudar o icone que fica na aba do nevegador
Hoje à(s) 02:10 pm por lofot

» Brilho nos anúncios
Hoje à(s) 02:06 pm por Ketholy123

» Ajuda sobre esse Codigo
Hoje à(s) 02:01 pm por Luiz

» Caixa de login ao clicar na barra de ferramentas
Hoje à(s) 01:34 pm por Luiz

» Quadro de troféus e medalhas
Hoje à(s) 01:31 pm por Kyo Panda

» Citação não aparece nome de usuário
Hoje à(s) 01:26 pm por Kyo Panda

» Slide no index
Hoje à(s) 01:21 pm por Kyo Panda

Instale agora o aplicativo Topic'it e acesse o suporte de Forumeiros pelo celular.
Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Quem está conectado
245 usuários online :: 10 usuários cadastrados, Nenhum Invisível e 235 Visitantes :: 2 Motores de busca

BichodoMato, Connor R., Ketholy123, Kyo Panda, lofot, Luiz, Taxy_InSaniTy, Tiger, virus, weverson lopes

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

modo WYSIWYG bugo os codigos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 23/04/15, 08:39 pm

Detalhes da dúvida


Versão do fórum : Invision
Nível de acesso : Fundador
Navegador usado : Google Chrome
Imagem :
Imagem da minha dúvida:

Membros afetados : Somente comigo
Endereço do fórum : http://fatalkillerz.forumclan.com/

Descrição do problema

bom eu ativei o modo WYSIWYG em meu forum ai quando eu aplico o codigo na parte de escrever ele muda normalmente mais quando eu clico em enviar ele ja aparece o codigo sem moficaçao. http://i.imgur.com/PDbYuyJ.png
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Sennior em 24/04/15, 02:14 am

Olá,

Tente ativar o seu BBcode:
1 - Activar o BBcode no perfil de usuário: (não é no painel de Controle)
Perfil ->> Preferências
Activar a opção "Sempre permitir BBCode ".

2 - No tópico, for criar um, tenha certeza que a seguinte caixa esteja desmarcada:
"Desativar BBCode nesta mensagem"

Atenciosamente!
Sennior

Tópico movido de 'Outras questões' para 'Questões sobre o painel de administração'
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 24/04/15, 02:41 am

ainda continua... http://imgur.com/WwUcgbt
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Sennior em 24/04/15, 08:22 pm

Saudações,

Mas é só contigo que ocorre isso?
Peço que vá novamente:
Perfil >> Preferências >>> Sempre permitir BBCode > Marque "Sim"
Nas configurações dos tópicos veja se está marcada ou desmarcada a opção de BBcode.

Até mais.
Sennior
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 24/04/15, 09:41 pm

onde mostra as configuraçoes dos topicos?
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Sennior em 24/04/15, 09:45 pm

Saudações,

Quando ir nas criações de tópicos, role a página para baixo e veja estes campos:

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 24/04/15, 09:47 pm

eu ja fiz isto

eu ja fiz de tudo meu forum ta bugado quando eu to escrevendo a mensagem a ediçao e normal mais quando clicko em "Enviar" ele aparece o codigo ao invez de edita a mensagem
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Sennior em 24/04/15, 09:51 pm

Saudações,

Poderia por gentileza ativar minha conta que eu acabei de criar em teu fórum?
Assim poderei ver o erro que procede em teu fórum?

Até mais.
Sennior
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 24/04/15, 11:15 pm

sim ja ativei!
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 25/04/15, 10:41 pm

sinior sabe ou n?
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Sennior em 27/04/15, 12:20 am

Saudações,

Seu tópico foi mandado para nosso administrador para averiguar teu problema.
Espero que aguarde pacientemente, Tudo bem? Positivo

Abraços.
Sennior
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 27/04/15, 02:06 am

tudo sim tava dando uma olhada no outro forum do meu servidor e esta com o mesmo poblema
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Shek em 27/04/15, 07:59 am

Olá e bom dia!

Acese Geral >> Mensagens e E-mails >> Configuração >> e em seguida habilite a função "Permitir BBcode":


Em seguida, acesse Editar Perfil >> Preferências >> e em seguida clique em Permitir BBcode nas definições de seu usuário.

A única forma de não estar funcionando o BBcode, é porque deixou a função desativada.

Atenciosamente,
Shek


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 16856
Pontos Ativos : 21218

Ver perfil do usuário http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 27/04/15, 09:31 am

Bom seguir as instruçoes que vc me passo : http://i.imgur.com/IhvqpD1.png Perfil: http://i.imgur.com/4OfQq6K.png
Ai postei uma mensagem pra ver: http://i.imgur.com/iFzsbUn.png eo problema ainda estar la!
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Shek em 27/04/15, 01:07 pm

Olá e boa tarde!

O BBcode no seu Painel de Controle encontra-se desativado.

Por gentileza, queira ativá-lo. Piscada


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 16856
Pontos Ativos : 21218

Ver perfil do usuário http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Panic_xD em 27/04/15, 02:04 pm

mais vc disse pra deixa desativada '-

@Topic - obg por me ajuda!
avatar

Panic_xD
Nível 9

Masculino
Inscrito dia : 23/09/2014
Mensagens : 195
Pontos Ativos : 291

Ver perfil do usuário http://worldbestrpg.forumeiros.com

Resolvido Re: modo WYSIWYG bugo os codigos

Mensagem por Sennior em 27/04/15, 06:11 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum