Login Facebook deixou de funcionar

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Login Facebook deixou de funcionar

Mensagem por Pah! em 15/05/15, 02:09 am

Olá,
O login do Facebook funcionava normalmente, até  que desde ontem começou a dar problema. Olhei as configurações e tudo está  certo, não tem nada alterado. Enfim, ninguém consegue se logar pelo Facebook,  sempre aparece esta mensagem
www.myimg.us/images/05.15.15/48316.jpg

Para encerrar...
Faz tempo que o login do Facebook funcionava, esta é a primeira vez que dá problema. Não sei como consertar o bug.

Fórum: www.baguncaemcasa.forumais.com/login





Solução: http://ajuda.forumeiros.com/t100153-login-com-facebook-funciona-com-todos-menos-comigo#693889


Última edição por iChees em 27/06/15, 02:37 pm, editado 1 vez(es) (Razão : Adiciona a solução (27/06/2015))
avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Neimasinho em 15/05/15, 09:21 am

avatar

Neimasinho
Membro do Fórum

Masculino
Inscrito dia : 10/06/2013
Mensagens : 1528
Pontos Ativos : 2163

Ver perfil do usuário http://dw-animes.forumeiros.com/ https://www.facebook.com/williamberg.cassimiro

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Rafael em 15/05/15, 05:09 pm

Olá Senhorita,

Creio que o seu problema esteja relacionado com isto: http://ajuda.forumeiros.com/t99532-importante-atualizacao-do-plugin-de-conexao-do-facebook-connect-dos-foruns

Abraços Muito feliz
avatar

Rafael
Hiperativo

Masculino
Inscrito dia : 26/04/2014
Mensagens : 3118
Pontos Ativos : 4029

Ver perfil do usuário http://maisforum.forumeiros.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Pah! em 15/05/15, 06:22 pm

iChees escreveu:Olá Senhorita,

Creio que o seu problema esteja relacionado com isto: http://ajuda.forumeiros.com/t99532-importante-atualizacao-do-plugin-de-conexao-do-facebook-connect-dos-foruns

Abraços Muito feliz


Meu problema.é esse mesmo, mas não consigo modificar para a versão 2.3. A versão 2.0 não funciona, ainda temos dificuldade em logar.

avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Shek em 16/05/15, 09:13 am

Bom dia.
@Shek escreveu:Se a sua versão ainda é v1.0, você tem que excluí-lo e redefinir o App.
Além do mais, se tiveres templates modificados, por gentileza, considere as modificações mencionadas no tópico.

Agradeço pela sua atenção!


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17161
Pontos Ativos : 21418

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Pah! em 16/05/15, 12:50 pm

@Shek escreveu:Bom dia.
@Shek escreveu:Se a sua versão ainda é v1.0, você tem que excluí-lo e redefinir o App.
Além do mais, se tiveres templates modificados, por gentileza, considere as modificações mencionadas no tópico.

Agradeço pela sua atenção!

Não. A versão está em 2.0 e mesmo assim não funciona. Eu gostaria de modificar para a versão 2.3 (como foi sugerido no tópico explicativo), mas não estou conseguindo.
O template do fórum está normal. Acho que não foi modificado. Eu não modifiquei e se modificou foi automátic. Como eu sei que.ele foi modificado?
avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Sennior em 16/05/15, 06:37 pm

Saudações,

Se ele foi modificado, a visualização do terminado template no painel administrativo, vai estar assim:

Bem, a senhorita já tentou excluir tudo e re-começar do zero? Creio que a única saída seja esta, já que não consegue atualizar diretamente pelo próprio aplicativo.
Até mais.
Sennior
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Pah! em 19/05/15, 09:07 pm

Poxa...
Excluí o app, refiz tudo de novo (já na versão 2.3) e nada! A mensagem continua. Alguém tem outra sugestão??
avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Sennior em 19/05/15, 09:11 pm

Ué querida... Acabei de tentar logar em teu fórum pelo Facebook e consegui normalmente, veja:
Seta http://prntscr.com/776mfr

Tem certeza que o erro ainda ocorre?
E qual é o erro mesmo?

Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Pah! em 20/05/15, 12:15 am

@Sennior escreveu:Ué querida... Acabei de tentar logar em teu fórum pelo Facebook e consegui normalmente, veja:
Seta http://prntscr.com/776mfr

Tem certeza que o erro ainda ocorre?
E qual é o erro mesmo?

Até mais.

Como vc logou se a mensagem é de quem não está registrado e por isso não pode usar o login Face?
O problema ainda continua. Não sei mais o que fazer (ó_Ò)
avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Shek em 20/05/15, 07:57 am

Olá!

Não há qualquer problema com a conexão com a conta no Facebook em seu fórum, e você pode fazer este teste. Acesse Perfil >> Preferências e veja se sua conta está associada ao aplicativo. Se não, associe e faça a conexão que tudo vai funcionar perfeitamente. Muito feliz Acabo de me registrar com o usuário Shek e consegui conectar-me normalmente.

Atenciosamente,
Shek King


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17161
Pontos Ativos : 21418

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Pah! em 20/05/15, 07:02 pm

@Shek escreveu:Olá!

Não há qualquer problema com a conexão com a conta no Facebook em seu fórum, e você pode fazer este teste. Acesse Perfil >> Preferências e veja se sua conta está associada ao aplicativo. Se não, associe e faça a conexão que tudo vai funcionar perfeitamente. Muito feliz Acabo de me registrar com o usuário Shek e consegui conectar-me normalmente.

Atenciosamente,
Shek King

Eu não consegui entrar. As configurações estão corretas.
Você entrou pelo computador? Eu uso tablet, navegador opera. Antigamente, antes dessas mudanças, eu entrava normal. Nem sei se isso tem a ver, só acho estranho eu não conseguir entrar. Tenho certeza que tudo está configurado certo, se não tivesse você nem teria se registrado rsss.
avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Sennior em 21/05/15, 01:19 am

Saudações,

Creio que os navegadores não interferem quanto a isso. zen
Também consegui entrar sem problema nenhuma:


Poderia me mostrar uma Print Screen da imagem do problema que aparece para a senhora?
Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Pah! em 21/05/15, 02:06 am

Poxa, meninos...
Eu vou é chorar, vcs conseguem e eu não rsssss

Aqui o que aparece
http://www.myimg.us/images/05.15.15/48316.jpg
avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Sennior em 21/05/15, 02:39 am

Bem, vamos tentar uma coisa que pode dar certo... Ou não. Rindo
Vá em teu perfil no Facebook e logo depois nas configurações:


Depois vá no aplicativo da sua página e clique em remover.
Após remover tente entrar novamente em teu fórum, ou seja, associe novamente tua conta do fórum ao perfil do Facebook.

Deu certo?
Até mais.
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20791

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Pah! em 21/05/15, 07:23 pm

@Sennior escreveu:Bem, vamos tentar uma coisa que pode dar certo... Ou não. Rindo
Vá em teu perfil no Facebook e logo depois nas configurações:


Depois vá no aplicativo da sua página e clique em remover.
Após remover tente entrar novamente em teu fórum, ou seja, associe novamente tua conta do fórum ao perfil do Facebook.

Deu certo?
Até mais.

Estou tão sem sorte que nem na central do aplicativo do Facebook ele está. Todos os apps que uso estão, menos o que criei para o fórum. O app do fórum funciona, tanto que vcs conseguem se cadastrar. Mas, ESTRANHAMENTE, ele não aparece entre os apps que uso.
Excluí o app antigo para poder fazer este novo. Mas não entendo o porquê de esta versão 2.3 não aparecer na central dos apps.
Não sei mais o que fazer... Triste
avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Shek em 22/05/15, 09:57 am

Olá e bom dia!

As correções que a empresa aplicou nos fóruns são a respeito da documentação que era solicitado pelo Facebook. Anteriormente, o aplicativo apenas solicitava um nome de usuário e e-mail:




O aplicativo do Fórum dos Fóruns continua sendo o mesmo de anteriormente, porém, a conectividade do mesmo foi alterada para que recebamos os dados do usuário de maneira específica:


Algumas informações estão postadas no blog oficial da empresa: https://developers.facebook.com/blog/post/2014/04/30/the-new-facebook-login/ Essa mudança ocorreu apenas no sistema de conexão que foi alterado nos fóruns. Segundo a mensagem que aparece (pelo que me mostrou acima), a aplicação precisa ter algum tipo de especificação dos seus dados. Sem certeza, os perfis incompletos as vezes causam problemas, então, neste caso deve encaminhar sua dúvida ao pessoal da empresa Facebook Connect, pois, o nosso recurso está de acordo com as novas diretrizes do aplicativo.

Atenciosamente,
Shek King


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17161
Pontos Ativos : 21418

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Pah! em 23/05/15, 02:43 am

Meninos...
Fui pesquisar e parece que o problema é este " offline_access ". Alguém sabe como removê-lo? Aliás ... Onde encontro esse negócio, em que parte da configuração ? Estou me cansando e ficando  desanimada. Vão me desculpando aí pelo transtorno.

○○○○○○○○○○○○○○○
Só para lembrar, a mensagem de erro é esta

Invalid Scopes: offline_access. This message is only shown to developers. Users of your app will ignore these permissions if present. Please read the documentation for valid permissions at: https://developers.facebook.com/docs/facebook-login/permissions
Joguei a mensagem no google e sites em inglês apontaram para o offline_access. Eu nem sei o que significa isso e nem sei como removê-lo.
avatar

Pah!
Nível 5

Feminino
Inscrito dia : 05/11/2012
Mensagens : 51
Pontos Ativos : 75

Ver perfil do usuário http://baguncaemcasa.forumais.com

Resolvido Re: Login Facebook deixou de funcionar

Mensagem por Shek em 26/05/15, 09:43 pm

Olá e boa noite!

Essas configurações não estão sob o nosso conhecimento. Somos uma equipa de suporte voltada aos fóruns de Forumeiros e principalmente, aos nossos recursos e funções. Me perdoe, mas neste caso de problemas de conexão da sua conta pessoal e o serviço do Facebook, deve se tirar a dúvida pelo próprio sistema de suporte da empresa.

Ficamos gratos pela sua compreensão.


Shek CrowleyAdmineiro - Fórum dos Fóruns

Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 17161
Pontos Ativos : 21418

Ver perfil do usuário http://www.shiftactif.com https://go.topicit.net/ZosT/61pMt1mPsG https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum