Bug por causa dos códigos.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Bug por causa dos códigos.

Mensagem por Eduardo30821 em 09/12/17, 12:08 pm

Detalhes da questão


Endereço do fórum: http://policiadse.forumeiros.com/
Versão do fórum: phpBB2

Descrição


Olá,
Bom, antigamente eu solicitei para a forumeiros alguns códigos para mudar a cor de umas partes do fórum, e criar uma aba de ajuda... Me mandaram o código, eu coloquei ele lá (não sei aonde) e não deu certo. Então agora eu voltei a usar o fórum, e ta tendo um bug ao enviar uma mensagem.
Eu escrevo a mensagem normalmente para postar, alinho tudo, e deixo espaço entra as linhas, e depois que eu posto, o alinhamento fica totalmente ao contrário de como configurei.
Veja os prints:

No momento que já editei e está pronto para postar: http://prntscr.com/hl708q
Como que fica depois que eu posto: http://prntscr.com/hl716t

Espero que consigam resolver o problema, e se tiver como deixar tudo normal de novo (como se tivesse novo) SEM apagar o desing e as configurações, agradeço.
avatar

Eduardo30821
Nível 4

Masculino
Inscrito dia : 09/01/2017
Mensagens : 26
Pontos Ativos : 59

Ver perfil do usuário http://policiadse.forumeiros.com/

Resolvido Re: Bug por causa dos códigos.

Mensagem por Pedxz em 09/12/17, 12:18 pm

Entre no seu css é ponha isto/ou localize e substitua:

Código:
.content {
    line-height: 1.4em;
    font-size: 1.3em;
}
avatar

Pedxz
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 13/01/2017
Mensagens : 1037
Pontos Ativos : 1404

Ver perfil do usuário https://ajuda.forumeiros.com

Resolvido Re: Bug por causa dos códigos.

Mensagem por Ketholy em 09/12/17, 12:21 pm

Olá autor,

Creio que não haja nada de errado com seu fórum, realizei uma análise e não foi apresentado nenhum erro por parte de Scripts ou algo do tipo. O erro deve está na formatação, recomendo utilizar outro navegador para realizar a edição de texto, teste se o mesmo está funcional em outro navegador.

Adicione o código repassado pelo nosso colega acima, mais creio que o problema esteja no navegador.

Até mais!

Tópico movido de 'Questões sobre códigos' para 'Questões sobre a aparência do fórum'.
avatar

Ketholy
Membro do Fórum

Feminino
Inscrito dia : 20/01/2017
Mensagens : 1177
Pontos Ativos : 1390

Ver perfil do usuário http://jogosrpg-com-br.forumais.com/forum http://assuntosgeral-com-br.forumais.com https://twitter.com/Ketholy Suan

Resolvido Re: Bug por causa dos códigos.

Mensagem por Eduardo30821 em 09/12/17, 12:27 pm

Onde encontro o CSS?
avatar

Eduardo30821
Nível 4

Masculino
Inscrito dia : 09/01/2017
Mensagens : 26
Pontos Ativos : 59

Ver perfil do usuário http://policiadse.forumeiros.com/
  • 0

Resolvido Re: Bug por causa dos códigos.

Mensagem por Pedxz em 09/12/17, 12:30 pm

Visualização > Imagens e Cores > Cores > Folha de estilo CSS


Fórum dos Fóruns
Fórum de suporte Forumeiros
Leia as Regras do Fórum dos Fóruns.
Alguns setores possuem regras específicas.
Verifique se sua questão já não foi respondida.
Pedxz - Ajudeiro Voluntário2007 Forumeiros
avatar

Pedxz
Ajudeiro
Ajudeiro

Masculino
Inscrito dia : 13/01/2017
Mensagens : 1037
Pontos Ativos : 1404

Ver perfil do usuário https://ajuda.forumeiros.com

Resolvido Re: Bug por causa dos códigos.

Mensagem por Ketholy em 14/12/17, 01:41 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Ketholy
Membro do Fórum

Feminino
Inscrito dia : 20/01/2017
Mensagens : 1177
Pontos Ativos : 1390

Ver perfil do usuário http://jogosrpg-com-br.forumais.com/forum http://assuntosgeral-com-br.forumais.com https://twitter.com/Ketholy Suan

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum