Fórum lento

2 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Fórum lento

Mensagem por BichodoMato 10.04.20 19:06

Detalhes da questão


Endereço do fórum: https://www.narutosurvivalgold.com/
Versão do fórum: phpBB3

Descrição


Olá,

Meu fórum está demorando muito para carregar as páginas. Seja pra editar ou enviar mensagens, ou mesmo pra acessar o CP dele, continua muito lento.

Esse problema varia, tem vezes que as paginas carregam na hora, e tem outras que demoram bastante para carregar. Será algum problema com o servidor de hospedagem dele ou das imagens? Alguém pode me ajudar?
BichodoMato

BichodoMato
Membro avançado

Masculino
Membro desde : 07/07/2013
Mensagens : 396
Pontos : 657

http://naruto-survival.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Fórum lento

Mensagem por Sleep 10.04.20 19:35

Boa tarde.

Aqui para mim, pareceu-me tudo normalizado.

Se por ventura for um problema de banco de dados, você pode resincronizar a base de dados de seu fórum.

Acesse Painel de Controle Flecha ajudeiros Geral Flecha ajudeiros Configuração Flecha ajudeiros Ressincronizar o seu fórum e marque a caixa e salve.

Feito isso, aguarde 24 horas para que o processo seja concluído.

Recomendo que faça conexões em outros computadores para verificar se não é problema com a velocidade da internet, fornecida por seu provedor.

Atenciosamente,
Sleep
Sleep

Sleep
Membro destaque

Masculino
Membro desde : 10/08/2012
Mensagens : 782
Pontos : 976

https://syndicaterp.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Fórum lento

Mensagem por BichodoMato 12.04.20 0:18

Olá, fiz como pediu e aguardei o período de 24 horas, porém o problema ainda persiste. Estou alternando entre os navegadores chrome e opera para carregar as paginas, pois quando um falha o outro funciona (mas as vezes nenhum dos dois).

Não sei onde está o problema, o layout não sofreu modificações recentes e esse problema começou do nada.

Como disse, já testei com amigos e eles relataram o mesmo problema. Há algo que eu possa fazer quanto a isso?
BichodoMato

BichodoMato
Membro avançado

Masculino
Membro desde : 07/07/2013
Mensagens : 396
Pontos : 657

http://naruto-survival.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Fórum lento

Mensagem por Sleep 12.04.20 0:26

Olá @BichodoMato,

Sendo assim, irei enviar o seu forum, para ser analisado internamente.

Aguarde, peço paciência!

Atenciosamente,
Sleep
Sleep

Sleep
Membro destaque

Masculino
Membro desde : 10/08/2012
Mensagens : 782
Pontos : 976

https://syndicaterp.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Fórum lento

Mensagem por BichodoMato 12.04.20 0:31

Tudo bem, agradeço a atenção e a velocidade na resposta @Sleep

Esse problema da lentidão varia. Tem vezes que tudo ocorre bem por alguns minutos, mas então do nada começa a travar novamente.

Recentemente tenho postado posts grandes com imagens (muito grandes, do tipo quase estourando o limite de caracteres), será que essa pode ser a causa do problema?
BichodoMato

BichodoMato
Membro avançado

Masculino
Membro desde : 07/07/2013
Mensagens : 396
Pontos : 657

http://naruto-survival.forumeiros.com

Ir para o topo Ir para baixo

  • 0

Tópico resolvido Re: Fórum lento

Mensagem por Sleep 12.04.20 0:49

BichodoMato escreveu:Tudo bem, agradeço a atenção e a velocidade na resposta @Sleep

Esse problema da lentidão varia. Tem vezes que tudo ocorre bem por alguns minutos, mas então do nada começa a travar novamente.

Recentemente tenho postado posts grandes com imagens (muito grandes, do tipo quase estourando o limite de caracteres), será que essa pode ser a causa do problema?

Sim, imagens grandes podem provocar lentidão.

Também pode fazer alguns testes, desabilitando alguns javascripts que tenha habilitado recentemente.

Atenciosamente,
Sleep
Sleep

Sleep
Membro destaque

Masculino
Membro desde : 10/08/2012
Mensagens : 782
Pontos : 976

https://syndicaterp.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Fórum lento

Mensagem por BichodoMato 12.04.20 2:15

Boas novas! Encontrei o problema.

Eu uso o adblock, então ele estava bloqueando links de algumas imagens e assim travando o carregamento do fórum. Agora eu desativei ele, e o fórum tá rodando liso outra vez. Muito feliz Muito feliz

De qualquer forma agradeço a prontidão, boa noite e feliz páscoa hahah

Pode fechar o tópico.
BichodoMato

BichodoMato
Membro avançado

Masculino
Membro desde : 07/07/2013
Mensagens : 396
Pontos : 657

http://naruto-survival.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Fórum lento

Mensagem por Sleep 12.04.20 3:02

Disponha! Eu amo você

Boa Páscoa! Muito feliz

Tópico resolvido



Movido para "Questões resolvidas".
Sleep

Sleep
Membro destaque

Masculino
Membro desde : 10/08/2012
Mensagens : 782
Pontos : 976

https://syndicaterp.forumeiros.com/

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos