Os menus não aparecem

2 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico em curso Os menus não aparecem

Mensagem por Mixeuzinho 18.11.22 15:27

Detalhes da questão


Endereço do fórum: https://rdhb.forumeiros.com/
Versão do fórum: AwesomeBB

Descrição


Em todas as páginas:
Os menus não aparecem DCbhihO

Os menus não aparecem MbLQrND


Nas páginas de tópicos:
Os menus não aparecem SrTzRYu
https://rdhb.forumeiros.com/t3-,

Conseguem ajudar-me?

P.S: O erro só acontece em todas as categorias, menos na: "Lixeira".
Mixeuzinho

Mixeuzinho
Nível 8

Masculino
Membro desde : 18/12/2018
Mensagens : 122
Pontos : 222

http://policiactr.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico em curso Re: Os menus não aparecem

Mensagem por Shek 19.11.22 2:01

Boa noite Mixeuzinho.

A situação informada comigo não ocorreu:
Os menus não aparecem 0114

Talvez algumas perguntas podem trazer soluções:
  • Você tentou se conectar com um usuário comum?
  • Desativou a gestão dos códigos javascript?
  • Se instalou templates, já tentou usar o padrão da versão para ver se a situação permanece?
Dei uma verificada no console e não há erros para mim, mesmo desconectado.

Obrigado por nos apresentar outras informações do problema.

Atenciosamente,
Shek King
Shek

Shek
Membro profissional
Membro profissional

Masculino
Membro desde : 11/04/2009
Mensagens : 18676
Pontos : 22529

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Ir para o topo Ir para baixo

Tópico em curso Re: Os menus não aparecem

Mensagem por Mixeuzinho 19.11.22 19:47

Alô,. Eu já tentei, sim. É igual. Sim, já tentei com ou sem JS. Sim, já tentei com os templates.
Mixeuzinho

Mixeuzinho
Nível 8

Masculino
Membro desde : 18/12/2018
Mensagens : 122
Pontos : 222

http://policiactr.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico em curso Re: Os menus não aparecem

Mensagem por Shek 20.11.22 2:12

Boa noite.

Se registre com uma conta normal (sem poderes de administrador ou moderador). Recomendo um teste com aba "Anônima" do se navegador, acessar o fórum com a conta normal para ver se o problema persiste.

Poste aqui, por favor, uma imagem do carregamento final do console do navegador na página do fórum que não aparecem os menus.

Por que peço esses testes? Porque comigo tudo funciona normalmente, então, se não for um problema com o navegador é com o usuário fundador.
Shek

Shek
Membro profissional
Membro profissional

Masculino
Membro desde : 11/04/2009
Mensagens : 18676
Pontos : 22529

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Ir para o topo Ir para baixo

Tópico em curso Re: Os menus não aparecem

Mensagem por Mixeuzinho 20.11.22 13:19

Após alguns testes, constatei que o erro ocorre apenas com membros com ADM.

O console: Os menus não aparecem KxlpIXq
Mixeuzinho

Mixeuzinho
Nível 8

Masculino
Membro desde : 18/12/2018
Mensagens : 122
Pontos : 222

http://policiactr.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional

Tópico em curso Re: Os menus não aparecem

Mensagem por Shek 20.11.22 23:33

Boa noite.

A correção do problema deve ser iniciado por você manualmente. Ou seja, verifique os locais que permita visualização apenas aos Administradores ou scripts que contenha o nome "jqModal.js" e remova-o do fórum. Se ele fizer parte de algum processo, então queira verificar se seguiu os procedimentos para instalação do plugin na documentação do script.

Os possíveis locais onde o código pode estar:
- Widgets personalizados (com permissão para Admins ou Moderadores);
- Páginas .JS (com especificações no código para ser executado somente com nível de usuário Admin ou Moderador);
- Templates (improvável, pois, isso afetaria todo o fórum independente do nível)

Encontrei um link que possui o arquivo fonte do código, apesar de não saber exatamente se é o mesmo código: https://revistacontinente.com.br/public/gwm/js/jquery/modal/

Volto a ressaltar, como instalou em seu fórum algo que não pertence aos tutoriais de Forumeiros ou até mesmo de tópicos semelhantes aqui do FdF, logo, recomendo buscar o autor do código para sanar a funcionalidade do recurso. Se for este o modal em imagens, sugiro substituí-los por este: https://ajuda.forumeiros.com/t61135-tutorial-efeito-lightbox-para-foruns

Atenciosamente,
Shek King
Shek

Shek
Membro profissional
Membro profissional

Masculino
Membro desde : 11/04/2009
Mensagens : 18676
Pontos : 22529

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Ir para o topo Ir para baixo

Tópico em curso Re: Os menus não aparecem

Mensagem por Mixeuzinho 21.11.22 0:45

O problema é exatamente esse. Eu não instalei nada.
Mixeuzinho

Mixeuzinho
Nível 8

Masculino
Membro desde : 18/12/2018
Mensagens : 122
Pontos : 222

http://policiactr.forumeiros.com

Ir para o topo Ir para baixo

Membro profissional
  • 0

Tópico em curso Re: Os menus não aparecem

Mensagem por Shek 21.11.22 1:22

Mixeuzinho escreveu:O problema é exatamente esse. Eu não instalei nada.
Foi exatamente o que eu disse Esperando :
Shek escreveu:Boa noite.

A correção do problema deve ser iniciado por você manualmente. Ou seja, verifique os locais que permita visualização apenas aos Administradores ou scripts que contenha o nome "jqModal.js" e remova-o do fórum. Se ele fizer parte de algum processo, então queira verificar se seguiu os procedimentos para instalação do plugin na documentação do script.
Mixeuzinho escreveu:O problema é exatamente esse. Eu não instalei nada.
Como o tema não foi criado por si, a orientação para sanar sua dúvida é localizar tal script no seu fórum e removê-lo, ou, alterá-lo para o código conforme citei na mensagem.

Por favor, diga-nos qual é sua dúvida perante ao que foi explicado, por gentileza? Louco

Atenciosamente,
Shek King
Shek

Shek
Membro profissional
Membro profissional

Masculino
Membro desde : 11/04/2009
Mensagens : 18676
Pontos : 22529

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Ir para o topo Ir para baixo

  • 0

Tópico em curso Re: Os menus não aparecem

Mensagem por Mixeuzinho 24.11.22 16:48

Após averiguação com muito cuidado do template overall_header, constatei que, assim que a barra de pesquisa é removida, ocorre um bug no fórum, que causa o referido nas mensagens acima. Podem fechar!
Mixeuzinho

Mixeuzinho
Nível 8

Masculino
Membro desde : 18/12/2018
Mensagens : 122
Pontos : 222

http://policiactr.forumeiros.com

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos