[Resolvido] Problema na exibição de imagens para membros registrados

5 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 09.10.10 13:01

Olá. Há uns 3-4 dias, estou com o seguinte problema ocorrendo no meu fórum: as imagens (incluindo os emoticons) não são exibidas para usuários registrados, apenas para visitantes. Só que elas aparecem na pré-visualização do tópico.

Tentei de tudo para arrumar isso, até mesmo restaurar o fórum para versões anteriores, mas a única coisa que funcionou foi desativar o redimensionamento de imagens do fórum. Quando o desativei, as imagens voltaram a aparecer.

Mas gostaria que esse problema fosse solucionado, a maioria das imagens que são postadas no fórum são screenshots de jogos, e o redimensionamento delas é necessário.

Aqui screenshots deste tópico, ilustrando o erro:

[Resolvido] Problema na exibição de imagens para membros registrados Print1
Membro registrado, redimensionamento ativado.
[Resolvido] Problema na exibição de imagens para membros registrados Print2
Membro registrado, redimensionamento desativado


Última edição por Davi Redfield em 25.10.10 13:24, editado 1 vez(es)
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Nicker 09.10.10 15:04

Olá ,
Muitas pessoas estão infrentando essa problema com imagem, peço que espere um certo tempo, creio eu que a equipe tecnica ja esteja informada do problema.
Abraços.
Até Mais.
Nicker

Nicker
Membro destaque

Masculino
Membro desde : 04/05/2010
Mensagens : 549
Pontos : 780

http://www.publieiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Convidad 09.10.10 17:23

Boa tarde,

Trataremos da situação com a equipe técnica. Por favor, forneça informações mais complexas sobre o assunto.

Tenha um bom dia,
Mr. Supero
Anonymous

Convidad
Convidado


Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 13.10.10 2:25

Mais complexas como?
Eu acho que já especifiquei bem o problema na primeira mensagem do tópico... Triste
Mas aí vai...

- Qualquer imagem postada utilizando o BBcode de imagens não aparece para membros registrados, apenas para visitantes;
- Quando o redimensionamento de imagens é desativado, elas são exibidas normalmente para membros e visitantes;
- Já tentei restaurar o fórum para uma data anterior ao aparecimento do problema, mas ele continuou;
- Tentei trocar a folha de estilo CSS do fórum para consertar o problema, novamente sem sucesso.

EDIT: O problema persiste, há alguma previsão de solução?
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Ex-Admineiro

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Solkis 13.10.10 17:46

Boa tarde,

Eu irei fazer alguns testes, mas já verificou nas configurações do fórum em questão, digo, em:
Painel... -> Geral -> Fórum -> Categorias e fóruns -> Editar
Existe uma opção que limita a exibição das imagens: Ver imagens nas mensagens!

Até mais.
Solkis

Solkis
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 13.10.10 18:18

Sim, foi uma das primeiras coisas que chequei.
Em todas as áreas do fórum, a opção Ver imagens nas mensagens está definida como Todos.
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Ex-Admineiro

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Solkis 14.10.10 2:20

Boa noite,

Bom, amanhã irei fazer alguns testes e logo darei uma posição! Obrigado!

Até mais.
Solkis

Solkis
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 14.10.10 16:17

Obrigado Solkis, aguardarei ansiosamente. Feliz
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Antoniosag 14.10.10 16:45

Olá a todos,

Caro Davi Redfield, estou com o mesmo problema.
Penso que seja do Servimg, neste momento, praticamente todas as imagens desapareceram do meu fórum.

Como pode ver também abri um tópico a respeito desse problema:
https://ajuda.forumeiros.com/questoes-sobre-o-painel-de-controle-f8/servimg-as-imagens-nao-estao-a-ser-mostradas-t32485.htm#200382

Cumprimentos,
Antoniosag
Antoniosag

Antoniosag
Nível 5

Masculino
Membro desde : 13/12/2009
Mensagens : 35
Pontos : 47

http://hemons.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 15.10.10 2:39

É, eu vi.

Acontece que no meu caso, não são imagens hospedadas no Servimg, e sim em sites de hospedagens externos.

De qualquer forma, espero que seu problema seja solucionado. Feliz
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por fabioluiz91 24.10.10 21:31

Mesmo problema no meu forum! Não consigo ver as images hospedadas de outros sites(imageshack por exemplo) nos posts.
Os ranks,autoridades pra ver imagem aqui está tudo ok
fabioluiz91

fabioluiz91
Nível 4

Masculino
Membro desde : 06/06/2010
Mensagens : 29
Pontos : 48

http://www.AuditionSquare.com

Ir para o topo Ir para baixo

Ex-Admineiro

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Solkis 25.10.10 2:36

fabioluiz91 escreveu:Mesmo problema no meu forum! Não consigo ver as images hospedadas de outros sites(imageshack por exemplo) nos posts.
Os ranks,autoridades pra ver imagem aqui está tudo ok
Boa noite,

Isso provavelmente está acontecendo por causa que o servidor do Imageshack está com problemas, não o fórum! Me envie o endereço do seu fórum e uma imagem que está com problemas, para que eu teste!

Até mais.
Solkis

Solkis
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 25.10.10 4:24

Solkis, por acaso já fez os testes que havia mencionado?

O problema no meu fórum prossegue... Triste
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Ex-Admineiro

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Solkis 25.10.10 11:02

Bom dia,

Acabei de concluir os teste, como não obtive resultados em meu fórum de testes, tentei testar no seu mesmo! Para mim não houverem problemas, eu pude ver a imagem tanto como convidado quanto como membro!

Faça as seguintes coisas:
- Tente limpar o cache (Ctrl + F5) e arquivos do navegador
- Teste em outro navegador
- Veja se mais usuários possuem o problema

Até mais.
Solkis

Solkis
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 25.10.10 12:11

Você pôde ver, porque eu desabilitei o redimensionamento. Com ele desabilitado, as imagens aparecem.

Eu habilitei ele de novo, e as imagens não são exibidas. Vou deixar habilitado até que você possa dar uma olhada.
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Ex-Admineiro

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Solkis 25.10.10 12:18

Bom dia,

Sim, agora vi! Penso que seja por algum código que esteja usando!
- Quais códigos Javascript posui no fórum?
- Quais as configurações do sistema de redimensionamento?
- Existe algum tópico com menos imagens para que eu possa ver? Por exemplo duas.

Até mais.
Solkis

Solkis
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 25.10.10 12:32

Não uso nenhum código javascript no fórum.

O sistema de redimensionamento está configurado como 300x150.

Seguem dois tópicos com imagens:

Tirinhas de Resident Evil

Fotos de Resident Evil
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Ex-Admineiro

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Solkis 25.10.10 12:42

Bom dia,

Penso que o problema esteja no uso de dois valores! Deixe somente a largura, provavelmente irá funcionar!

Até mais.
Solkis

Solkis
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 25.10.10 13:10

Chequei novamente todas as partes com códigos, e vi que tenho sim algo com javascript (desculpe não ter checado detalhadamente antes). O widget de perfil avançado.

Código:
<br>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js" type="text/javascript">
</script>
<script>
jQuery(document).ready(function(){
  jQuery.get('/profile.forum?mode=editprofile&page_profil=avatars', function(data) {
      link = jQuery('.box-content dl dd img', data).attr('src');
      if(link){
        jQuery('#avatar').html('<center><img src="'+link+'" alt=""></center>');
      }else{
        jQuery('#avatar').html('');
      }
  });
});
</script><div id="avatar"><center>Carregando avatar...</center>
</div>
<br>
<span style="font-size: 1.2em;">
<center><font size="4">{USERLINK}</font><br><b>Mensagens:</b> {USERCOUNTPOST}</center>
<br><br>
</span>

De alguma forma, o código dele está afetando as imagens redimensionadas de todo o resto do fórum. Ao desabilitar esse widget, as imagens são exibidas redimensionadas, normalmente.

Por isso, é que as imagens são exibidas normalmente (redimensionadas) para os visitantes; o widget só aparece para membros registrados.
Desabilitando o widget, as imagens aparece.

Mas não pude perceber um conflito no código do widget...
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Ex-Admineiro

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Solkis 25.10.10 13:14

Remova essa linha:
Código:
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js" type="text/javascript">
</script>
Onde pegou o código, isso deve estar causando os problemas!
Solkis

Solkis
Ex-Admineiro
Ex-Admineiro

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Problema na exibição de imagens para membros registrados

Mensagem por Davi Redfield 25.10.10 13:22

Cara, eu peguei o código aqui mesmo no Forumeiros, neste tópico.

De repente, seria bom revisar o tópico, já que todos os códigos tem essa linha aí!

Assim que removi essa linha, resolveu o problema. Se não houver oposição, vou marcar o tópico como resolvido.

E, muito obrigado, Solkis! Muito feliz
Davi Redfield

Davi Redfield
Nível 3

Masculino
Membro desde : 16/04/2010
Mensagens : 18
Pontos : 23

http://whiteumbrella.forumeiros.com/

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos