[Resolvido] Links no rodapé do fórum não aparecem!!

+2
Nicker
Adm_Kagome
6 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Adm_Kagome 19.10.10 0:27

Tenho um fórum, mas os links que ficam no rodapé como: * Criar fórum | © phpBB | Fórum grátis de ajuda | Estatísticas | Assinalar uma queixa/ não aparecem no meu fórum.

Não sei se é por causa do tema que eu uso.
link do fórum:http://animesgx.forumbrasil.net/portal.htm


Última edição por Adm_Kagome em 20.10.10 9:07, editado 1 vez(es)
Adm_Kagome

Adm_Kagome
Novo Membro

Feminino
Membro desde : 11/10/2010
Mensagens : 18
Pontos : 35

Ver perfil do usuário http://www.animesgx.forumbrasil.net/

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Nicker 19.10.10 0:29

Olá,
Creio que isto não venha a ser um problema tecnico,você deve estar utilizando algum código, que está a ocultar o rodapé.Será que você pode passa o código que está utilizando para colocar o efeito no rodapé :
Tema criado por 7up...
Até mais.
Nicker

Nicker
Membro

Masculino
Membro desde : 04/05/2010
Mensagens : 549
Pontos : 780

Ver perfil do usuário http://www.publieiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Adm_Kagome 19.10.10 0:32

E como eu resolvo isso??
Adm_Kagome

Adm_Kagome
Novo Membro

Feminino
Membro desde : 11/10/2010
Mensagens : 18
Pontos : 35

Ver perfil do usuário http://www.animesgx.forumbrasil.net/

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Needke 19.10.10 0:33

Boa noite!
Lamento imenso informar mas não é permitidor remover ou ocultar esse links no rodapé inferior do fórum!
Infelizmente terá que modificar o seu tema actual caso contrário o fórum poderá ser suprimido pelos técnicos dos Forumeiros!

Att, Needke
Needke

Needke
Membro Entusiasta

Masculino
Membro desde : 19/08/2009
Mensagens : 2761
Pontos : 4546

Ver perfil do usuário

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Adm_Kagome 19.10.10 0:42

Será que você pode passa o código que está utilizando para colocar o efeito no rodapé :

Tema criado por 7up...
E como eu pego esse código??
Adm_Kagome

Adm_Kagome
Novo Membro

Feminino
Membro desde : 11/10/2010
Mensagens : 18
Pontos : 35

Ver perfil do usuário http://www.animesgx.forumbrasil.net/

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por burlador 19.10.10 20:49

em principo isso deve ter sido uma alteração no template do forum
avatar

burlador
****

Masculino
Membro desde : 25/01/2010
Mensagens : 200
Pontos : 290

Ver perfil do usuário http://google.com

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Solkis 19.10.10 23:54

Boa noite,

Na sua folha de estilos CSS encontre e remova o seguinte código:
Código:
#pun-about ul {
   list-style-type: none;
   display:none;
   }
Este tema é proveniente do HitSkin? Se for, poderia me dizer qual é o endereço do tema, para que possamos editá-lo ou removê-lo? Isso não é permitido no Forumeiros!

Até mais.
Solkis

Solkis
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

Ver perfil do usuário https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por TugaTech 19.10.10 23:58

Acho um pouco esquesito, mas o tema encontra-se na parte de "TEMAS EM DESTAQUE" aqui do FdF... Louco

Eis o tema:
http://pt.hitskin.com/buscar-um-tema/simple-silver-163178.htm
e
http://pt.hitskin.com/buscar-um-tema/metinworld-v3--163540.htm

Piscada
TugaTech

TugaTech
Membro

Masculino
Membro desde : 29/01/2008
Mensagens : 731
Pontos : 904

Ver perfil do usuário http://tugatech.com.pt

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Solkis 20.10.10 0:04

Boa noite,

Obrigado! Gostaria de saber se a dúvida foi resolvida, foi?!

Até mais.
Solkis

Solkis
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

Ver perfil do usuário https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Adm_Kagome 20.10.10 0:42

Boa noite,

Na sua folha de estilos CSS encontre e remova o seguinte código:

Código:
#pun-about ul {
list-style-type: none;
display:none;
}

Fiz o que você disse e não mudou em nada.
Adm_Kagome

Adm_Kagome
Novo Membro

Feminino
Membro desde : 11/10/2010
Mensagens : 18
Pontos : 35

Ver perfil do usuário http://www.animesgx.forumbrasil.net/

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Solkis 20.10.10 1:43

Boa noite,

Faltaram alguns códigos para remover que esqueci de falar:
Código:
#pun-about ul{display:none;list-style-type:none}#pun-about ul li{display:none}#pun-about ul li a{display:none;font-weight:700}
Até mais.
Solkis

Solkis
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 26/01/2008
Mensagens : 9983
Pontos : 12075

Ver perfil do usuário https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: [Resolvido] Links no rodapé do fórum não aparecem!!

Mensagem por Adm_Kagome 20.10.10 9:10

Adm_Kagome

Adm_Kagome
Novo Membro

Feminino
Membro desde : 11/10/2010
Mensagens : 18
Pontos : 35

Ver perfil do usuário http://www.animesgx.forumbrasil.net/

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo


Permissões neste sub-fórum
Não podes responder a tópicos