Bug nos botões de previsualização e enviar dos tópicos

+2
iTrade
Jordyliv3
6 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 11:32

Qual é minha questão:
bom é o seguinte, primeiramente Obrigado por esclarecerem minhas Dúvidas anteriores...
estou com um problema no meu Fórum, eu adicionei o campo "Resposta Rápida" e tá com problemas para enviar...
Tem duas alternativas "Pré-visualizar" e "Enviar"
Se eu clicar em "Pré-visualizar" não posso mais clicar em "Enviar"
è Como se o botão não funcionasse mais (é a mesmas coisa que clicar em uma parte vazia da área de trabalho)
Eu pesso Humildemente que olhem meu problema, pois meu Fórum está crescendo... e os caras não conseguem postar...
Qualquer coisa se algum membro da STAF desejar eu passo minha senha e lá na parte de cima do fórum tem uma categoria chamada Administração/Moderação (somente visível a STAF do meu fórum) lá tem uma Sub-Categoria podem fazer testes lá!
Desde já Grato.

Medidas que eu tomei para corrigir o problema:
Nenhuma

Imagens do meu problema:


Endereço do meu fórum:
http://downdroide.forumeiros.com/forum

Versão do meu fórum:
PHPBB3
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por iTrade 04.08.11 17:49

Poderia apresentar uma imagem do problema ? Piscada
iTrade

iTrade
***

Masculino
Membro desde : 23/07/2011
Mensagens : 171
Pontos : 271

Ver perfil do usuário http://maniac-forum.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 17:53

uma imagem eu creio que não faria diferença...
Mais posso da um exemplo melhor.
Quando você vai usar a caixa de resposta rápida aqui do Forumeiros,
Você tem duas opções "Pré-visualizar" e "Enviar"
No meu fórum é a mesma coisa, pois uso o mesmo tema...
Mais o meu problema é o seguinte...
Ao clicar no botão Pré-visualizar tudo da pagina que for link para de funcionar
é como se você clicasse no Nada... Queria que um moderador entrasse no meu fórum criasse um tópico e clicasse pre-visualizar e depois tentasse clicar em Enviar para eles ver o Problema Triste

Aqui eu consigo pré-visualizar e enviar normalmente
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por iTrade 04.08.11 17:57

Olá novamente,

Eu tive testando isso e funcionou na perfeição, se calhar é seu navegador !
Tente trocar de navegador (aconselho internet explorer)
iTrade

iTrade
***

Masculino
Membro desde : 23/07/2011
Mensagens : 171
Pontos : 271

Ver perfil do usuário http://maniac-forum.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 18:00

StartingxD escreveu:Olá novamente,

Eu tive testando isso e funcionou na perfeição, se calhar é seu navegador !
Tente trocar de navegador (aconselho internet explorer)

Mais eu só não entendo uma coisa...
O meu tema, Versão e etc, são igual ao este aqui.
e neste consigo fazer isso sem problemas já no meu... sou limitado.
Você saberia o porquê
(obrigado por tentar me ajudar)
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por iTrade 04.08.11 18:01

Pois ...

Seu problema já está resolvido ?
iTrade

iTrade
***

Masculino
Membro desde : 23/07/2011
Mensagens : 171
Pontos : 271

Ver perfil do usuário http://maniac-forum.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 18:03

não.. ainda não.
continua com problemas não posso postar e previsualizar no meu fórum
tanto faz o navegador...
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por iTrade 04.08.11 18:06

Hmm... Tente trocas a versão do PhpBB

Espero ter ajudado Piscada

----------
Se eu fosse staff:

Tópico movido de 'Questões sobre o painel de controle para 'Questões diversas'
iTrade

iTrade
***

Masculino
Membro desde : 23/07/2011
Mensagens : 171
Pontos : 271

Ver perfil do usuário http://maniac-forum.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 18:07

más assim vou por meu trabalho a perder, Antes não tinha esse problema...
Começou do nada
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por iTrade 04.08.11 18:10

Bem, essa é a única maneira !

Se não funcionar me fala !
iTrade

iTrade
***

Masculino
Membro desde : 23/07/2011
Mensagens : 171
Pontos : 271

Ver perfil do usuário http://maniac-forum.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 18:14

Obrigado, más não vou arriscar não...
Vou esperar a orientação de um membro da Staf
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por iTrade 04.08.11 18:16

Você que sabe

Até mais Piscada
iTrade

iTrade
***

Masculino
Membro desde : 23/07/2011
Mensagens : 171
Pontos : 271

Ver perfil do usuário http://maniac-forum.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 18:30

Algum membro da staf ON?
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 18:47



Eu gravei um video do meu problema...
Coloquem em tela Cheia para enxergar os Textos
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Flavisic 04.08.11 19:53

Olá!

Por curiosidade, está a utilizar algum script personalizado?!
Caso esteja, experimente retira-lo e testar sem o script!

Experimente também testar utilizando outros navegadores, IE ou Mozilla!

Piscada
Flavisic

Flavisic
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 09/11/2007
Mensagens : 6290
Pontos : 3467

Ver perfil do usuário http://www.webscriptner.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 04.08.11 20:01

Flavisic escreveu:Olá!

Por curiosidade, está a utilizar algum script personalizado?!
Caso esteja, experimente retira-lo e testar sem o script!

Experimente também testar utilizando outros navegadores, IE ou Mozilla!

Piscada

Olá amigo,
Estou usando um Código CSS,

e para eu não criar outros tópicos pode me responder 2 coisas ?

Eu ativei o sistema de doação no meu Fórum que pode doar pelo pay pal ou pelo celular, como vou saber se recebi as doações em créditos?

eu adicionei com código CSS, se eu apertar enter para pular uma linha posso adicionar outro?

Obrigado pela atenção.
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Convidad 06.08.11 0:50

Oi Jordyliv3,

Eu consegui escrever mensagens e criar novos tópicos sem problema algum (usei o "pré-visualizar" antes de enviar a mensagem ou tópico).

Poderia nos dizer se o problema persisti? Uma coisa que reparei no vídeo, é que quando você criou um novo tópico, apareceu uma mensagem do pag seguro ou paypal não sei, mais quando fui postar o meu tópico com minha conta de testes, não vi essa mensagem. Você tem algum widget com algum código que só apareça para a staff ou algo do tipo?

Anonymous

Convidad
Convidado


Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 06.08.11 21:35

Supero escreveu:Oi Jordyliv3,

Eu consegui escrever mensagens e criar novos tópicos sem problema algum (usei o "pré-visualizar" antes de enviar a mensagem ou tópico).

Poderia nos dizer se o problema persisti? Uma coisa que reparei no vídeo, é que quando você criou um novo tópico, apareceu uma mensagem do pag seguro ou paypal não sei, mais quando fui postar o meu tópico com minha conta de testes, não vi essa mensagem. Você tem algum widget com algum código que só apareça para a staff ou algo do tipo?



Obrigado pela ajuda Mister Supero...
eu acho que o problema é com meu pc então o erro persiste em todos os Navegadores...

e ali é uma banner do Pagseguro que está anexado a minha Assinatura.
Para a galera do Fórum Doar... Mais tá osso Ninguém faz uma Doação...
Mais não vou deixar me desanimar... Pode Fechar O tópico.
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Luciano98 06.08.11 22:24

Olá!

Existe algum Widget que só aparece para os Administradores ou Moderadores?
Tente desativa-lo e veja se o problema continua.
Caso o problema não continue poste o código do(s) Widgets que estão com problema aqui no tópico.
Caso o problema continue você pode ativar o Widget.

Até mais.
Luciano98

Luciano98
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 02/09/2010
Mensagens : 7647
Pontos : 11049

Ver perfil do usuário https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 07.08.11 13:52

Luciano98 escreveu:Olá!

Existe algum Widget que só aparece para os Administradores ou Moderadores?
Tente desativa-lo e veja se o problema continua.
Caso o problema não continue poste o código do(s) Widgets que estão com problema aqui no tópico.
Caso o problema continue você pode ativar o Widget.

Até mais.

aquilo não é um widget visível somente a Administração...
ali é minha Assinatura...

O que me deixa confuso é que meu tema e versão é o mesmo deste só mudei icones e cores,.. e lá da aquele erro. j´a´ aqui não, eu faço tudo normalmente aqui.

Se não ouver solução podem dar o Tópico como Resolvido D:
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Steeph 07.08.11 19:47

Tem algum script que você tenha adicionado ultimamente? Ou algum css?
Pode estar causando conflitos ou algo do tipo...
Até mais!
Steeph

Steeph
Membro Entusiasta

Feminino
Membro desde : 08/03/2010
Mensagens : 2612
Pontos : 3503

Ver perfil do usuário http://www.kromusdesign.forumeiros.com http://www.twitter.com/ideasfromsteeph

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Jordyliv3 08.08.11 20:28

eu só adicionei um código CSS da reputação (tirar os desenhos do + e substituir por uma Imagem) e tava usando normalmente do nada aconteceu isso...

já tentei remover o Script e nada D:
Acho que esse vai para a área sem soluções :/
Jordyliv3

Jordyliv3
Novo Membro

Masculino
Membro desde : 23/06/2011
Mensagens : 25
Pontos : 36

Ver perfil do usuário http://downdroide.forumeiros.com/

Ir para o topo Ir para baixo

Membro Proficiente

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por Luciano98 08.08.11 20:41

Jordyliv3 escreveu:aquilo não é um widget visível somente a Administração...
ali é minha Assinatura...
Eu sei que é sua assinatura. Existe algum Widget ativo somente aos Administradores?

Até mais.
Luciano98

Luciano98
Membro Proficiente
Membro Proficiente

Masculino
Membro desde : 02/09/2010
Mensagens : 7647
Pontos : 11049

Ver perfil do usuário https://ajuda.forumeiros.com

Ir para o topo Ir para baixo

Tópico resolvido Re: Bug nos botões de previsualização e enviar dos tópicos

Mensagem por BrunoFox 09.08.11 4:12

Nossa mais num deu pra entender direito Bug nos botões de previsualização e enviar dos tópicos 896262
BrunoFox

BrunoFox
****

Masculino
Membro desde : 05/07/2011
Mensagens : 366
Pontos : 542

Ver perfil do usuário http://templorpgmakerbr.forumeiros.com/

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo


Permissões neste sub-fórum
Não podes responder a tópicos