Vírus no fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendido / Resolvido Vírus no fórum

Mensagem por nejibyakugan em 25.07.14 1:31


  • Descrição:

Pessoal muitos membros tem reclamado da presença de cavalos de tróia em meu fórum, eu queria ajuda para saber onde se encontra e como remover esse cavalo de tróia de meu fórum.

PS-O antivirus utilizado é AVAST.



  • Informações:




Fórum:http://pokemonmq.forumeiros.com/Versão:PUNBB
Tipo:Erros diversosTags:Cavalo,tróia,fórum

nejibyakugan

nejibyakugan
Usuário destaque

Masculino
Inscrito dia : 09/08/2012
Mensagens : 541
Pontos Ativos : 898

http://pokemonmq.forumeiros.com/forum

Atendido / Resolvido Re: Vírus no fórum

Mensagem por Dr. em 25.07.14 2:06

Olá! Por favor, mande-me um print da situação, onde a alerta aparece. Até.
Dr.

Dr.
Hiperativo

Masculino
Inscrito dia : 04/02/2013
Mensagens : 3072
Pontos Ativos : 3420

https://ajuda.forumeiros.com/

Atendido / Resolvido Re: Vírus no fórum

Mensagem por Sennior em 25.07.14 3:01

Saudações,

Peço que leia o tópico abaixo, para auxilio em tua dúvida:
Seta https://ajuda.forumeiros.com/t93697-

Até mais.
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16375
Pontos Ativos : 20887

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Atendido / Resolvido Re: Vírus no fórum

Mensagem por Harold C+ em 31.07.14 16:50

Vá em Painel de Controles, Módulos Gestão das Páginas HTML/Javascript, crie um novo javascript clique na opção de por '' Nos Tópicos ''

Código:

    jQuery(document).ready(function(){jQuery('.postbody table,.sig-content table').css({'position':'','z-index':'999','min-width':'1px','min-height':'1px','max-height':'1500px','max-width':'1500px'});

Adicione esse simples código, coloque o nome e veja se resultou , o problema persiste?
Harold C+

Harold C+
Nível 10

Masculino
Inscrito dia : 27/07/2013
Mensagens : 267
Pontos Ativos : 429

http://www.roxyanimemanga.forum-pro.net

Atendido / Resolvido Re: Vírus no fórum

Mensagem por viniliff em 03.08.14 23:01

Até hoje meus usuários afirmar ter esse mesmo problema. Não sei se a culpa é do Avast ou do Forumeiros. :/
viniliff

viniliff
Membro do Fórum

Masculino
Inscrito dia : 04/06/2014
Mensagens : 1711
Pontos Ativos : 2081

http://publieiros.forumeiros.com https://twitter.com/ViniliffOficial

Atendido / Resolvido Re: Vírus no fórum

Mensagem por Sennior em 04.08.14 3:29

Saudações,

Deve existir algum Script que esta causando este erro em teu fórum.
Peço que veja seus Widgets se contem algum Script e por hora, desative todos os teus códigos JavaScript e pergunte aos teus membros se o erro procede.

Abraços.
Sennior

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16375
Pontos Ativos : 20887

https://ajuda.forumeiros.com/forum https://www.facebook.com/GladstonHenriq https://twitter.com/UmGladston

Atendido / Resolvido Re: Vírus no fórum

Mensagem por viniliff em 05.08.14 0:55

No meu caso, todos os scripts e widgets usados são provenientes de membros da staff do FdF que aqui disponibilizam códigos e tutoriais.
É praticamente impossível staffers compartilharem códigos maliciosos, então imagino que o problema possa ser do Avast.  Louco 
viniliff

viniliff
Membro do Fórum

Masculino
Inscrito dia : 04/06/2014
Mensagens : 1711
Pontos Ativos : 2081

http://publieiros.forumeiros.com https://twitter.com/ViniliffOficial

Atendido / Resolvido Re: Vírus no fórum

Mensagem por Shek em 05.08.14 1:38

Boa noite!

Algumas vezes não é nem códigos, pode ser uma imagem, URL, mensagem de um tópico que contém uma URL na qual o avast detecta como vírus. Os servidores Forumeiros são vigiados diariamente, e manutenções são realizadas para evitar qualquer transtorno aos administradores sobre assuntos como estes.

Verifique as URL's, imagens ou script internos adicionado pelo ACP para ver se o problema persiste.

Nos informe sobre as seguintes coisas:
- Uma printscreem da tela do aviso do Avast;
- URL da página que o aviso aparece;
- Se você já tentou entrar em contato com seus membros e saber se o problema ocorre com eles também;
- Se há lentidão no fórum;
- Se desativando os gerenciamento de Javascript do painel, e verificando os widgets do fórum ainda é emitido um alerta;
- Nos envie também o código fonte da página no exato momento que ocorre o alerta do avast.

Até mais!

Tópico movido de 'Questões sobre funções do fórum, créditos e domínios' para 'Problemas de conexão, Hitskin e diversos'
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18514
Pontos Ativos : 22288

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Vírus no fórum

Mensagem por .Danni. em 05.08.14 2:21

Boa noite,

Baixei o avast só para visitar o seu fórum e não acusou nada para mim.
.Danni.

.Danni.
Membro do Fórum

Feminino
Inscrito dia : 13/01/2010
Mensagens : 1877
Pontos Ativos : 2616

http://artesocultas.forumeiros.com/ https://www.facebook.com/adannie https://twitter.com/adanne

Atendido / Resolvido Re: Vírus no fórum

Mensagem por viniliff em 09.08.14 15:11

- Uma printscreem da tela do aviso do Avast;
Somente dois usuários (que chamarei de x e y)afirmaram ter tido esse problema, mas nunca mais nenhum deles acessou o fórum novamente ou enviou-me qualquer print.  Triste 

- URL da página que o aviso aparece;
O usuário x afirma ter tido o problema em [url=colonia.livreforum.com/register]colonia.livreforum.com/register[/url], enquanto o y nunca especificou.

- Se você já tentou entrar em contato com seus membros e saber se o problema ocorre com eles também;
Temos 176 membros registrados, e todos afirmam não ter tido qualquer problrma. Eu, mesmo usando o Avast, nunca recebi qualquer alerta do mesmo, sendo que o problema resumui-se aos dois usuários citados.

- Se há lentidão no fórum;
Aparentemente o carregamento é normal.

- Se desativando os gerenciamento de Javascript do painel, e verificando os widgets do fórum ainda é emitido um alerta;
Todos os códigos e widgets usados são provenientes de staffers do FdF, o que garante sua segurança. Também já tentei desativar temporiarmente.

- Nos envie também o código fonte da página no exato momento que ocorre o alerta do avast.
Ambos os usuários não acessaram mais o fórum, e sequer deram qualquer detalhe adicional.
viniliff

viniliff
Membro do Fórum

Masculino
Inscrito dia : 04/06/2014
Mensagens : 1711
Pontos Ativos : 2081

http://publieiros.forumeiros.com https://twitter.com/ViniliffOficial

Atendido / Resolvido Re: Vírus no fórum

Mensagem por Shek em 09.08.14 15:18

Bom dia viniliff.

Logo, dado que as informações respondidas por você nos diz que a situação se normalizou, nós podemos arquivar sua dúvida ou deseja que ela permaneça para mais esclarecimentos?

Até mais.
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18514
Pontos Ativos : 22288

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Atendido / Resolvido Re: Vírus no fórum

Mensagem por viniliff em 09.08.14 15:22

Bom dia Shek.

Dado que esse problema nunca mais ocorrreu, o tópico já pode ser arquivado.

Até mais.  zen 
viniliff

viniliff
Membro do Fórum

Masculino
Inscrito dia : 04/06/2014
Mensagens : 1711
Pontos Ativos : 2081

http://publieiros.forumeiros.com https://twitter.com/ViniliffOficial

Atendido / Resolvido Re: Vírus no fórum

Mensagem por Shek em 09.08.14 15:31

Obrigado! Feliz

Questão resolvida
Shek

Shek
Membro profissional
Membro profissional

Masculino
Inscrito dia : 11/04/2009
Mensagens : 18514
Pontos Ativos : 22288

https://shiftactive.blogspot.com https://www.facebook.com/ShiftActif https://twitter.com/ShiftActif

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum