Erro ao propor temas em HitSkin

2 participantes

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

Tópico resolvido Erro ao propor temas em HitSkin

Mensagem por Connect 06.12.08 0:55

Olá!

Encontrei um erro de programação ao enviar temas ao HitSkin. Vocês já tiveram o mesmo problema?

O Problema é:
Ao enviar temas ao HitSkin e o tema contém um CSS adicional, mostra que não tem um CSS personalizado. Somente na pré-visualização é que mostra o css, mas ao instalar não é adicionado os códigos em CSS.

Mas quando um tema não tem um css adicional, o sistema interpreta que , mesmo sem ter o CSS... Em choque

Esse é o erro. Podem testar através de algum tema e verão!

Acontece com a versão Invision mais freqüentemente..

Abraços, Expert.
avatar

Connect
Membro Entusiasta

Masculino
Membro desde : 17/11/2007
Mensagens : 3338
Pontos : 625

Ver perfil do usuário http://forumeiros.com

Ir para o topo Ir para baixo

Admineiro

Tópico resolvido Re: Erro ao propor temas em HitSkin

Mensagem por Admin 18.12.08 10:23

Olá Expert,

Vou proceder a testes e verificar a causa deste erro.

Obrigada cool
Admin

Admin
Admineiro
Admineiro

Membro desde : 02/07/2007
Mensagens : 2724
Pontos : 1168

Ver perfil do usuário https://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Ir para o topo Ir para baixo

Admineiro

Tópico resolvido Re: Erro ao propor temas em HitSkin

Mensagem por Admin 05.01.09 15:04

Bom dia,

Expert, desculpe responder tão tarde mas realmente não é possível propor temas com CSS modificados.

Atenciosamente
Admin

Admin
Admineiro
Admineiro

Membro desde : 02/07/2007
Mensagens : 2724
Pontos : 1168

Ver perfil do usuário https://www.forumeiros.com https://www.facebook.com/forumeirospt https://twitter.com/forumeiros_pt

Ir para o topo Ir para baixo

Tópico resolvido Re: Erro ao propor temas em HitSkin

Mensagem por Connect 05.01.09 15:10

Olá!

Mas Nega, nos temas phpbb3, phpbb2, é possível enviar com o CSS. Em choque

Já nos fóruns Invision, o que acontece é que ao visualizar o tema (no fórum e no demo.nicetheme), mostra com os códigos CSS, mas ao aplicar, não aparecem... Esse é o bug.. Entendestes?

Abraços, Expert. Piscada
avatar

Connect
Membro Entusiasta

Masculino
Membro desde : 17/11/2007
Mensagens : 3338
Pontos : 625

Ver perfil do usuário http://forumeiros.com

Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

Permissões neste sub-fórum
Não podes responder a tópicos