Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais
Conectar-se

Esqueci minha senha

Últimos assuntos
» Ficha de personagem "invisível"
Hoje à(s) 06:42 pm por Glauco Vitorino

» sub-categorias sumiram
Hoje à(s) 05:29 pm por Luiz~

» Mudar página inicial do fórum
Hoje à(s) 05:05 pm por Luiz~

» Diminuir tamanho da letra dos assuntos recentes
Hoje à(s) 04:19 pm por Luiz~

» Como criar botão de resolvido
Hoje à(s) 04:19 pm por Luiz~

» Centralizar banner Central
Hoje à(s) 04:05 pm por Luiz~

» Tem como tirar esse nome?
Hoje à(s) 03:51 pm por Luiz~

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Parceiros Forumeiros
Os membros mais ativos da semana
Luiz~
 
Kyo Panda
 
Shek
 
Chrono Trigger
 
Sennior
 
Harleen
 
CAI0
 
admin186
 
Flames
 
Holkis
 

Quem está conectado
324 usuários online :: 6 usuários cadastrados, Nenhum Invisível e 318 Visitantes :: 2 Motores de busca

Glauco Vitorino, Kimo Gordinho, Luiz~, rcnovalski, Sennior, ShineHD

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Por que meu fórum phpBB 3.1.6 não é compatível com Forumeiros?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Por que meu fórum phpBB 3.1.6 não é compatível com Forumeiros?

Mensagem por mclvirtual31 em 13/10/15, 10:03 am

Detalhes da questão


Endereço do fórum: http://local host
Versão do fórum: PhpBB3

Descrição


Boa tarde Caros Forumeiros,

Ando por dias a ler o forum e não consigo me orientar, não queria criar este tópico para incomodar, mas quando tento mandar uma MP não tenho permissão.
Tenho a versão phpbb 3.1.6 e todas as minhas dúvidas estão sem respostas, porque tudo que vejo aqui no forum em respostas são de painel de controle totalmente diferente do da minha versão. Preciso de ajuda, nãao quero desistir de ter meu forum.

Atenção tinha um forum em versão anterior e consegui formata-lo completamente, mas esta nova versão é completamente diferente.
Atenção, estou com meu forum em LOCALHOST, não esta on line

- minhas categorias desapareceram, nao encontro mais a hierarquia
- Não consigo inserir um banner para o forum, não a mais a opção de enviar imagem.

se puderem me orientar ia fica muito grato

obrigado
avatar

mclvirtual31
Nível 1

Masculino
Inscrito dia : 09/10/2015
Mensagens : 3
Pontos Ativos : 5

http://www.transplantecapilar.foruns.com.pt

Resolvido Re: Por que meu fórum phpBB 3.1.6 não é compatível com Forumeiros?

Mensagem por Shek em 13/10/15, 10:10 am

Bom dia caro @mclvirtual31! Muito feliz

Bem vindo ao serviço de suporte Forumeiros. Pois bem, infelizmente a versão que usa em seu fórum é do serviço phpBB. Apesar de nossos fóruns serem baseados no phpBB, os arquivos PHP, Painel de administração ou seu conteúdo não são provenientes de Forumeiros.

Isso quer dizer que, o sistema que usa não é Forumeiros e sim a versão padrão do phpBB. Segue este link que pode explicar melhor: http://www.forumeiros.com/phpbb

Este fórum só fornece apoio aos administradores de um fórum alojado em Forumeiros. Você poderá criar fórum grátis, e desfrutar de nosso serviço. Feliz

Não hesite em nos contactar em caso de dúvidas.

Atenciosamente,
Shek King


ShekAdmineiro - Fórum dos Fóruns
Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 16335
Pontos Ativos : 20817

http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Por que meu fórum phpBB 3.1.6 não é compatível com Forumeiros?

Mensagem por mclvirtual31 em 13/10/15, 10:37 am

Obrigado pela resposta caro amigo.
Então agora pecebi bem a situação.
Eu tenho um forum forumeiros, esta on line, mas derivado de eu estar em Portugal, a lingua portuguesa é a mesma do Brasil, mais tem imensas diferenças de gramática que influenciam no conteúdo. uma pena o Forumeiros não oferecer em Portugues de Portugal também. Então fui a phpbb e baixei a versão 3.1.6, mas nao sabia que não teria suporte e painel de controle muito diferente do meu forum forumeiros.
Segue Uma dúvida se eu baixar a verão anterior do Forum phpbb 3.0.14, o painel de Administração será o mesmo do Forumeiros?

Obrigado pela força
avatar

mclvirtual31
Nível 1

Masculino
Inscrito dia : 09/10/2015
Mensagens : 3
Pontos Ativos : 5

http://www.transplantecapilar.foruns.com.pt

Resolvido Re: Por que meu fórum phpBB 3.1.6 não é compatível com Forumeiros?

Mensagem por Shek em 13/10/15, 10:52 am

Bom dia!

As versões do phpBB não são compatíveis com a de Forumeiros. Se não me falha a memória, a versão dos fóruns Forumeiros usada desde 2003/2004 é a phpBB 2.0.5 (ou mais conhecida como phpBB2). Depois de um ano e alguns meses, Forumeiros habilitou aos usuários a versão PHPBB3.0.1 que foi disponibilizada por phpBB, mas, como bem dito em nossas diversas páginas no site Forumeiros, os fóruns de nossa plataforma são atualizados por uma equipe de engenheiros profissionais, por tanto, a versão da plataforma pode já ter ultrapassado o phpBB que temos atualmente.

Atenciosamente,
Shek King


ShekAdmineiro - Fórum dos Fóruns
Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 16335
Pontos Ativos : 20817

http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Por que meu fórum phpBB 3.1.6 não é compatível com Forumeiros?

Mensagem por mclvirtual31 em 13/10/15, 11:07 am

ok amigo. estou a entendi a situação então. obrigado
O Painel de controle do Forumeiros é fantástico e pratico, uma pena nao ter opção de tradução para pt-pt.
Extiste no Brasil algum Forum que seja referencia de de suporte para Phpbb 3.1.6 em portugues?

mais uma vez obrigado
avatar

mclvirtual31
Nível 1

Masculino
Inscrito dia : 09/10/2015
Mensagens : 3
Pontos Ativos : 5

http://www.transplantecapilar.foruns.com.pt

Resolvido Re: Por que meu fórum phpBB 3.1.6 não é compatível com Forumeiros?

Mensagem por Shek em 13/10/15, 11:16 am

Olá novamente.

Sim, existem vários fóruns que tratam de assuntos de suporte ao phpBB. Infelizmente, nenhum deles é extremamente oficial do phpBB (apesar de ter um que é considerado oficial por ter um membro da equipe falar o idioma Português), mas, o que indico para você é o phpBB Portugal, do meu amigo Pablo: phpbbportugal.com

Sobre a sua sugestão do idioma, já foi pedido aos nossos técnicos... Mas, outros projetos estão em andamento, e de momento, não há previsão para o idioma PT-Portugal.

Até mais!


ShekAdmineiro - Fórum dos Fóruns
Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 16335
Pontos Ativos : 20817

http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Por que meu fórum phpBB 3.1.6 não é compatível com Forumeiros?

Mensagem por Shek em 14/10/15, 11:52 am

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".


ShekAdmineiro - Fórum dos Fóruns
Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 16335
Pontos Ativos : 20817

http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum