Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais
Conectar-se

Esqueci minha senha

Últimos assuntos
» Efeito no avatar em mensagens no tópico
Hoje à(s) 01:34 am por Dark Hunter

» Imagem do topico
Ontem à(s) 11:50 pm por Harleen

» #10422 Forumeiros desativa e reenvia a url para este site
Ontem à(s) 10:39 pm por Forumpw

» [PEDIDO] - Logo
Ontem à(s) 09:38 pm por Tiger

» Caixa de resposta rápida nos tópicos
Ontem à(s) 09:07 pm por Harleen

» Template quebra ao ser editado
Ontem à(s) 08:52 pm por Starset

» Ícones de redes sociais e feed
Ontem à(s) 08:14 pm por Harleen

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Parceiros Forumeiros
Os membros mais ativos da semana
Kyo Panda
 
Fatalisss
 
Harleen
 
JulioPais
 
APOllO
 
Shek
 
Holkis
 
MtX
 
Forumpw
 
Roger_Crazzy
 

Quem está conectado
206 usuários online :: 2 usuários cadastrados, Nenhum Invisível e 204 Visitantes :: 1 Motor de busca

Jefferson105, ThedbR

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Erro no código...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Erro no código...

Mensagem por Uatyla em 12/11/15, 05:00 pm

Detalhes da questão


Endereço do fórum: http://www.vidadeaquarista.com/forum
Versão do fórum: PhpBB3

Descrição


Olá a todos!

Recentemente pedir ajuda aqui no fórum neste tópico http://ajuda.forumeiros.com/t102496-tem-como-mudar o código "funcionou" deixando as ferramentas de edição no lugar que desejava, porem deu algum erro que os botões não estão funcionando como devia.
Si eu "ADM" clico em editar a msg de um outro "membro", no lugar da mensagem do membro aparece a minha primeira mensagem, si clico citar acontece o mesmo. Como faço para corrigir o erro?
avatar

Uatyla
Usuário experiente

Masculino
Inscrito dia : 15/05/2012
Mensagens : 2422
Pontos Ativos : 3428

http://www.vidadeaquarista.com https://www.facebook.com/https://www.facebook.com/MinhaVidadeAquarista?ref=hl https://twitter.com/https://twitter.com/VidadeAquarista

Resolvido Re: Erro no código...

Mensagem por MateusAnjosV em 12/11/15, 05:08 pm

Boa tarde!

Faça o seguinte, substitua por esse:
Código:
$(document).ready(function(){
$('.post').each(function(){ var htmlprofile  = $(this).find('.profile-icons').html(); 
$(this).find('.profile-icons').hide();
$(this).append('<ul class="profile-icons" style="position: relative;top: -3px"> '+htmlprofile+' </ul>'); });
});

Foi um erro meu, lamento.
Feliz
avatar

MateusAnjosV
Membro do Fórum

Masculino
Inscrito dia : 16/10/2015
Mensagens : 1421
Pontos Ativos : 1987

http://ajuda.forumeiros.com/

Resolvido Re: Erro no código...

Mensagem por Uatyla em 12/11/15, 08:49 pm

parece que agora deu certo srrsrs
avatar

Uatyla
Usuário experiente

Masculino
Inscrito dia : 15/05/2012
Mensagens : 2422
Pontos Ativos : 3428

http://www.vidadeaquarista.com https://www.facebook.com/https://www.facebook.com/MinhaVidadeAquarista?ref=hl https://twitter.com/https://twitter.com/VidadeAquarista

Resolvido Re: Erro no código...

Mensagem por Fraise em 12/11/15, 08:51 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".
avatar

Fraise
Super usuário

Masculino
Inscrito dia : 26/06/2015
Mensagens : 4977
Pontos Ativos : 6632

http://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum