Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Banner com animação
Hoje à(s) 01:29 pm por Ketholy

» Pagina Mobirise Bugado No HTML Do Forum
Hoje à(s) 01:21 pm por Ketholy

» Nome do Responsável pelo fórum
Hoje à(s) 01:08 pm por Ketholy

» Efeito Canvas
Hoje à(s) 12:37 pm por Daniel Yan

» Nome e Dados bancarios postados sem permissão
Hoje à(s) 12:31 pm por Ketholy

» Como aplicar um estilo a caixa de perfil dentro de um tópico
Hoje à(s) 11:33 am por Koizumi Bia

» Categoria dos subs fóruns
Hoje à(s) 11:08 am por PrisoN†BreaK

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Quem está conectado
249 usuários online :: 14 usuários cadastrados, Nenhum Invisível e 235 Visitantes :: 3 Motores de busca

BrunoLemos, Chrono Trigger, Daniel Yan, Deimon_Phoenix, hamesashek, Ketholy, Lemon~, Lost154, LucasPofahl, Luiz, MateusAnjosV, odelgado, regina.cely, Thiago

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

[Resolvido] Não aparece todos os itens do menu

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Resolvido] Não aparece todos os itens do menu

Mensagem por BichodoMato em 07/05/16, 08:28 pm

Detalhes da questão


Endereço do fórum: http://naruto-survival.forumeiros.com/forum
Versão do fórum: PhpBB3

Descrição


Olá, recentemente notei que os itens "Membros" e "Grupos" não estão aparecendo no menu do meu fórum... E o engraçado é que as permissões para esses dois itens estão liberadas no painel de administração, o que pode ser?
avatar

BichodoMato
Usuário avançado

Masculino
Inscrito dia : 06/07/2013
Mensagens : 340
Pontos Ativos : 563

Ver perfil do usuário http://naruto-survival.forumeiros.com

Resolvido Re: [Resolvido] Não aparece todos os itens do menu

Mensagem por Cepheus em 07/05/16, 08:43 pm

Procure no seu css os termos dos css abaixo.
E apague essas linhas:
Procure por:  a.mainmenu[href="/memberlist"]
E apague algo semelhante ao css abaixo:


Código:
li > a.mainmenu[href="/memberlist"] {
    display: none;
}

Procure por:  a.mainmenu[href="/groups"]

E apague a linha abaixo:

Código:
li > a.mainmenu[href="/groups"] {
    display: none;
}
avatar

Cepheus
Usuário destaque

Masculino
Inscrito dia : 21/03/2014
Mensagens : 514
Pontos Ativos : 1085

Ver perfil do usuário http://www.bestskins.net/

Resolvido Re: [Resolvido] Não aparece todos os itens do menu

Mensagem por BichodoMato em 07/05/16, 11:42 pm

Perfeito! Obrigado amigo!
avatar

BichodoMato
Usuário avançado

Masculino
Inscrito dia : 06/07/2013
Mensagens : 340
Pontos Ativos : 563

Ver perfil do usuário http://naruto-survival.forumeiros.com

Resolvido Re: [Resolvido] Não aparece todos os itens do menu

Mensagem por while em 10/05/16, 02:40 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".
avatar

while
Hiperativo

Masculino
Inscrito dia : 24/04/2016
Mensagens : 3118
Pontos Ativos : 4531

Ver perfil do usuário http://www.ajuda.forumeiros.com https://www.facebook.com/profile.php?id=100012157981279

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum