Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais
Conectar-se

Esqueci minha senha

Últimos assuntos
» Mudar cor dos widgets do portal
Hoje à(s) 02:56 pm por odelgado

» Texturas Fórum
Hoje à(s) 02:03 pm por Kyko

» [Pedido] Banner TWD
Hoje à(s) 01:49 pm por APOllO

» Novas Categorias
Hoje à(s) 01:44 pm por APOllO

» #10596 Comprar domínio antigo
Hoje à(s) 01:24 pm por dxmar74

» (PEDIDO) Ranks
Hoje à(s) 01:17 pm por APOllO

» Nova opção de login
Hoje à(s) 01:13 pm por Shek

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Parceiros Forumeiros
Quem está conectado
256 usuários online :: 8 usuários cadastrados, Nenhum Invisível e 248 Visitantes :: 2 Motores de busca

APOllO, BlueJOkeR, Dr., Holkis, iScroll, Kyko, MateusAnjosV, Shinra

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

[Resolvido] Não aparece todos os itens do menu

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Resolvido] Não aparece todos os itens do menu

Mensagem por BichodoMato em 07/05/16, 08:28 pm

Detalhes da questão


Endereço do fórum: http://naruto-survival.forumeiros.com/forum
Versão do fórum: PhpBB3

Descrição


Olá, recentemente notei que os itens "Membros" e "Grupos" não estão aparecendo no menu do meu fórum... E o engraçado é que as permissões para esses dois itens estão liberadas no painel de administração, o que pode ser?
avatar

BichodoMato
Usuário avançado

Masculino
Inscrito dia : 06/07/2013
Mensagens : 325
Pontos Ativos : 538

http://naruto-survival.forumeiros.com

Resolvido Re: [Resolvido] Não aparece todos os itens do menu

Mensagem por Cepheus em 07/05/16, 08:43 pm

Procure no seu css os termos dos css abaixo.
E apague essas linhas:
Procure por:  a.mainmenu[href="/memberlist"]
E apague algo semelhante ao css abaixo:


Código:
li > a.mainmenu[href="/memberlist"] {
    display: none;
}

Procure por:  a.mainmenu[href="/groups"]

E apague a linha abaixo:

Código:
li > a.mainmenu[href="/groups"] {
    display: none;
}
avatar

Cepheus
Usuário destaque

Masculino
Inscrito dia : 21/03/2014
Mensagens : 514
Pontos Ativos : 1085

http://www.bestskins.net/

Resolvido Re: [Resolvido] Não aparece todos os itens do menu

Mensagem por BichodoMato em 07/05/16, 11:42 pm

Perfeito! Obrigado amigo!
avatar

BichodoMato
Usuário avançado

Masculino
Inscrito dia : 06/07/2013
Mensagens : 325
Pontos Ativos : 538

http://naruto-survival.forumeiros.com

Resolvido Re: [Resolvido] Não aparece todos os itens do menu

Mensagem por while em 10/05/16, 02:40 pm

Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".
avatar

while
Hiperativo

Masculino
Inscrito dia : 24/04/2016
Mensagens : 3102
Pontos Ativos : 4499

http://www.ajuda.forumeiros.com https://www.facebook.com/https://www.facebook.com/profile.php?id=100012157981279

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum