Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Conectar-se

Esqueci minha senha

Últimos assuntos
» Modificação no Index
Hoje à(s) 10:01 am por Ketholy123

» Slides bugado
Hoje à(s) 12:21 am por iScroll

» Separador
Ontem à(s) 11:01 pm por Ketholy123

» Ranks para meu Fórum
Ontem à(s) 10:56 pm por ranzatti

» E-mail para instalação do Topic'it com problema
Ontem à(s) 10:55 pm por Luiz

» Ícones flutuantes
Ontem à(s) 10:01 pm por Gaaratsu

» Menu Mensagem Privada
Ontem à(s) 07:29 pm por Luiz

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Os membros mais ativos da semana
Luiz
 
Ketholy123
 
iScroll
 
Fou-Lu
 
Matt Shultz
 
Shek
 
Harleen
 
ranzatti
 
APOllO
 
zHugh
 

Quem está conectado
202 usuários online :: 4 usuários cadastrados, Nenhum Invisível e 198 Visitantes :: 2 Motores de busca

ALF007, iScroll, Ketholy123, soldado

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Meu fórum está bugado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Meu fórum está bugado

Mensagem por DaniloJ em 08/08/16, 02:46 pm

Detalhes da questão


Endereço do fórum: http://esa-gov.forumeiros.com/forum
Versão do fórum: PhpBB3

Descrição


Estou com problemas no meu fórum. Eu já tentei restaura-lo mas está totalmente bugado no navegador Google Chrome, eu removi todos os códigos CSS mas, toda vez que eu valido a folha CSS reaparece algo que eu já fiz no fórum, algo que eu já editei através de códigos CSS só que, não existe código algum na folha, e assim sucessivamente. Cada vez que valido a folha vai reaparecendo algo diferente, já tentei modificar a versão do fórum para PunBB para ver se resolvia mas no navegador Google Chrome continua a mesma coisa, do mesmo jeito sendo que não possui código algum.
avatar

DaniloJ
Nível 1

Masculino
Inscrito dia : 04/11/2015
Mensagens : 3
Pontos Ativos : 7

Ver perfil do usuário http://pm-nwd.forumeiros.com

Resolvido Re: Meu fórum está bugado

Mensagem por REVIEW em 08/08/16, 02:51 pm

Seja bem-vindo ao nosso fórum de Suporte! Como acabou de se inscrever, veja aqui alguns links importantes a saber:

Olá,
isso ocorre apenas no navegador Google Chrome? já tento limpa os dados de navegação?

Até mais.



avatar

REVIEW
Membro do Fórum

Masculino
Inscrito dia : 30/12/2014
Mensagens : 1189
Pontos Ativos : 2284

Ver perfil do usuário http://ceudasart.forumeiros.com/

Resolvido Re: Meu fórum está bugado

Mensagem por DaniloJ em 08/08/16, 02:57 pm

Eu tinha esquecido desse detalhe, os cookies e imagens do navegador man. Acabei de fazer isto e deu certo, mas perdi toda minha edição na folha CSS man.
avatar

DaniloJ
Nível 1

Masculino
Inscrito dia : 04/11/2015
Mensagens : 3
Pontos Ativos : 7

Ver perfil do usuário http://pm-nwd.forumeiros.com

Resolvido Re: Meu fórum está bugado

Mensagem por REVIEW em 08/08/16, 04:00 pm

Então o certo seria você fazer um backup do fórum, para uma data anterior que estava normal. Queria olha essa FAQ.
Flecha ajudeiros [FAQ] Como funciona um backup?
Mais alguma dúvida? seu tópico encontra-se resolvido?

Melhores cumprimentos,
Castiel. Muito feliz
avatar

REVIEW
Membro do Fórum

Masculino
Inscrito dia : 30/12/2014
Mensagens : 1189
Pontos Ativos : 2284

Ver perfil do usuário http://ceudasart.forumeiros.com/

Resolvido Re: Meu fórum está bugado

Mensagem por Sennior em 09/08/16, 12:22 am

Saudações!

Vá na página onde ocorre o erro, e pressione repetitivamente Ctrl+F5. Assim, a página será limpa juntamente com o Cache e os Cookies como mencionado pelo nosso amigo Castiel.

Quanto ao CSS, faça o procedimento citado pelo Castiel. Piscada
Até mais.
Sennior
avatar

Sennior
Membro profissional
Membro profissional

Masculino
Inscrito dia : 10/06/2011
Mensagens : 16302
Pontos Ativos : 20790

Ver perfil do usuário http://ajuda.forumeiros.com/forum https://www.facebook.com/GlladstonHenrique

Resolvido Re: Meu fórum está bugado

Mensagem por Fraise em 14/08/16, 12:32 am

Questão abandonada pelo autor, mas considerada resolvida por ter solução para o problema.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Fraise
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 26/06/2015
Mensagens : 5023
Pontos Ativos : 6703

Ver perfil do usuário http://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum