Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais
Conectar-se

Esqueci minha senha

Últimos assuntos
» Formulário de postagens não redireciona
Hoje à(s) 3:27 por Japis Br

» Personalizar loja
Hoje à(s) 1:16 por YouTube3

» Menu de navegação
Hoje à(s) 1:16 por Biel_Staff

» Border no posthead
Hoje à(s) 1:11 por Jhool

» Mudar aspecto da barra Forumeiros
Hoje à(s) 1:00 por IsmaelS.

» Modificação do nome dos usuários
Hoje à(s) 0:59 por Holkis

» Ranks para fórum
Hoje à(s) 0:32 por Tiger

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Parceiros Forumeiros
Quem está conectado
163 usuários online :: 1 usuário cadastrado, Nenhum Invisível e 162 Visitantes :: 2 Motores de busca

Apóstolo

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em Qui 24 Dez 2009 - 15:05

Fórum não responde aos comandos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Fórum não responde aos comandos

Mensagem por Ana Leandro em Ter 13 Set 2016 - 23:45

Detalhes da questão


Endereço do fórum: www.divorciados.forumeiros.com
Versão do fórum: PhpBB2

Descrição


Cara equipa Forumeiros, preciso da vossa ajuda urgente pois estou com diversos problemas no fórum e não sei como resolver!

Tudo começou com uma mensagem que alguém deixou num tópico bloqueado dizendo que o meu fórum tinha uma vulnerabilidade que era permitir a inserção de códigos em html. Vim pedir ajuda aqui e aconselharam-me a desativar o html. Assim fiz.

De seguida marquei o fórum para manutenção e aproveitei para mover tópicos antigos e criar novas categorias. A partir daí só piorou: escolho um tema e ele não grava tal como aparece na pré-visualização (ou quando grava, aparece mais tarde todo desconfigurado: cores, posição do logo, tema, etc.); se tento restaurar para uma versão antiga, não dá e, ao tentar uma segunda vez aparece uma mensagem a dizer que o Fórum atingiu o limite de backups diários.

Agora surgiu-me um novo problema : as opções do painel de controlo estão a desaparecer (por exemplo desapareceu a opção sair).

Ajudem, por favor!! Ajuda/Confuso Ajuda/Confuso Ajuda/Confuso

avatar

Ana Leandro
Nível 9

Feminino
Inscrito dia : 03/07/2008
Mensagens : 194
Pontos Ativos : 3441

http://divorciados.forumeiros.com/forum.htm

Resolvido Re: Fórum não responde aos comandos

Mensagem por Fraise em Qua 14 Set 2016 - 0:03

Boa noite!

Já tentou noutro navegador ou tentar o limpar os cookies e cachê? Por acaso, ocorre também com outros administradores?

Atenciosamente,
Fraise.
avatar

Fraise
Super usuário

Masculino
Inscrito dia : 26/06/2015
Mensagens : 4974
Pontos Ativos : 7262

http://ajuda.forumeiros.com/ https://twitter.com/@FraiseFdF

Resolvido Re: Fórum não responde aos comandos

Mensagem por Ana Leandro em Qua 14 Set 2016 - 0:46

Boa noite,

Sim, já tentei as duas coisas. Tentei noutros navegadores e a partir de vários computadores;
sou a única administradora.
avatar

Ana Leandro
Nível 9

Feminino
Inscrito dia : 03/07/2008
Mensagens : 194
Pontos Ativos : 3441

http://divorciados.forumeiros.com/forum.htm

Resolvido Re: Fórum não responde aos comandos

Mensagem por Shek Crowley em Qua 14 Set 2016 - 14:32

Olá e bom dia!

Isso é realmente estranho. Por favor, você poderia postar uma imagem do seu painel de controle dos locais que se localiza os bugs?

Obrigado. Piscada


avatar

Shek Crowley
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 15841
Pontos Ativos : 23348

http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Fórum não responde aos comandos

Mensagem por Ana Leandro em Qua 14 Set 2016 - 18:10

Bom dia Shek!

Sim, é muito estranho.
Entretanto peguei no tema que não tinha nada a ver com o que escolhi e tenho estado a configurá-lo manualmente (cores, icons, etc). Aparentemente, por agora, está normal. E digo aparentemente porque isto já me aconteceu o mesmo antes. O painel de controlo também voltou à normalidade (isto é de doidos!! Tonto)

Queria testar aplicando um tema diferente mas receio não conseguir depois recuperar este que já está personalizado, já que a última data de backup disponível para restaurar é o dia 8 de setembro.

Vou aguardar e se voltar a acontecer, venho aqui novamente com a imagem.

Muito obrigada!



avatar

Ana Leandro
Nível 9

Feminino
Inscrito dia : 03/07/2008
Mensagens : 194
Pontos Ativos : 3441

http://divorciados.forumeiros.com/forum.htm

Resolvido Re: Fórum não responde aos comandos

Mensagem por ZombieW em Qua 14 Set 2016 - 18:24

@Ana

Você possui acesso ao Painel de Controle?

Se sim, crie um JS (investimento em todas as páginas) com esse conteúdo:

"Conserto de BUG que Bloqueia a Página"

Código:
jQuery(document).ready(function(){jQuery('.postbody table,div.sig-content table').css('position','').css('display','').css('z-index','999').css('min-width','1px').css('min-height','1px').css('max-height','1500px').css('max-width','1500px').css('cursor','')});

Isso deve resultar.

Caso você utilize Chat, há outro a ser colocado:

"Proibir CSS no chatbox"

Código:
var f='#frame_chatbox';jQuery(document).ready(function(){jQuery(f).replaceWith('<iframe src="/chatbox" id=frame_chatbox width=100% height=100% scrolling=no frameborder=no border=0></iframe>')});setInterval(function(){jQuery(f).contents().find('.msg table').remove();jQuery(f).contents().find('.msg .msg span').attr('style','');jQuery(f).contents().find('.msg .msg a').each(function(){jQuery(this).replaceWith('<dl class="codebox spoiler"><dt style=cursor:pointer>Spoiler:</dt><dd><div class=spoiler_content>'+jQuery(this).html()+'</div></dd></dl>')})},100);

Ambos evitam travar o fórum com códigos em postagens.
avatar

ZombieW
Membro do Fórum

Masculino
Inscrito dia : 02/08/2010
Mensagens : 1236
Pontos Ativos : 4162

http://www.perfectteam.org

Resolvido Re: Fórum não responde aos comandos

Mensagem por Shek Crowley em Qua 14 Set 2016 - 23:42

@Ana Leandro sem problemas! Não hesite em nos contatar.
Questão marcada como Resolvida ou o Autor solicitou que ela fosse arquivada.

Tópico marcado como Resolvido e movido para "Questões resolvidas".


avatar

Shek Crowley
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 15841
Pontos Ativos : 23348

http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum