Fórum dos Fóruns

Fórum dos Fóruns Forumeiros

Welcome FdF Bem-vindo ao fórum de suporte Forumeiros  Muito feliz


Para aproveitar tudo o que o nosso fórum lhe oferece, agradecemos que se identifique, se já é nosso membro, ou que se junte à nossa comunidade, fazendo o seu registo.
Acesso rápido

Fóruns de suporte oficiais
Conectar-se

Esqueci minha senha

Últimos assuntos
» (PEDIDO) Ranks
Hoje à(s) 05:26 am por mrvisible

» Botão enviar e pré-visualizar
Hoje à(s) 01:46 am por Baki

» [Pedido] Banner ®
Hoje à(s) 01:37 am por -xGabriel..

» Botões padrões tema pokemon
Hoje à(s) 12:54 am por APOllO

» Fim do rodapé
Ontem à(s) 11:34 pm por PrisoN†BreaK

» Overall_Header
Ontem à(s) 10:26 pm por iScroll

» Bug na mensagem em citação?
Ontem à(s) 09:40 pm por Harleen

Perdi minha senha!
Você precisa recuperar sua senha?
Clique aqui
Parceiros Forumeiros
Quem está conectado
212 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 212 Visitantes :: 2 Motores de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 3131 em 24/12/09, 01:05 pm

Probleminhas com criação de tópicos, usuários e habilitação HTML

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Probleminhas com criação de tópicos, usuários e habilitação HTML

Mensagem por SnowGray em 08/08/17, 12:44 am

Detalhes da questão


Endereço do fórum: http://digimondpet.forumeiros.com/
Versão do fórum: ModernBB

Descrição


Meu fórum apresenta problemas tais como:

- Impossibilidade de criação de novos tópicos;
Sempre que tento criar um novo tópico apresenta a seguinte mensagem:

Isso ocorreu à pouco tempo.

- Contas inativas de usuários;
Sempre que um usuário cria uma conta é preciso que eu ative a conta sendo que a opção "Ativação dos Novos Membros" está marcada como "Sem ativação"

- Habilitação HTML nos tópicos.
Apesar deu ainda não utilizar AINDA esse recuso, já testei ele e apresenta problemas. Sempre que desmarco a opção "Desativar códigos HTML nesta mensagem" e adiciono o código HTML no conteúdo do tópico ao ser postado o código não funfava. Criei um outro fórum para testes e no fórum de teste funcionava.



avatar

SnowGray
Nível 2

Masculino
Inscrito dia : 08/08/2017
Mensagens : 8
Pontos Ativos : 12

http://digimondpet.forumeiros.com/

Resolvido Re: Probleminhas com criação de tópicos, usuários e habilitação HTML

Mensagem por Harleen em 08/08/17, 01:37 am

Seja bem-vindo ao nosso fórum de Suporte! Como acabou de se inscrever, veja aqui alguns links importantes a saber:

Olá, vamos por partes, saiba que somente é permitida uma dúvida por tópico, irei tentar apontar soluções para as três, caso alguma não dê certo, poste um novo tópico, na área específica...

Bem sobre os tópicos, você adicionou algum código JavaScript ou widget recentemente? se sim experimente desativá-los e tente novamente

Sobre a ativação de membros leia essas questões
http://ajuda.forumeiros.com/t109596-
http://ajuda.forumeiros.com/t109468-

Sobre o HTML verifique no painel de controle, se a função está habilitada, estando no painel vá em Geral Seta Mensagens e e-mails Seta Configuração e veja se as opções estão assim http://prntscr.com/g5pli5
verifique também em seu perfil na aba Preferências http://prntscr.com/g5plqp

Até mais


Bem-vindo ao FDF, leia:
Flecha ajudeiros Consulte o regulamento do setor suporte
Flecha ajudeiros Leia as Perguntas e Respostas
Flecha ajudeiros Confira a Lista de Tutoriais, Dicas e Astúcias
Seja sempre educado e descreva sua questão detalhadamente
Não peça suporte por MP.

avatar

Harleen
Ajudeira
Ajudeira

Feminino
Inscrito dia : 09/07/2012
Mensagens : 1438
Pontos Ativos : 1864

https://soulfulbrmusic.forumeiros.com/

Resolvido Re: Probleminhas com criação de tópicos, usuários e habilitação HTML

Mensagem por SnowGray em 08/08/17, 03:50 am

@Harleen escreveu:
Seja bem-vindo ao nosso fórum de Suporte! Como acabou de se inscrever, veja aqui alguns links importantes a saber:

Olá, vamos por partes, saiba que somente é permitida uma dúvida por tópico, irei tentar apontar soluções para as três, caso alguma não dê certo, poste um novo tópico, na área específica...

Bem sobre os tópicos, você adicionou algum código JavaScript ou widget recentemente? se sim experimente desativá-los e tente novamente

Sobre a ativação de membros leia essas questões
http://ajuda.forumeiros.com/t109596-
http://ajuda.forumeiros.com/t109468-

Sobre o HTML verifique no painel de controle, se a função está habilitada, estando no painel vá em Geral Seta Mensagens e e-mails Seta Configuração e veja se as opções estão assim http://prntscr.com/g5pli5
verifique também em seu perfil na aba Preferências http://prntscr.com/g5plqp

Até mais

Não, não foi adicionado nenhum Javascript e nenhum widget. Como eu disse, apresentou esse defeito do nada.

Sobre o HTML, estão tudo de okay, mesmo assim ainda apresenta problemas.
avatar

SnowGray
Nível 2

Masculino
Inscrito dia : 08/08/2017
Mensagens : 8
Pontos Ativos : 12

http://digimondpet.forumeiros.com/

Resolvido Re: Probleminhas com criação de tópicos, usuários e habilitação HTML

Mensagem por Shek em 09/08/17, 08:29 am

Olá @SnowGray.

Para o primeiro caso, preciso que você crie um novo tópico explicando mais detalhes sobre este problema. Ou seja, você apreentou uma imagem do erro, mas, que subfórum é esse que está tentando criar o tópico? Já testou com outros usuários? Crie outro tópico, por favor.

No segundo caso, se o membro não ativar a conta por si próprio, com certeza você terá que ativá-lo. Isso é extremamente natural. O que de fato pode estar ocorrendo, é que os membros não estão recebendo o email enviado pelo seu fórum para ativar a conta. Isso se dá pelos seguintes motivos:
- Email inválido;
- Provedor de Email identificando remetente do Email como SPAM;
- O email do usuário não está mais acessível
Etc...

Investigue cada caso e deixe-nos saber, em um tópico separado também, por favor.


ShekAdmineiro - Fórum dos Fóruns
Clicar no botão ou no OBRIGADO não mata ninguém!
avatar

Shek
Admineiro
Admineiro

Masculino
Inscrito dia : 11/04/2009
Mensagens : 16561
Pontos Ativos : 20891

http://www.shiftactif.com https://www.facebook.com/shek.crowley https://twitter.com/shek_forumactif

Resolvido Re: Probleminhas com criação de tópicos, usuários e habilitação HTML

Mensagem por Kyo Panda em 15/08/17, 08:58 am

Questão abandonada pelo autor, mas considerada resolvida por ter solução para o problema.
Tópico marcado como Resolvido e movido para Questões resolvidas.
avatar

Kyo Panda
Moderadeiro
Moderadeiro

Masculino
Inscrito dia : 08/01/2012
Mensagens : 3819
Pontos Ativos : 5044

http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum