Problemas na página HTML

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problemas na página HTML

Mensagem por Inazuma em 04/02/11, 02:08 pm

Qual é sua questão:
Parece simples... Bem, criei uma página em HTML com somente imagens, pretendendo fazer uma única mapeada... O problema é que uma das imagens pula uma linha como se estivesse em <br>! Não sei mais o que fazeeeeer!!!

Esta página aqui é a página que está dando o bug. Eu pretendo usá-la como página inicial do meu fórum...

O código que eu usei é este:

Código:
<center><img src="http://i76.servimg.com/u/f76/16/06/74/57/rpg110.jpg"><br><img src="http://i76.servimg.com/u/f76/16/06/74/57/rpg210.jpg"><a href= “rpglibelula.forumeiros.com/forum”><img src="http://i76.servimg.com/u/f76/16/06/74/57/rpg_li10.png" border="0"></a></center>


Que medidas você tomou para corrigir o problema:
Nenhuma até agora.

Apresente-nos imagens do problema (se necessário):
Basta seguir os links que você entende o que está acontecendo... Mas se precisar de imagens eu as providenciarei!
avatar

Inazuma
Nível 7

Masculino
Inscrito dia : 12/11/2010
Mensagens : 89
Pontos Ativos : 163

Ver perfil do usuário http://universidadeotaku.forumeiros.com

Resolvido Re: Problemas na página HTML

Mensagem por Jpjupa em 04/02/11, 02:54 pm

Prontin :

Código:
<center><img src="http://i77.servimg.com/u/f77/15/77/78/40/untitl10.jpg"><br><img src="http://i77.servimg.com/u/f77/15/77/78/40/rpg_li10.jpg"><a href= “rpglibelula.forumeiros.com/forum”></a><center>


Faça bom aproveito.

Jpjupa; Tive uma idéia!
avatar

Jpjupa
Membro do Fórum

Masculino
Inscrito dia : 15/11/2010
Mensagens : 1369
Pontos Ativos : 1977

Ver perfil do usuário http://ajuda.forumeiros.com/

Resolvido Re: Problemas na página HTML

Mensagem por Inazuma em 05/02/11, 04:24 pm

Aaaaah a imagem ficou legal... Mas não consegui acessar o link ;(
avatar

Inazuma
Nível 7

Masculino
Inscrito dia : 12/11/2010
Mensagens : 89
Pontos Ativos : 163

Ver perfil do usuário http://universidadeotaku.forumeiros.com

Resolvido Re: Problemas na página HTML

Mensagem por muryllodantas em 05/02/11, 04:51 pm

Olá, você colocou algum link redirecionando para forumeiros?

Se não deverá colocar ou não dará para usa-la como principal.

Até mais
avatar

muryllodantas
Usuário destaque

Masculino
Inscrito dia : 31/10/2010
Mensagens : 760
Pontos Ativos : 1013

Ver perfil do usuário http://rendersdesigner.forumeiro.com/

Resolvido Re: Problemas na página HTML

Mensagem por Login! em 05/02/11, 04:59 pm

Olá,

Tente usá-lo assim:
Código:
<center><img src="http://i77.servimg.com/u/f77/15/77/78/40/untitl10.jpg"><br><img src="http://i77.servimg.com/u/f77/15/77/78/40/rpg_li10.jpg"><a href=“rpglibelula.forumeiros.com/forum”></a><center>

Ou então assim:
Código:
<center><img src="http://i77.servimg.com/u/f77/15/77/78/40/untitl10.jpg"><br><img src="http://i77.servimg.com/u/f77/15/77/78/40/rpg_li10.jpg"><a href= rpglibelula.forumeiros.com/forum></a><center>


Até mais.
avatar

Login!
Membro do Fórum

Masculino
Inscrito dia : 24/10/2010
Mensagens : 1177
Pontos Ativos : 1475

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas na página HTML

Mensagem por Luciano98 em 05/02/11, 05:22 pm

Os códigos estão errados porque o link para onde vai ser redirecionado esta errado.
O certo é coloca http:// ou www. antes dos links.
Aqui está o código correto:
Código:
<center><img src="http://i77.servimg.com/u/f77/15/77/78/40/untitl10.jpg"><br><img src="http://i77.servimg.com/u/f77/15/77/78/40/rpg_li10.jpg"><a href="http://rpglibelula.forumeiros.com/forum"></a><center>
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas na página HTML

Mensagem por muryllodantas em 05/02/11, 05:32 pm

De todos estão errados!

Falta a imagem e o link da forumeiros!
avatar

muryllodantas
Usuário destaque

Masculino
Inscrito dia : 31/10/2010
Mensagens : 760
Pontos Ativos : 1013

Ver perfil do usuário http://rendersdesigner.forumeiro.com/

Resolvido Re: Problemas na página HTML

Mensagem por Login! em 05/02/11, 05:36 pm

Olá,

Isto só deverá ser adicionado quando ele colocá-la como página incial.
Por enquanto ela está como uma normal, e não a incial.

Até mais.
avatar

Login!
Membro do Fórum

Masculino
Inscrito dia : 24/10/2010
Mensagens : 1177
Pontos Ativos : 1475

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas na página HTML

Mensagem por Luciano98 em 05/02/11, 05:37 pm

Para a Forumeiros?
Então o código é esse:
Código:
<center><img src="http://i77.servimg.com/u/f77/15/77/78/40/untitl10.jpg"><br><img src="http://i77.servimg.com/u/f77/15/77/78/40/rpg_li10.jpg"><a href="http://ajuda.forumeiros.com/forum"></a><center>
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problemas na página HTML

Mensagem por Login! em 05/02/11, 05:39 pm

Olá,

Não é isto Luciano.
Quando se coloca uma página como incial, se deve ter um link da Forumeiros.


Até mais.
avatar

Login!
Membro do Fórum

Masculino
Inscrito dia : 24/10/2010
Mensagens : 1177
Pontos Ativos : 1475

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum