Ícones para postar videos não aparecem

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Ícones para postar videos não aparecem

Mensagem por jnan em 23/03/11, 11:27 pm

Qual é sua questão:
quero postar videos por exemplo do youtube ,só que quando crio um novo topico eu nao tenho um icone do youtube ou outro qualquer que possa postar video.

Gostava de saber como por a funcionar??

Que medidas você tomou para corrigir o problema:
porcurei no forumalgum topico mais nao encontrei nada referente ao meu problema
avatar

jnan
Nível 2

Masculino
Inscrito dia : 20/03/2011
Mensagens : 8
Pontos Ativos : 10

Ver perfil do usuário http://cluberenaultmadeira.foruns.com.pt

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por Kousaka em 23/03/11, 11:33 pm

Olá, o BBcode para videos é :

Código:
[youtube]Link%20[/youtube]

Exemplo :


Até,Hikari-kun.

Kousaka
Nível 9

Masculino
Inscrito dia : 16/03/2011
Mensagens : 230
Pontos Ativos : 379

Ver perfil do usuário

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por jnan em 24/03/11, 08:30 am

Desculpa e como é que pomos para ficar um icone fixo no momento que estou a criar um topico ??
avatar

jnan
Nível 2

Masculino
Inscrito dia : 20/03/2011
Mensagens : 8
Pontos Ativos : 10

Ver perfil do usuário http://cluberenaultmadeira.foruns.com.pt

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por jnan em 24/03/11, 09:01 am

[img] [/img]

eu nao tenho estes icones e queria por no meu forum gostaria de saber como os por??


Última edição por jnan em 24/03/11, 01:19 pm, editado 3 vez(es)
avatar

jnan
Nível 2

Masculino
Inscrito dia : 20/03/2011
Mensagens : 8
Pontos Ativos : 10

Ver perfil do usuário http://cluberenaultmadeira.foruns.com.pt

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por Steeph em 24/03/11, 09:14 am

Olá!
Basta adicionar o endereço do embed dentro da tag Flash!
Veja como usar:
Código:
[flash(ALTURA,LARGURA)]ENDERECO[/flash]
Até mais!

avatar

Steeph
Usuário experiente

Feminino
Inscrito dia : 08/03/2010
Mensagens : 2612
Pontos Ativos : 3503

Ver perfil do usuário http://www.kromusdesign.forumeiros.com http://www.twitter.com/ideasfromsteeph

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por jnan em 24/03/11, 01:05 pm

ok mais aonde é que ponho este codigo ??.a minha pergunta é esta
avatar

jnan
Nível 2

Masculino
Inscrito dia : 20/03/2011
Mensagens : 8
Pontos Ativos : 10

Ver perfil do usuário http://cluberenaultmadeira.foruns.com.pt

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por Luciano98 em 24/03/11, 01:23 pm

@jnan escreveu:ok mais aonde é que ponho este codigo ??.a minha pergunta é esta
Você com dificuldades para colocar um vídeo do Youtube nos tópicos, certo?

Então, coloque o código citado acima pelo usuário Steeph, no local do tópico que você quer que o vídeo apareça.

Compreendeu?

Até mais.
Luciano98.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por jnan em 24/03/11, 01:35 pm

@Luciano98 escreveu:
@jnan escreveu:ok mais aonde é que ponho este codigo ??.a minha pergunta é esta
Você com dificuldades para colocar um vídeo do Youtube nos tópicos, certo?

Então, coloque o código citado acima pelo usuário Steeph, no local do tópico que você quer que o vídeo apareça.

Compreendeu?

Até mais.
Luciano98.

a questao é que eu nao tenho os icones como a imagem acima indica na zona assinalada e gostava de saber como os conseguir a por a funcionar no mmeu forum .
avatar

jnan
Nível 2

Masculino
Inscrito dia : 20/03/2011
Mensagens : 8
Pontos Ativos : 10

Ver perfil do usuário http://cluberenaultmadeira.foruns.com.pt

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por Luciano98 em 24/03/11, 01:41 pm

Olá!

Esses ícones são padrão da Forumeiros, poderia postar uma imagem dessa área no seu fórum?

Até mais.
Luciano98
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por jnan em 24/03/11, 05:01 pm

[img] [/img]

como podem ver é diferente da imagem superior e nao tenho icone para videos.

como posso fazer para por tudo a funcionar??
avatar

jnan
Nível 2

Masculino
Inscrito dia : 20/03/2011
Mensagens : 8
Pontos Ativos : 10

Ver perfil do usuário http://cluberenaultmadeira.foruns.com.pt

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por Callie em 26/03/11, 07:02 am

Olá jnan,

Poderia passar-nos o endereço do seu fórum por favor?

Até mais.
avatar

Callie
Principal contribuidor
Principal contribuidor

Feminino
Inscrito dia : 20/12/2009
Mensagens : 5007
Pontos Ativos : 7285

Ver perfil do usuário

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por jnan em 27/03/11, 08:14 am

avatar

jnan
Nível 2

Masculino
Inscrito dia : 20/03/2011
Mensagens : 8
Pontos Ativos : 10

Ver perfil do usuário http://cluberenaultmadeira.foruns.com.pt

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por Callie em 28/03/11, 08:03 am

Olá de novo,

A barra não aparece mesmo quando carrega em "responder"? Pois na resposta rápida é natural que não apareça.

Esse problema sempre existiu no seu fórum ou é recente?

Até mais.
avatar

Callie
Principal contribuidor
Principal contribuidor

Feminino
Inscrito dia : 20/12/2009
Mensagens : 5007
Pontos Ativos : 7285

Ver perfil do usuário

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por jnan em 28/03/11, 04:00 pm

com o google chrome funciona tudo na perfeiçao .só que com explore e mozila nao funciona .deve de ser alguma coisa .agora o ke é nao sei.

abraço
avatar

jnan
Nível 2

Masculino
Inscrito dia : 20/03/2011
Mensagens : 8
Pontos Ativos : 10

Ver perfil do usuário http://cluberenaultmadeira.foruns.com.pt

Resolvido Re: Ícones para postar videos não aparecem

Mensagem por Steeph em 29/03/11, 09:44 am

Olá!
Provavelmente é o css...
Você quem fez a personalização dos botões de formatação ou veio com o tema? Penso que seja isto...
Até mais!
avatar

Steeph
Usuário experiente

Feminino
Inscrito dia : 08/03/2010
Mensagens : 2612
Pontos Ativos : 3503

Ver perfil do usuário http://www.kromusdesign.forumeiros.com http://www.twitter.com/ideasfromsteeph

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum