Problema com código html de imagem

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problema com código html de imagem

Mensagem por Juhcy em 20/06/11, 03:10 pm

Qual é sua questão:
Eu coloco o codigo mas a imagem nao aparece...

Seria algum erro no codigo?
Estou usando esse:
img src=”imagem/diretorio” width=”n” height=”n”

Tambem tem esse que mostra no tutorial:
http://ajuda.forumeiros.com/t22362-tutorial-criar-mais-de-uma-mensagem-na-home-page

Mas em nenhum dos dois da certo...
=/

Que medidas você tomou para corrigir o problema:
'-'

Apresente-nos imagens do problema (se necessário):


Qual o endereço de seu fórum:
http://moonwalksoldiers.forum.net.bz/

Qual a versão de seu fórum?:
Phpbb3
avatar

Juhcy
Nível 2

Feminino
Inscrito dia : 20/06/2011
Mensagens : 5
Pontos Ativos : 9

Ver perfil do usuário http://moonwalksoldiers.forum.net.bz/

Resolvido Re: Problema com código html de imagem

Mensagem por Needke em 20/06/11, 03:30 pm

Olá Juhcy,

Penso que acabei por perder-me com a sua mensagem, mas explicarei um pouco sobre isso Piscada

Caso pretenda adicionar uma imagem, deverá utilizar esse código:
<img src="Endereco-da-imagem" width="100" height="200" />

O vermelho representa o endereço da imagem, lembre-se que deverá colocar por completo, incluindo com "http://www."

Os campos azul (width = largura) e verde (height = altura), apenas são atributos de dimensão que serão aplicados à imagem em questão, isto é, poderá modificar nas dimensões da imagem. Caso nenhum atributo seja aplicado, a imagem terá as suas dimensões de origem.

Att, Needke
avatar

Needke
Usuário experiente

Masculino
Inscrito dia : 19/08/2009
Mensagens : 2761
Pontos Ativos : 4546

Ver perfil do usuário

Resolvido Re: Problema com código html de imagem

Mensagem por Luciano98 em 22/06/11, 02:25 pm

Olá!

Acredito que o erro ocorreu por casa da utilização ”desse tipo de aspas”, o certo seria utilizar "esse tipo de aspas".

Até mais.
Luciano98.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Problema com código html de imagem

Mensagem por ; Lipy 7 em 22/06/11, 02:40 pm

O problema está nas aspas, você utilizou essas ”aqui” ao invés dessas
"aqui".
avatar

; Lipy 7
Nível 2

Masculino
Inscrito dia : 26/02/2011
Mensagens : 6
Pontos Ativos : 9

Ver perfil do usuário http://www.gzbrasil.forumeiros.com/

Resolvido Re: Problema com código html de imagem

Mensagem por Luciano98 em 24/06/11, 01:27 am

Olá!

Poderá somente confirmar se sua dúvida está resolvida? Piscada
Caso necessite de suporte adicional, por favor informe-nos!

Até mais.
Luciano98
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum