Falha na estrutura do fórum

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Falha na estrutura do fórum

Mensagem por Lexus em 24/10/11, 11:27 pm

Qual é minha questão:
Olá,

como podem ver na imagem, a estrutura/layout/template do meu fórum fica 'bugado', ou seja, incompleto/quebrado quando a configuração da área é Blog.
Não tenho nenhum css ou javascript que modifique esta área, ou seja, a função de blog no fórum.

Podem me dar uma Solução? sinceramente eu não sei o que fazer.

Medidas que eu tomei para corrigir o problema:
Busca por algum problema parecido, sem sucesso.

Imagens do meu problema:
http://img713.imageshack.us/img713/1940/aaaaaalp.png

Endereço do meu fórum:
http://www.webinforum.com/

Versão do meu fórum:
PHPBB3
avatar

Lexus
Super usuário

Masculino
Inscrito dia : 22/06/2010
Mensagens : 4205
Pontos Ativos : 5692

Ver perfil do usuário http:///.../#

Resolvido Re: Falha na estrutura do fórum

Mensagem por konekta Brasil em 25/10/11, 10:23 am

O meu tambem disseram que estava a mesma coisa, fui e disativei os windgets do fórum e volto ao normal, so que ativei dnv e disseram que tava normal ainda, mais acho que nao ta esta :S
avatar

konekta Brasil
Usuário destaque

Masculino
Inscrito dia : 15/07/2011
Mensagens : 754
Pontos Ativos : 1147

Ver perfil do usuário http://www.konektabrasil.com

Resolvido Re: Falha na estrutura do fórum

Mensagem por Dury em 25/10/11, 12:22 pm

Olá!

O problema já foi sanado? Segundo o que vi, me parece estar tudo normal:

http://img706.imageshack.us/img706/3907/resultj.png
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: Falha na estrutura do fórum

Mensagem por Lexus em 25/10/11, 12:28 pm

@Jeffrey escreveu:Olá!

O problema já foi sanado? Segundo o que vi, me parece estar tudo normal:

http://img706.imageshack.us/img706/3907/resultj.png

então deve ser algo com o navegador Google Chrome, porque entrei em diversos computadores com esse navegador e o erro persiste, será que não há alguma forma de este erro no navegador ser 'concertado' através de algum código ou coisa do tipo?
avatar

Lexus
Super usuário

Masculino
Inscrito dia : 22/06/2010
Mensagens : 4205
Pontos Ativos : 5692

Ver perfil do usuário http:///.../#

Resolvido Re: Falha na estrutura do fórum

Mensagem por Dury em 25/10/11, 12:33 pm

Olá,

Atualize seu navegador, se não resular infelizmente terá que trocá-lo por outro.

Piscada
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: Falha na estrutura do fórum

Mensagem por Lexus em 25/10/11, 07:31 pm

@Jeffrey escreveu:Olá,

Atualize seu navegador, se não resular infelizmente terá que trocá-lo por outro.

Piscada

Obrigado então Jeffrey, terei de suportar esse coisa que acontece por mais que eu não goste.
avatar

Lexus
Super usuário

Masculino
Inscrito dia : 22/06/2010
Mensagens : 4205
Pontos Ativos : 5692

Ver perfil do usuário http:///.../#

Resolvido Re: Falha na estrutura do fórum

Mensagem por Luciano98 em 25/10/11, 07:36 pm

Olá!

Poderia postar uma imagem do erro?

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Falha na estrutura do fórum

Mensagem por Lexus em 25/10/11, 07:43 pm

@Luciano98 escreveu:Olá!

Poderia postar uma imagem do erro?

Até mais.

Luciano, compare a imagem do Jeffrey com a minha:

minha: http://img713.imageshack.us/img713/1940/aaaaaalp.png
Jeffrey: http://img706.imageshack.us/img706/3907/resultj.png

veja que o background para mim fica invisível quando a função 'blog' no fórum é utilizada, isso ocorreu com o navegador Google Chrome, mas o Mozilla FireFox fica tudo normal, quero saber se há algo que possa fazer.
avatar

Lexus
Super usuário

Masculino
Inscrito dia : 22/06/2010
Mensagens : 4205
Pontos Ativos : 5692

Ver perfil do usuário http:///.../#

Resolvido Re: Falha na estrutura do fórum

Mensagem por Luciano98 em 25/10/11, 07:52 pm

Olá!

Já tentou acessar a página sem estar logado no fórum?

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Falha na estrutura do fórum

Mensagem por Lexus em 25/10/11, 08:35 pm

@Luciano98 escreveu:Olá!

Já tentou acessar a página sem estar logado no fórum?

Até mais.


sim e, o erro é o mesmo...se não souber o que fazer mesmo, pode mandar o tópico para a lixeira ou arquiva-lo.
avatar

Lexus
Super usuário

Masculino
Inscrito dia : 22/06/2010
Mensagens : 4205
Pontos Ativos : 5692

Ver perfil do usuário http:///.../#

Resolvido Re: Falha na estrutura do fórum

Mensagem por Luciano98 em 25/10/11, 08:43 pm

Olá!

Mova esses tópicos para outras áreas do fórum, para que eles não aparecam no fórum "Avisos e Anúncios" e veja se o erro continua:
Abertura do WebShop
Exclusão de membros
Vagas na equipe

Antes de falar que isso não funcionou, tenha certeza que esses tópicos não estão mais aparecendo no fórum "Avisos e Anúncios".

Caso isso não funcione mova-os de volta ao fórum "Avisos e Anúncios".

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Falha na estrutura do fórum

Mensagem por Lexus em 27/10/11, 12:32 pm

@Luciano98 escreveu:Olá!

Mova esses tópicos para outras áreas do fórum, para que eles não aparecam no fórum "Avisos e Anúncios" e veja se o erro continua:
Abertura do WebShop
Exclusão de membros
Vagas na equipe

Antes de falar que isso não funcionou, tenha certeza que esses tópicos não estão mais aparecendo no fórum "Avisos e Anúncios".

Caso isso não funcione mova-os de volta ao fórum "Avisos e Anúncios".

Até mais.

Funcionou em parte.

quando eu retiro um certo número de posts da categoria fica normal, o número são 3, retiro 3 posts de lá e fica normal, depois quando tento colocar de volta ele 'quebra' o template...


deixe para lá, retirei alguns tópicos da área e está normal por enquanto.
avatar

Lexus
Super usuário

Masculino
Inscrito dia : 22/06/2010
Mensagens : 4205
Pontos Ativos : 5692

Ver perfil do usuário http:///.../#

Resolvido Re: Falha na estrutura do fórum

Mensagem por Luciano98 em 02/11/11, 09:40 am

Olá!

Como não temos o que fazer quando a esse problema no momento, o tópico pode ser fechado?

Até mais.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Falha na estrutura do fórum

Mensagem por Lexus em 02/11/11, 01:02 pm

@Luciano98 escreveu:Olá!

Como não temos o que fazer quando a esse problema no momento, o tópico pode ser fechado?

Até mais.

Pode arquivar, irei suportar este erro, embora ele me incomode. Piscada
avatar

Lexus
Super usuário

Masculino
Inscrito dia : 22/06/2010
Mensagens : 4205
Pontos Ativos : 5692

Ver perfil do usuário http:///.../#

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum