Problemas com fechar tags e colagem de imagens

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Problemas com fechar tags e colagem de imagens

Mensagem por patriciacam em 23/11/11, 01:47 pm

Qual é minha questão:
De um tempo pra cá, alguns usuários não estão conseguindo fechar tags, nem colar imagens.
Ao invés de aparecer a mensagem já configurada na janela de mensagem, aparecem os códigos (exemplo de smilie na imagem). Negrito, itálico, fica tudo em código. A opção "fechar tags" aparece, mas clicando-se nela, nada acontece. A opção de copiar e colar imagens diretamente na janela também não funciona. É necessário fazer isso manualmente.
Não é com todos os usuários.
Já foram feitos testes de instalação de navegadores diferentes, mas com todos eles isso acontece.
Qual será o problema?

Medidas que eu tomei para corrigir o problema:
Instalação de outros navegadores/testes

Imagens do meu problema:
http://img810.imageshack.us/img810/2120/33239093.png

Endereço do meu fórum:
http://mulheradadoforum.forumeiros.com

Versão do meu fórum:
PHPBB3
avatar

patriciacam
Nível 4

Feminino
Inscrito dia : 08/11/2011
Mensagens : 28
Pontos Ativos : 41

Ver perfil do usuário http://mulheradadoforum.forumeiros.com/

Resolvido Re: Problemas com fechar tags e colagem de imagens

Mensagem por patriciacam em 23/11/11, 01:57 pm

Respondendo ao outro tópico:
@Jeffrey escreveu:Olá!

Estranho, então eles devem estar errando no fechamento. Cole o código abaixo em um tópico e veja se a imagem aparece:
CÓDIGO: --------------------------------------------------------------------------------------------SELECIONAR CONTEÚDO

Varia também se o usuário tiver no editor wysiwyg, talvez seja esse o problema.
Não se trata de código errado.
Como eu comentei, fazendo manualmente, funciona na postagem.
O problema é com o editor de texto, com copiar/colar.
E está acontecendo comigo, inclusive: antes, eu achava uma imagem, clicava em copiar e colava direto no editor, agora nao consigo mais. Qdo colo, nada acontece.

Qual seria exatamente o problema quanto ao editor wysiwyg?
Acredito que o que vc está falando seja exatamente o que eu nao estou conseguindo fazer: quero escolher o editor que me dê a aparência final, com texto configurado, com imagens, com smileys, mas não estou mais conseguindo, entende?
avatar

patriciacam
Nível 4

Feminino
Inscrito dia : 08/11/2011
Mensagens : 28
Pontos Ativos : 41

Ver perfil do usuário http://mulheradadoforum.forumeiros.com/

Resolvido Re: Problemas com fechar tags e colagem de imagens

Mensagem por patriciacam em 24/11/11, 05:39 pm

Ninguém tem uma luz?
Nunca aconteceu com ninguém?
avatar

patriciacam
Nível 4

Feminino
Inscrito dia : 08/11/2011
Mensagens : 28
Pontos Ativos : 41

Ver perfil do usuário http://mulheradadoforum.forumeiros.com/

Resolvido Re: Problemas com fechar tags e colagem de imagens

Mensagem por seender em 24/11/11, 10:47 pm

Olá!

Deverá ativar o wysiwyg das mensagens, aceda à:
Painel...-> Geral -> Mensagens e Email -> Configuração
Lá terá "Ativar o modo WYSIWYG para todas as mensagens" marque a opção Sim e carregue em Salvar.

Veja:
Wysiwyg Ativado:

Wysiwyg Desativado:


Se estiver usando o google chrome então desista, este navegador não suporta o modo wysiwyg, eu sei porque neste momento estou usando ele.

Melhores cumprimentos,
seender
avatar

seender
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 07/04/2009
Mensagens : 9450
Pontos Ativos : 12457

Ver perfil do usuário http://www.divulgamaisweb.com https://www.facebook.com/Divulga-Mais-Web-874814432638426/

Resolvido Re: Problemas com fechar tags e colagem de imagens

Mensagem por patriciacam em 25/11/11, 12:41 pm

@seender escreveu:Olá!

Deverá ativar o wysiwyg das mensagens, aceda à:
Painel...-> Geral -> Mensagens e Email -> Configuração
Lá terá "Ativar o modo WYSIWYG para todas as mensagens" marque a opção Sim e carregue em Salvar.

Veja:
Wysiwyg Ativado:

Wysiwyg Desativado:


Se estiver usando o google chrome então desista, este navegador não suporta o modo wysiwyg, eu sei porque neste momento estou usando ele.

Melhores cumprimentos,
seender
Tive uma idéia! Tive uma idéia! Tive uma idéia!
Seender, muitíssimo obrigada!
Eu estava há séculos pesquisando sobre isso e não descobria o que tinha de errado.
Vc matou a charada com as duas informações: a configuração no painel de controle e o Chrome.
Muito, muito obrigada!
avatar

patriciacam
Nível 4

Feminino
Inscrito dia : 08/11/2011
Mensagens : 28
Pontos Ativos : 41

Ver perfil do usuário http://mulheradadoforum.forumeiros.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum