Pré-visualização inativa

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Pré-visualização inativa

Mensagem por Gabe em 23/01/12, 11:19 pm

Qual é minha questão:
Olá! Como estão?

Bom, me aparentei com um problema incomum em meu fórum a partir de ontem. Quando pressiono o botão de pré-visualização, seja em uma mensagem ou em um tópico, dá na mesma que apenas tê-la recarregado, ou seja, o quadro de pré-visualização não aparece.

Não realizei nenhuma mudança no painel de controle no fórum durante esse período para que esse bug ocorresse. Apenas tópicos e mensagens normais.

Gostaria do vosso auxílio para resolver este problema, que sozinho, já tentei e não consegui solucionar. Feliz

Medidas que eu tomei para corrigir o problema:
Procurei algo pelo painel de controle que pudesse ter ocasionado o problema, seja códigos ou até mesmo alguma configuração, mas nada...

Abraço!

Imagens do meu problema:
-

Endereço do meu fórum:
http://www.fringebrasil.org

Versão do meu fórum:
PHPBB2


Última edição por Heisenburg em 17/02/12, 09:50 pm, editado 1 vez(es)
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Ace em 23/01/12, 11:22 pm

Olá,

O campo simplesmente não aparece? Fica somente o box para edição de texto, sem nenhum tipo de pré-visualização?

Até Mais!
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Gabe em 23/01/12, 11:27 pm

@Ace escreveu:Olá,

O campo simplesmente não aparece? Fica somente o box para edição de texto, sem nenhum tipo de pré-visualização?

Até Mais!

Isso mesmo Ace... Piscada
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Convidad em 23/01/12, 11:56 pm

Olá,

Já tentou desativar o script que colocou em seu fórum para as modificações na área do post?

Até mais. Piscada

Convidad
Convidado


Resolvido Re: Pré-visualização inativa

Mensagem por Gabe em 23/01/12, 11:59 pm

Não possuo nenhum tipo de script que faça alterações nessa área. Piscada

Conseguiu visualizar o problema em meu fórum?

Abraço.
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Dury em 24/01/12, 12:00 pm

Bean, que prazer vê-lo por aqui! Eu amo você

Eu acessei seu fórum e ocorre o defeito. Porém, notei que há sim um código que trabalha na caixa de texto. A caixa de seleção de tamanho das letras. Remova o código por instantes e veja se volta ao normal. Diga-nos também se fez alguma alteração em algum template. Positivo

Até mais!
Piscada
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: Pré-visualização inativa

Mensagem por Gabe em 24/01/12, 01:13 pm

Olá Jeffrey Feliz

Bom, havia esquecido desse script... Achei que ele não influenciava já que faz tempo que o tenho e ainda não havia dado problema...

Mas mesmo assim desativei todos os scripts e o problema persistiu... Alteração de template não fiz nenhuma também... Restaurei alguns templates, que tinham alguma relação com a caixa de mensagens e nada... Continuarei tentando mesmo assim Piscada

Abraço!
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Dury em 24/01/12, 09:53 pm

Boa noite.

Você já tentou realizar uma limpeza em seu navegador? Porque tivemos uma intervenção do pessoal internacional de suporte e eles acessaram seu fórum e a caixa de pré-visualização apareceu.
avatar

Dury
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 21/01/2009
Mensagens : 6708
Pontos Ativos : 8827

Ver perfil do usuário

Resolvido Re: Pré-visualização inativa

Mensagem por Gabe em 25/01/12, 10:53 pm

Coleman escreveu:Boa noite.

Você já tentou realizar uma limpeza em seu navegador? Porque tivemos uma intervenção do pessoal internacional de suporte e eles acessaram seu fórum e a caixa de pré-visualização apareceu.

Já testei em outros navegadores, com outras contas e o erro persiste. Você mesmo acessou o fórum e viu que o problema existe... Então creio que não seja problema com algum navegador...

Obrigado e abraços...
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Gabe em 27/01/12, 05:44 pm

O problema ainda persiste... Minhas ideias acabaram para o que poderia estar ocasionando o problema...

Coleman, poderia ver se o problema continua ocorrendo para você também quando acessa meu fórum?

Obrigado e Abraço.
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Gabe em 29/01/12, 03:38 pm

Novas tentativas:

:seta2: Desativei o HTML do fórum.
:seta2: Desativei todos os scripts.
:seta2: Apaguei os códigos da folha CSS.

Estou pensando em restaurar o fórum para ver se resolve, mas não quero ir para esse passo tão avançado e perder bastante coisa sem antes não saber o que pode estar ocasionando o problema.

Abraço.
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Convidad em 30/01/12, 04:17 pm

Caro usuário,

O problema não pode ser tratado pela administração deste fórum (Fórum dos Fóruns), pois somos apenas intermediários do serviço. Somente quem pode cuidar do problema e dar uma solução ao mesmo é a equipe técnica.

O seu problema acaba de ser encaminhado aos nossos técnicos e em menos de 7 dias, daremos um parecer sobre o assunto. Para evitarmos mensagens desnecessárias, o tópico se manterá bloqueado até que eu venha ao tópico novamente trazer uma resposta sobre o tema.

Seja paciente.
Atenciosamente.

Convidad
Convidado


Resolvido Re: Pré-visualização inativa

Mensagem por Luciano98 em 17/02/12, 12:39 pm

Técnico escreveu:Não é um bug técnico! Todos erros foram causados por causa de um template personalizado. Ele tem 43 templates modificados e todos os erros neles causam o problema indicado Piscada

Para resolver o problema ele tem que voltar aos templates originais da Forumeiros ou ele deve mudar a versão do fórum.
Como o técnico disse, o número de templates personalizados são muitos e ele não soube dizer em qual deles está o erro, portanto você tem as seguintes soluções para o seu problema:
Faça backup e remova cada template personalizado, até que o problema se resolva.
Remova todos os templates personalizados.
Mude a versão do seu fórum.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Resolvido Re: Pré-visualização inativa

Mensagem por Gabe em 17/02/12, 09:49 pm

Ok, obrigado e desculpem pelo incômodo.
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum