Botão enviar não funciona em celulares

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Admin Botão enviar não funciona em celulares

Mensagem por cyllaz em 25/04/12, 03:48 pm

Qual é minha questão:
Olá, estou com este problema abaixo, algum poderia me ajudar, e me dizer o que esta havendo ??

#Mario escreveu:Olá, este erro já acontece desde o dia em que registrei no fórum. Vocês não repararam o quanto demoro a responder a um tópico ? É por causa desse problema, mas só acontece no celular...
Só para fazer este tópico demorei cerca de 30 minutos, a desligar o celular, a ligar, a instalar novos navegadores, mas nada disse funcionou... O que é mais irônico é que só neste fórum é que acontece isto... Carrego no botão enviar e aquilo volta para o tópico outra vez e apaga tudo o que escrevi...

Espero que resolvam, porque assim não poderei continuar com o meu trabalho...


Medidas que eu tomei para corrigir o problema:
Não consigo fazer nada, não tenho um celular para testar...

Links e imagens do meu problema:
...

Endereço do meu fórum:
http://spdesign.ativoforum.com/

Versão do meu fórum:
PUNBB

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Youndaiame em 26/04/12, 03:23 pm

Olha, aqui no meu celular funca, o meu é um Samsung Galaxy e funca perfeitamente!
avatar

Youndaiame
Nível 5

Masculino
Inscrito dia : 27/01/2012
Mensagens : 51
Pontos Ativos : 73

Ver perfil do usuário http://www.pokemonforevermix.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por #Mario em 26/04/12, 03:51 pm

Olá, o único problema é que nos outros fóruns dão, mas no tópico que o cyllaz referiu, não dá... E a marca do meu telemóvel é Nokia.
Não posso estar no pc o dia inteiro porque eu tenho um emprego em que consiste ir fazer negócios no estrangeiro...
avatar

#Mario
Nível 5

Masculino
Inscrito dia : 28/01/2012
Mensagens : 53
Pontos Ativos : 69

Ver perfil do usuário http://techgame.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 26/04/12, 05:21 pm

Alguém poderia nos ajudar ??

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Gabe em 26/04/12, 06:22 pm

Olá!

Creio que esse fórum de ajuda ainda não tenha uma versão para celular. Caso tenham, me avisem. Mas eu, particularmente, quando acesso ele mostra a versão normal. Seria interessante criar um aplicativo do FdF, podemos ver sobre isso. Se ainda não existir, claro.

Abraço.
avatar

Gabe
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 10/01/2010
Mensagens : 5770
Pontos Ativos : 7546

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por Josh em 26/04/12, 08:10 pm

Olá,

Estranho, em meu celular funciona perfeitamente, telemóvel x2 - Nokia, já testei no celular até mesmo do meu irmão e sempre obtenho resultados com os celulares dos meus pais. Todos Nokia, o membro que reportou o caso utiliza outra plataforma de serviço ao invés da Nokia cyllaz?

Até mais.
avatar

Josh
Membro do Fórum

Inscrito dia : 03/03/2012
Mensagens : 1170
Pontos Ativos : 1512

Ver perfil do usuário

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 26/04/12, 10:39 pm

Vocês estão testando no fórum SP-design né ?
http://spdesign.ativoforum.com/

------------

Versão para celular ??
que aplicativo é esse ?
que eu saiba, a versão de celular da fórumeiros é inalterável...

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Shion em 26/04/12, 10:49 pm

Tem a versao beta e tem a normal que funciona perfeitamente, a normal mostra o tema completo e como esta a a beta mostra um padrao da forumeiros.
avatar

Shion
Usuário destaque

Masculino
Inscrito dia : 25/02/2010
Mensagens : 779
Pontos Ativos : 1123

Ver perfil do usuário http://www.narutorpgakatsuki.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por #Mario em 27/04/12, 09:07 am

Olá, eu já testei em 3 celulares e todos eles não deram...
As marcas dos celulares são: Lg, Nokia e Samsung...
avatar

#Mario
Nível 5

Masculino
Inscrito dia : 28/01/2012
Mensagens : 53
Pontos Ativos : 69

Ver perfil do usuário http://techgame.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por Nickname em 27/04/12, 07:19 pm

Olá,
isso pode ocorrer pelo tipo de navegador, para que esclareça sua dúvida diga: Qual é o navegador que você utiliza no seu celular? e Quais eram os navegadores dos celulares de seus colegas que funcionaram?

Cordialmente
Helper

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por MateusV. em 27/04/12, 07:22 pm

Olá, poderia me dizer se o botão foi alterado por akgum codigo .JS? ou Até mesmo por CSS? Caso sim, poderia me fornecer o codigo?

Até. De bem com a vida
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Admin Re: Botão enviar não funciona em celulares

Mensagem por #Mario em 28/04/12, 12:13 pm

Olá, o navegador que eu uso é o opera mini 4 e os meus colegas usam a mesma coisa. Eu testei nos celulares dos meus colegas e o erro foi o mesmo... Nem mandar mensagem privada consigo...
avatar

#Mario
Nível 5

Masculino
Inscrito dia : 28/01/2012
Mensagens : 53
Pontos Ativos : 69

Ver perfil do usuário http://techgame.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 29/04/12, 12:23 pm

UP

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Fonsecca em 29/04/12, 11:47 pm

Olhe rapaz, isto vai também da velocidade da rede do seu clular, o plano da operadora e talz.
Porque olha, celular é o que não falta aqui no meu bolso:
Samsumg Galaxy, Samsumg Corby II, Cookie Phone II, Iphone G4 Apple, e Scarlett II.
Todos funcionam perfeitamente.
Nota: Não uso outros navegadores, uso o padrão do celular mesmo!
avatar

Fonsecca
Nível 8

Masculino
Inscrito dia : 23/02/2012
Mensagens : 141
Pontos Ativos : 166

Ver perfil do usuário http://rpgmsofhogwarts.forumeiros.com/forum

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 02/05/12, 11:50 am

Mario, vocÊ ainda esta com este problema ??

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Nickname em 02/05/12, 12:10 pm

Olá,
As vezes o problema é o navegador, tente trocar por outros navegadores mais rápidos.

Cordialmente
Helper

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por Hyouki em 02/05/12, 12:20 pm

Olá O Problema Deve Esta Ocorrendo Com o Seu Navegador Pois Aqui Esta Fucionando Corretamente Sem Nenhum Erro. A concelho Usar Internet Explore Pois e Dificil de dar erro Atéé.
avatar

Hyouki
Membro do Fórum

Masculino
Inscrito dia : 10/02/2012
Mensagens : 1490
Pontos Ativos : 1972

Ver perfil do usuário http://www.forum-dix.wikiforum.net

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 02/05/12, 08:47 pm

Olá Mario nem imagino agora o que pode estar havendo, pois todos dizem que esta funcionando o.O

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por #Mario em 05/05/12, 02:43 pm

Olá, voçês dizem que funciona porque estão a testar aqui, no FdF...
Eu já testei com os outros navegadores e nada funciona...
Eu já falei com o Suporte Opera Mini e dizem que nada podem fazer...
Já falei com um técnico, porém este diz que o erro é do Forúm...
avatar

#Mario
Nível 5

Masculino
Inscrito dia : 28/01/2012
Mensagens : 53
Pontos Ativos : 69

Ver perfil do usuário http://techgame.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 05/05/12, 03:31 pm

Alguém poderia testar em meu fórum, por favor, estou achando que pode ser um problema técnico, ou em um templante, o que não acho muito provável....
os testes devem ser feito em meu fórum...

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Nickname em 05/05/12, 03:46 pm

Olá/
Estou quase a solucionar o problema, mas antes preciso do modelo de seu nokia.

Cordialmente
Helper

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 06/05/12, 06:33 pm

Mario, qual o modelo de seu Nokia ??

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por #Mario em 08/05/12, 04:01 am

Olá, desculpe não ter respondido antes, o trabalho não me larga...
A marca do meu celular é Nokia -2330c...
avatar

#Mario
Nível 5

Masculino
Inscrito dia : 28/01/2012
Mensagens : 53
Pontos Ativos : 69

Ver perfil do usuário http://techgame.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por Nickname em 08/05/12, 09:36 am

Olá,
Você testou em outros fóruns? tente utilizar o navegador padrão do celular e veja se carrega.

Cordialmente
Skyline

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por #Mario em 08/05/12, 09:46 am

Olá, eu já testei em outros fóruns e resultam na perfeição...
avatar

#Mario
Nível 5

Masculino
Inscrito dia : 28/01/2012
Mensagens : 53
Pontos Ativos : 69

Ver perfil do usuário http://techgame.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por Nickname em 08/05/12, 10:22 am

Olá novamente,
Tenho 2 motivos que podem ser:
Seu aparelho: O mesmo pode está recusando o fórum ou
O fórum: Pode ser algum código javascript que está recusando o botão enviar para celulares, pois pode está incorrecto.

Cordialmente
Skyline

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 08/05/12, 06:35 pm

tem alguma ideia de qual javascript poderia ser ?
poderia ser um que adiciona um botão do lado do botão enviar ?

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Nickname em 08/05/12, 08:25 pm

Olá,
Não sei qual é o javascript, pois é impossivel verificar os JS. de um fórum, somente os administradores podem verificar.
Não, pois não há nenhum outro qualquer botão ao lado do enviar, a não ser do Pré-visualizar.

Cordialmente
Skyline

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 09/05/12, 03:07 am

Eis a questão, o botão somente é visível aos moderadores, e se chama Resolve & Block...

Mario, poderia fazer um teste com uma conta que não seja moderadora do fórum, para ver se o botão aparece ?

Obrigado...

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Nickname em 09/05/12, 09:41 am

Olá cyllaz,
Como existe o botão ao lado, gostaria de saber se têm alguma coisa de errado no botão, por exemplo:
Se acontece algum erro quando clica, ocorre efeitos indesejavais, entre outros.

Cordialmente
Skyline

Nickname
Membro do Fórum

Masculino
Inscrito dia : 13/11/2011
Mensagens : 1551
Pontos Ativos : 2048

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 09/05/12, 06:16 pm

nunca apareceu nem um erro com o botão...
e não tem erros em seu código, de nem um tipo..
vou disponibilizar o botão aos membros, para que você possa testar...

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por MateusV. em 15/05/12, 12:46 pm

Olá Cyllaz.

Peço que aguarde um pouco, sua questão está sendo tratada na área privada, logo logo iremos responde-la devidamente, sinto muito não podermos ajudar-lhe de imediato mas estamos a fazer o possivel.

Cordiais saudações,
MateusV. zen
avatar

MateusV.
Principal contribuidor
Principal contribuidor

Inscrito dia : 30/10/2011
Mensagens : 7017
Pontos Ativos : 9289

Ver perfil do usuário http://mateusv.site11.com/gerador2.html

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 16/05/12, 05:36 pm

OK, muito obrigado ^^
estarei aguardando...

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Luciano98 em 16/05/12, 11:36 pm

Olá membro.

O seu problema foi repassado aos técnicos e quando respondido pelos técnicos, ele será enviado para esse tópico o mais breve possível.
Peço que tenha calma, acredito que eles farão o possível para nos dar uma resposta o mais breve possível.

Atenciosamente.
avatar

Luciano98
Principal contribuidor
Principal contribuidor

Masculino
Inscrito dia : 01/09/2010
Mensagens : 7648
Pontos Ativos : 11045

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 17/05/12, 02:16 am

Obrigado, estarei no aguardo...

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Admin Re: Botão enviar não funciona em celulares

Mensagem por Ace em 02/07/12, 10:08 pm

Olá,

Isso pode ser graças aos sistemas operacionais dos celulares. Vale ressaltar que cada celular tem uma programação diferente. Assim, códigos simples como HTML podem ser reconhecidos, alguns como php em certos modelos não.

Geralmente, tanto no iOS (sistema utilizado em dispositivos Apple) e o Android reconhecem todos os formatos de site perfeitamente.

Modelos antigos de celulares, porém, não resultam em uma visualização e navegação efetiva e podem ocorrer erros. JavaScript, scripts comuns podem não resultar.

Porém, ressalto que eu entro em todos os fóruns Forumeiros com meu iOS e posto sem dificuldades. Piscada

Cordialmente.
avatar

Ace
Principal contribuidor
Principal contribuidor

Inscrito dia : 06/07/2011
Mensagens : 8880
Pontos Ativos : 11604

Ver perfil do usuário http://ajuda.forumeiros.com

Admin Re: Botão enviar não funciona em celulares

Mensagem por Convidad em 06/07/12, 12:24 pm

Olá senhor Cyllaz!

O problema é que a versão móvel é apenas um beta, não funciona com todos os telefones. Ela foi feita para o iPhone, ele também funciona em HTC e todos Android ...
Infelizmente, não há solução para isso.

Atenciosamente,
Shek

Convidad
Convidado


Admin Re: Botão enviar não funciona em celulares

Mensagem por cyllaz em 06/07/12, 04:24 pm

OK Muito obrigado, agora também não sei se o Mario se referia a versão de celulares, ou ele mexia com a versão completa do fórum por celular...
Mas como ele não entra mais graças a esse problema, não tem como perguntar a ele...
Muito obrigado ^^

cyllaz
Usuário destaque

Masculino
Inscrito dia : 28/11/2009
Mensagens : 890
Pontos Ativos : 1258

Ver perfil do usuário http://sparquitetura.livreforum.com/

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum